4 Replies Latest reply: Oct 12, 2009 12:58 AM by iRoko
jgatto Level 1 Level 1 (0 points)
I am having a problem I hope someone can help. I have a Sony HDR-HC3 and I have imported from my DV tape before via Firewire with no problem, But now the capture screen comes up in IMOVE09 and I can FF, rewind & play the tape in the camera but there is no picture (it's playing on the cameras LCD screen) I try auto capture and it tries to capture then shuts down. I tried 2 different firewire but no change. Any Ideas????

IMAC
  • Jonathan Mortimer Level 1 Level 1 (50 points)
    I believe I had this problem with iMovie '08 on my white MacBook, I had to go back to iMovie HD on my Tiger-based iMac and then it imported perfectly. I don't remember the reason exactly, but it could be that your version of iMovie simply doesn't know how to import from your camcorder, Apple have removed the DV importer from iMovie '09 in favour of USB2 hard drive camcorders.

    If you can, try to use an older version of iMovie prior to '08. You might also try importing to iPhoto or using the Image Capture utility (I don't know if this supports video).
  • AppleMan1958 Level 7 Level 7 (27,370 points)
    Try fast forwarding your tape to the end, the rewind to the beginning. Then try to import using manual mode.
  • jgatto Level 1 Level 1 (0 points)
    I tried FF then RWN like you said, and still no A/V. I even tried to import using Final Cut Pro same deal it will ff rwd play but no picture comes up
  • iRoko Level 1 Level 1 (0 points)
    Since SL I cannot import from my Sony DV cam either. It seems that Apple has stopped support for FireWire400 in SL according to many fora.

    I got it working by disconnecting the FireWire, reboot my iMac and connect the FireWire after the gray screen is gone, but before the login screen appears. Connecting the FireWire when already logged in does not work for me.