Skip navigation
This discussion is archived

computer not recognizing iPod  touch

5492 Views 11 Replies Latest reply: Jan 15, 2010 5:53 PM by heltoka RSS
mizz09 Calculating status...
Currently Being Moderated
Oct 11, 2009 3:51 PM
This is the second time I've run into this problem. I have a 2nd generation iPod touch 16GB. I've had it for about three months so it's relatively new. I'm trying to connect it to my mac and when I plug it in, my touch will turn on and show that it's syncing and on my computer my itunes will open. But, it hasn't been doing that. I just updated my itunes to the newest version and bought a few new albums and when I tried to load the songs onto my touch, my touch won't even connect to my computer. This is the second time that this has happened to me. I got a iPod touch in the spring and in july this problem started happening so I returned it because the 90 days hadn't passed yet. And now the same thing is happening again. 90 days have passed since I've had this iPod so I can't return it. I'm not sure what's wrong or how to go about fixing it.
Mac, Mac OS X (10.4.11)
  • carmic9 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2009 4:23 PM (in response to mizz09)
    I've had similar problems with mine since the update. I wish I could help you out but I haven't found an answer yet.
  • Mackie Messer 2 Calculating status...
    Currently Being Moderated
    Oct 11, 2009 5:05 PM (in response to mizz09)
    I've been trying to update my iPod Touch today, and I'm having the same problem. The device doesn't appear anywhere.

    Subscribing to this thread.
  • Mackie Messer 2 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 12, 2009 4:45 PM (in response to Mackie Messer 2)
    iTunes did not find my iPod when I plugged it in. The iPod wasn't even charging. I called Apple, and they had me restore the factory defaults (which also deletes everything on the iPod). I got an error on the first try, but it worked the second time and iTunes resynched.
  • Mackie Messer 2 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 12, 2009 9:14 PM (in response to mizz09)
    Let me see if I can remember...

    Hold down the Home button and then hold down the power button to power it down.

    Hold down the Home button while connecting the iPod to the computer via the USB cord.

    It should start up and show the iTunes icon and a picture of a USB plug on the screen. Release the Home button. At this stage iTunes opened up and said that it detected an iPod in the process of restoring. Click Restore (or Continue, or whatever it was). I was told I needed a software update, so I accepted that. It took about six minutes to download on my cable internet access. When the new software was installed iTunes tried to restore the iPod, but it was taking forever. After several minutes (five?) I got an error. I clicked OK and, leaving the iPod connected, restarted the computer.

    When the computer restarted iTunes started automatically and detected the iPod. I clicked Restore again, and this time the restoration was successful. When it was done, it began synching the iPod (another long process, since I keep over 3,000 tracks on it).

    I'm going from memory, so you may want to search for specific instructions on restoring an iPod Touch; but I'm pretty sure that was the sequence of events.

    Good luck!
  • Beukeboom Calculating status...
    Currently Being Moderated
    Dec 1, 2009 10:43 PM (in response to Mackie Messer 2)
    I've tried everything you mentioned and my computer still will not recognize the ipod Touch. I've rebooted the computer, reinstalled itunes, found the driver online and put it into every folder suggested by others having this same problem (copying over the existing driver in case the downloaded driver was newer), restarted the ipod touch every way suggested, tried every USB port on my computer, etc. Nothing is working.
    ipod touch
  • flamingboy52 Calculating status...
    Currently Being Moderated
    Dec 2, 2009 9:54 AM (in response to Beukeboom)
    So, maybe this is a good place for my variation on this question. my Ipod "froze" trying to load the application 'ebuddy' since this it will not power on, charge from a wall-charger or connect to my computer. i've tryed everything I can think of to reboot or restart it. Holding the power button down 10 seconds, ect. I cannot restore setting because it will not connect to my computer. any suggestions?
    desktop, Windows XP
  • jenndenn Calculating status...
    Currently Being Moderated
    Jan 7, 2010 7:51 PM (in response to Beukeboom)
    I am having your same problem. It's been a month since your post. Have you solved your problem? If so, how?
    PowerPC G5, Mac OS X (10.4.11)
  • Ivan Clarke1 Level 2 Level 2 (315 points)
    Currently Being Moderated
    Jan 15, 2010 11:14 AM (in response to jenndenn)
    I am having the same problem tried everything on every mac in the house and nothing!!!!
    MacPro 8 Core 2.8 10 Gig Ram UAD 2 Duo, Mac OS X (10.6.1), Komplete 5, Kore 2, Nomad factory, UAD Suite, Audio Damage, Rob Papen Stylus RMX
  • heltoka Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2010 5:53 PM (in response to mizz09)
    I have had my IPOD Touch 1G 8GB for almost a year now and this same thing has happened to me like 5 times now...I restore my Touch and it works for awhile and then it happens again..it is very frustrating..I have the latest version of ITunes ..since this issue is so prevalent..it is sad that Apple cannot fix the issue once and for all...reminds you of a Microsoft product..the lack of getting a known issue fixed.
    MacBook, Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.