Previous 1 2 Next 16 Replies Latest reply: Apr 25, 2010 8:48 AM by albertaclipper
Philip Smit Level 1 Level 1 (0 points)
Can anyone confirm the following:

I am trying to open an image sequence (from a time lapse photo shoot) in Quicktime 7 PRO. Before upgrading to Snow Leopard, this worked great. Now on SL, when I try and open any number of images as a sequence, Quicktime 7 PRO just crashes!

Quicktime/File/Open Image Sequence...

I've tried opening from 500 files down to a measly 3, but the same problem happens every time!

Anyone got any ideas?

thanks
phil

Macbook Pro 17" 2.6Ghz, Mac OS X (10.6.1)
  • Dnannos Level 1 Level 1 (0 points)
    I am having a similar problem. Quicktime 7 Pro no longer opens jpegs after I switched to snow leopard.
    Quicktime does not crash. But every time I open a jpeg or attempt to create an image sequence Quicktime gives me a black image.

    I have tried reinstalling Quicktime 7 and Quicktime X from the the CD but nothing has worked.

    -Dav
  • rnrelay Level 1 Level 1 (0 points)
    Has anyone found a fix for this?
  • Paul Golden Level 1 Level 1 (5 points)
    I have just noticed the same thing!

    I have a JPG image sequence from my Nikon. These are 4288 x 2848 Adobe RGB Photo-JPEGs.

    In SL 10.6.2, if I open it as an image sequence in QT Pro 7, I get black for all the frames, although the frame counter indicates that all the frames are there. I've tested this on two different machines running 10.6.2.

    If I open the sequence in QT on 10.5.8 (on my iMac!), it works fine. If I create a QT movie from the sequence on the 10.5.8 machine, I can bring that movie into After Effects or FCP on SL 10.6.2, and it works on 10.6.2 within those programs. I can see a thumbnail of the frame in the finder, but quickview, get info preview and open within either QT7 or QT10 show black frames...

    Here's a couple of possible reasons, although I haven't tested them:
    1) Adobe RGB vs. sRGB
    2) Raster size of 4288 x 2848 is huge for video, but common for frame sequences.
    3) Apple BROKE QT in 10.6
    4) Video Card (Radeon X1900 on both SL machines) is misbehaving

    Any thoughts anyone? This really mucks up workflow, as you can imagine. Good thing I left the iMac with 10.5.8...

    I agree: Apple: HELP!
  • Paul Golden Level 1 Level 1 (5 points)
    I just tested the file by opening it on my MacBook Pro 17 unibody running 10.6.2 and it works! To me, this means that either the problem is the video card on the Mac Pros (Radeon X1900) or something else....

    It still mystifies me, though....
  • rnrelay Level 1 Level 1 (0 points)
    this is a mystery... and must not effect many people because there are few notes about it...

    today I opened "image sequence" folders on an intel core2duo iMac I haven't upgraded to Snow Leopard yet.

    3 folders of time lapse images from Canon 7D at 5000+vertical resolution... all easily and quickly turned into mov files that of course didn't play well but every frame was there.

    Exported as Apple Pro ResLT...

    Moved file to Snow Leopard MacPro 8core 2.8 Intel and EVERY FRAME IS BLACK!

    Same on my Macbook...

    ???
  • rnrelay Level 1 Level 1 (0 points)
    are you still having this problem?
  • colinpeddle Level 1 Level 1 (0 points)
    i'm having this issue as well.

    imac i7 for the record.

    I can't get it to work for things I've processed to jpg from raw on this computer, but the sequences I've made before, I can still open those old jpg files successfully and not see black. ?? no idea.
  • bendhoward Level 1 Level 1 (0 points)
    I have a bit of information on this problem, but unfortunately it doesn't really offer a solution.

    The day that snow leopard came out I installed it and immediately noticed that QT would no longer open image sequences, so I called apple support on the phone. I was eventually transferred to a software engineer who was able to replicate the problem on his machine. After each of us experimented for a bit we came to the conclusion that the bug was based on image size. Images somewhere below standard HD quality should work fine, but larger images just result in a black screen.

    Seeing as the engineer acknowledged the bug, I was expecting it to be fixed in the latest round of updates, but no luck. I'm a bit ticked off to say the least.

    Want to fix this Apple?
  • abjet Level 1 Level 1 (0 points)
    I was having the same problem when I was using "Save As" after
    bringing in the image sequence.

    Problem fixed when I used "Export" instead of Save As.

    A fairly detailed tute on this is available at:
    http://www.bmumford.com/photo/TimeLapse/tl.html

    Go straight to the "Making the Movie" section.

    Hope this helps
  • MisaGarcia Level 1 Level 1 (0 points)
    I was havin' these same issues... and I noticed that my problem with quicktime 7, returning a black timelapse happened on my iMac that I had Quicktime Installed and then upgraded to Snow Leopard.

    I had another iMac which I bought with snow leopard already installed, so I didn't have quicktime 7 on that one, so when I installed quicktime 7 for the first time. it worked great. No issues.

    I haven't figured out the problem on the older iMac, the one that was upgraded to snow leopard. I tried re-installing quicktime 7 but it didn't do anything. I don't even know how to uninstall quicktime 7 though.

    does anyone have any more info on this?

    - Misa
  • Dnannos Level 1 Level 1 (0 points)
    The problem is apparently with the image size. I reduced the pixels in my files by more then half and was able to create a sequence. This seems to be a bug with upgrading to snow leopard. I never had to do this with leopard.

    Let me know if this works for everyone.
  • Timothy C. Flood Level 1 Level 1 (0 points)
    I'm having this issue as well. I usually don't have a problem, and there are still some image sequences that QT will put into a movie. But there is one sequence that it just crashes with. I have tried lowering the number of images, making smaller JPGs instead of using TIFFs and changing the name just in case that works. Nothing is fixing the problem. I'm on a PC with dual nVidia cards and so my problem can't be the model of Mac or the Radeon cards. Has anyone solved this problem?

    Thanks!
    Tim
  • Matt Martin1 Level 1 Level 1 (0 points)
    Getting the black frames too...disappointing that this still hasn't been fixed.
  • albertaclipper Level 1 Level 1 (0 points)
    Quicktime Pro "Open image sequence":
    God am I ****** at Apple. They screw us around all the time.
    Yeah upgrade to snow leopard what a joke, I have really been bit in the *** by a snow leopard. Guess apple wants to screw with us pros and move up to FCP 7.
    I have quicktime 7.6 PRO on snow leopard 10.63, OPEN IMAGE SEQUENCE, doesn't work. All I get is black screen apple are you going to fix this. I have called Apple support like talking "gee are your sure"
    YES I AM sure numerous professionals in photo Broadcast depend on this tool to make $$$$ and yes APPLE YOU HAVE SCREWED UP ARE YOU GOING TO FIX IT. I have spent pass couple of nites trying to find work arounds, imovie,, iphoto. I do have FCP 6,
    I have been working on timelapse project for past 5yrs.
    Mac book pro running snow leopard 10. 63
Previous 1 2 Next