Previous 1 13 14 15 16 17 Next 280 Replies Latest reply: Feb 12, 2015 10:14 AM by Gwardlaw1 Go to original post
  • pritchard00 Level 1 Level 1 (0 points)

    I have experienced the same issue. The issue isn't related to your computer it's an interferance with other wifi signals in your proximity. You can simply go to any wifi cafe and see you don't drop the connection. I can go to work and work on my wifi all day long with no issues. I had no issues for years, but recently put in a wireless dongle into my Samsung TV. Once I disconnected the dongle, the issues went away. So it's possible everyone here has wifi interference, could be an appliance, a phone etc. Most likely anything issuing an SSID in your area, could be a neighbor to. Check other wifi devices the issue an SSID, shut them down and you should be good to go. You can also experiment with changing the channels on your wifi connection/router.

  • waynor Level 1 Level 1 (0 points)

    Fortunately, I have just had a quite different experience from ajw01 with AT&T. My MBP just recently developed the "connection" problem reported in this thread. After reading about the different experiences with no apparent resolution, I decided to give AT&T a shot at it, since it is their router (2Wire Gateway) I am using with my Uverse contract.

     

    After a shaky start with the lady on the phone, who may or may not have been located in the US, she talked me through the steps to set up a new network name in my network preferences, along with a new password. At the same time she said she was making "adjustments" to my settings from her site. The whole process only took a number of minutes, and I can happily report that since that time I have had no lost connection problems.

     

    Additionally, the young lady sold me on a $5/mo upgrade to increase the speed of my connection which has made surfing more pleasant.

     

    I'm still keeping my fingers crossed, but so far so good.

  • thomasthepenguin Level 1 Level 1 (0 points)

    Thanks to pritchard00.

     

    My HP Photosmart C4780 is next to my computer.

    I disconnected its Wifi connection and went back to the cable link to the computer.

     

    Problem is totally solved for a week now. Smiles.

  • waynor Level 1 Level 1 (0 points)

    OK, here is an update to my earlier post.

     

    Last week I started having the dropped connection problem again. This time was worse than before, with the concection dropped every couple of minutes. So I called AT&T again.

     

    This time the operator performed a line test, and it appeared there was a problem on the line, so a tech was dispatched. He indeed found problems with the above ground line where small varmints had chewed into the line. It took him a couple of hours, but he left, confident he had fixed the problem. Well, not so much. Again I started having the problem with the dropped connection, and this time I felt the problem was with the AT&T router, so I set up an appointmenet with an in-home technician for the following day.

     

    In the meantime, I started experimenting. Click on the wi-fi symbol on the menu bar, then click on "Open Network Preferences" then on the page "Network", click on "Assist Me," then click "Network Diagnostics."

     

    Close any open windows except for the "Diagnostics," which will show all 6 lights green when you are connected. When you begin to have a problem with your connection, return to this page and look at the lights, and very possibly three lights at the bottom, ISP, Internet, and Server, will not be green. But even if they are all still green, click on the "Start over" button on the page and run through the brief check list, which should re-establish your connection in a few moments.

     

    While I was playing this game with the Mac book Pro, I noticed my iPhone and my wife's iPad and iPhone never dropped a connection, which led me to believe there was very likely nothing wrong with the router, but rather it's a MacbookPro problem.

     

    Then I shut down the router, and waited a minute or so, and rebooted it. Since then I have not had any issues, but I won't go out on a limb and say I'm "cured," but so far, so good.

     

    And I cancelled the tech call, but he did show up and gave the set-up a cursory inspection and gave it the thumbs up. No charge for the call.

     

    So if you are stymied by dropped connections, I recommend you try the "Networks Diagnostics" temporary fix. It won't be perfect, but it will get you reconnected quickly, and by monitoring the lights you will have something to tell the people at Apple.

     

    Sure is strange. Still no help from Apple?

  • Donna55 Level 1 Level 1 (0 points)

    I have a similiar prob...I have an Ipad, Iphone and Mac desktop. I only have the problem of having to maually connecting to the internet with my Mac. This only happenes after I have been away from the computer for a bit. I have tried all sorts of reconfiguring and such. Nothing works....very annoying to have to physically connect before getting mail or on the internet ...takes me back to the dial-up days. I CANNOT understand why Apple has not addressed this problem which seems to affect a lot of apple users. Does anyone else have the same problem?

    Thanks

  • kcny Level 1 Level 1 (0 points)

    I didn't change the SSID, but I changed the channel to 10, and so far that seems to be working for me.  Thanks!

     

    Just so others know, I tried everything else that was suggested in this thread too (disabling IPv6, restarting, updating the OS, etc.) and none of these worked.

  • kcny Level 1 Level 1 (0 points)

    In case it helps anybody else out, here is what I did step-by-step:

     

    1. Click on the apple icon in the upper left corner of your Mac.
    2. Go to System Preferences > Network (in the Internet & Wireless section) > Advanced > DNS
    3. Under the DNS Servers column (on the left), find the IP address for the router you're using (the IP address is a series of numbers that looks something like 111.222.3.4).
    4. Go to that IP address (type the IP address into your web browser).  Doing this should bring you to the settings page for your router.
    5. Look for something that will let you change the channel.  I did this by clicking on a link called Channel and SSID, but it might be different for you if you're using a different router.
    6. Change the channel to something other than the one you're currently using.  Mine was set to Automatic and I changed it to 10.  Other people in this thread said to avoid 4 and 6 because those are commonly set as the defaults.
    7. Save your changes.  And cross your fingers. 

     

    Hope that was clear enough and solves the problem for some people. 

  • ioansv Level 1 Level 1 (0 points)

    I just bought a macbook pro and had the same problem. I never had this problem with my 4 year old macbook pro which died with Lion installed. What I did and fixed this problem was:

     

    System Preferences--> Energy Saver --> Uncheck Wake for network access

     

    Hope it work for you too

  • ioansv Level 1 Level 1 (0 points)

    Just discovered that you must also uncheck the Put the hard disk to sleep when possible... it must be something wrong with when the computer goes to sleep and the hard disks too ...Apple wake up

  • Robert Wong1 Level 1 Level 1 (0 points)

    I've also just experienced this in the past few days with a late 2011 Macbook Pro 13". When I wake from sleep it doesnt connect to the network and just says "Connection Timed Out". Ive also had some drops in the signal the past few days. I'm using an Airport Extreme Base Station (latest firmware) with the channel set to 1 (no others around on it). It's been super stable before recently.

     

    The only change I can think of recently is that one of the new ipads is on the network but that shouldn't change anything.

  • chrisp11491 Level 1 Level 1 (0 points)

    My wifi continuously drops every 20 minutes or so. I opened up my computer thinking I could replace the wifi card when I noticed that there are 3 wires that are supposed to plug into the chip... The chip only has 2 slots for 3 wires? I then looked up videos for my year and model and all 3 wires are supposed to be plugged in... Apparently the wrong wifi card is installed. Taking it to Apple tomorrow. Will keep everyone posted.

  • runecaster Level 1 Level 1 (0 points)

    Chrisp11491 if this is indeed the case, that would be amazing if you could finally narrow this down.

     

    What year MBP do you have?  I have a late 2010 and from what I hear this lot is having the most problems.

     

    My son's mid 2011 has issues as well, though.

     

    Both don't play well with my Ubee Router at all.

  • pritchard00 Level 1 Level 1 (0 points)

    I previously posted about possible wifi interferance. Which I later determined it wasn't the case. I haven't had any previous issues with me 2010 model macbook pro with any other wifi connections outside my home. But I determined that when my iPhone was connected to the wifi network that was when I experienced problems. When I disconnect my iPhone from the wifi network, I don't experience problems. Whenever my phone is connected to the wifi I experience problems with my laptop. When I disconnect my iPhone I never have the problem. So I am curious if others here have iPhones connected to their wifi, and if so, if they disconnect it from the wifi, their problem goes away.

  • Robert Wong1 Level 1 Level 1 (0 points)

    I have a 2011 model and come to think of it, this issue started reappearing around the time iOS 5.1 was updated on my iphone. I have an Airport Extreme router.

Previous 1 13 14 15 16 17 Next