10 Replies Latest reply: Dec 14, 2009 9:23 AM by Zex_M19
TPink Level 1 Level 1 (0 points)
I just downloaded the latest iPhone update and while it was syncing with my phone, it froze, then I got a message from iTunes saying it couldn't connect to my iPhone. I disconnected and reconnected, and it has said it's synced, but my iPhone won't start now. It turns on, but never moves beyond the Apple logo. Underneath the apple, there's a white bar, as if something is trying to update or download, but nothing ever happens. It just stays stuck there. To restart it, I have to press both the power and home button. I've tried restarting about 5 times, and it does the same each time. I've tried syncing with iTunes again, and still nothing happens.

Has this happened to anybody else before? If so, how did you resolve it?

PC, Windows Vista
  • jenniangelo Level 1 Level 1 (0 points)
    I'm glad to hear I am not alone with this issue. I downloaded the update just last night. First issue noticed was the sync problem, unable to sync music as selected. Then, after work I made the habit of shutting down and back up except it wouldn't boot back up. The phone will turn on and see the apple logo but fail to boot up. Completely FRUSTRATING and was in a complete PANIC since I am on-call at work without a working phone!!! Can you please share what came about your issue or if anyone else experienced this same issue??

    My guess is tha little glitch during the download/install might have caused this issue. Anybody? Please?!
  • vaasa Level 1 Level 1 (0 points)
    The same thing has happened to me. Just downloaded the latest version of itunes and the new firmware 3.1.2 yesterda and when it started updating my iphone it seemed to be like trying to do something but nothing ever has happend. I even let it ,,update,, for whole night but without any success. I have tried to restore my iphone into the factory setting in DFU mode as well as reinstaling itunes. Only thing which I can see is the apple logo and the empty bar which should be filling while updating. I have tried all the possibilities to pushing home and power button but still the same thing with the frozne apple logo. Are there other people with the same problem?
  • ATSCLLC Level 1 Level 1 (0 points)
    @Vaasa
    ADD me in bro! i too joined the club, while updating my iphone 2g 2.2 to 3.1.2 my system restarted due to power cut and now my iphone 2g is just apple logo then restarts twice and then the whole screen goes black as in DFU mode, but when i connect it to itunes or power supply (charger)nothing happens, only if i press the power button do i get the apple logo 2wice and then thats it. any solutions?
    WBR
    ATSCLLC.
  • mike729 Level 1 Level 1 (0 points)
    it must be a PC thing because all of the comments above say that you have a PC. I have a mac and it works fine. consider buying a mac I promise you wont regret it
  • Zex_M19 Level 1 Level 1 (0 points)
    I just upgraded and same thing happened to me.
    The only thing I can do to get out of this is to select "set up as new ipod" after hitting the restore button.
    This will get rid of all your old settings. Like a new iTouch.
    Don't worry, you can still get your old stuff back but will still encounter the same problem.
    If you have already restored your iTouch, you should be able to recover it by hitting the restore button again and selecting "restore from the backup of :"

    Not really a fix but if you don't' care about your settings and don't mind re-doing all of your music, calendar, etc. sync then setting it up as a new ipod might work.
    I will still try to get my old settings back somehow. I will post if I find put anything new.
  • azzurro-seven Level 1 Level 1 (0 points)
    well that happened to me except for the updating issue, i just rebooted the iphone from the reset options under general settings, it said it would last about an hour, and it got stuck in the white apple screen. i reset it and keeps the same black screen. it's like a zombie phone now. does anyone knows how can i reinstall the iPhone OS again? because iTunes doesn't recognize my phone.

    Message was edited by: azzurro-seven
  • Asif2BD Level 1 Level 1 (0 points)
    Here is simple solution, Please Read Completely
    1. Start the iTune in PC or Mac.
    2. Connect the cable to Mac or PC, *But not with the iPhone.*
    3. Hold the Home Button and connect the cable to iPhone, keep holding the the home key until iTune shows it found your iPhone in recovery mode.
    4. You could see iTune and connector logo in iPhone too.
    5. Click Restore in iTune and it will updgare and restore to official latest firmware version. Make sure you are in official Carrier.
    Or
    5. Now in iTune Press Shift Key and Click Restore Button and show the downloaded firmware.

    Problem Solved.
    - Asif2BD.info
  • azzurro-seven Level 1 Level 1 (0 points)
    thanks
  • Zex_M19 Level 1 Level 1 (0 points)
    FIXED! OK guys, this is what I did.
    I just took it to the Apple store and they fixed it for me.
    I know you were all waiting for a solution that you could do yourself but there wasn't one that I could figure out.

    My problem once again:
    iTouch 1st Gen with first OS.
    Upgraded OS to 3.1.2
    Then got hung up on white apple logo with white bar beneath it.

    When I took it to the Apple store, they said that the downloaded OS might have been corrupt or not downloaded properly/completely.
    So they re-installed the OS for me. Then I was able to go home and sync it with my iTunes without losing anything!
    They got some computers and software at the Apple store that I don't think you can get anywhere. Diagnostics stuff. That's why it's better to just let them fix it. They didn't charge me anything for it either.
    Hope this helps!
  • Zex_M19 Level 1 Level 1 (0 points)
    also...I tried to restore and it worked but I could not Sync.
    If I wanted to wipe out everything and start from a fresh iTouch then I could have followed some of the tips on this board and restored my iTouch. But I wanted it to Sync with all my settings...music, calendar, etc.
    I think there were a few things that I had to change in settings (password, clock, brightness, etc.) but nothing really lost.