3 Replies Latest reply: Oct 27, 2009 6:47 PM by Richard Liu2
Richard Liu2 Level 1 Level 1
I moved to a new sector in my office, where they setup a Canon iR5055 connected to the office LAN. After installed the Canon UFR II driver 2.0, I've successfully connected my MacBook Pro (running 10.6.1) to iR5055 without trouble. But every time I send something to print, the UFR II driver will pop-up a notification dialog box tell me that I can modify the tone settings to adjust the quality. It's annoying. Anyway to turn it off ?

MacBook Pro 13", Mac OS X (10.6.1)
Reply by PAHU on Oct 20, 2009 9:12 PM Helpful
Hello Richard,I haven't found a way to turn this message off but you can bypass it. While it does belong to the UFRII Backgrounder service, and this is located in your Login items, removing it from here only stops the service starting when you log in. The second you select to print using the UFR2 driver, the message will appear again.So, the trick is to make a preset with the setting mentioned selected. With an application open, select to print the current document. Then change the print menu to Quality menu and press the Quality Settings button. The next pane will show the Graphics Mode set to 'UFR II Mode'. Change this to 'Raster Mode' and OK. Now, open the Presets menu and select Save As. Give it a name, like Raster, and choose for this printer only. Save this and print. You should find that the message will not appear now and every time you do print just ensure this preset is selected.Pahu

All replies

  • Templeton Peck Level 9 Level 9
    Is it in your Login Items under system preferences --> accounts? If so, remove it. Otherwise, contact Canon support.
  • PAHU Level 6 Level 6
    Hello Richard,

    I haven't found a way to turn this message off but you can bypass it. While it does belong to the UFRII Backgrounder service, and this is located in your Login items, removing it from here only stops the service starting when you log in. The second you select to print using the UFR2 driver, the message will appear again.

    So, the trick is to make a preset with the setting mentioned selected. With an application open, select to print the current document. Then change the print menu to Quality menu and press the Quality Settings button. The next pane will show the Graphics Mode set to 'UFR II Mode'. Change this to 'Raster Mode' and OK. Now, open the Presets menu and select Save As. Give it a name, like Raster, and choose for this printer only. Save this and print. You should find that the message will not appear now and every time you do print just ensure this preset is selected.

    Pahu
  • Richard Liu2 Level 1 Level 1
    Thank you PAHU. It worked.