11 Replies Latest reply: Oct 29, 2009 1:47 AM by cmrowney
John hilderly1 Level 1 Level 1 (10 points)
i'm able to send messages but not receive using the mail application.

i've attached a screen shot which may or may not be of some help.

any ideas please?


iMac G5 24" 640 Gb, Mac OS X (10.5.5)
  • Carolyn Samit Level 10 Level 10 (101,445 points)
    HI John,

    Please only post once per topic.

    Make sure your account is online. From the Mac mail Menu Bar, click: Mailbox/Take All Accounts Online.

    If a mailbox name appears gray

    Choose Window > Connection Doctor and follow any instructions displayed in the Details column. Check if there are problems logging in to mail accounts or with the incoming mail server. If the Connection Doctor indicates a firewall problem.

    Verify that there is no firewall software blocking network traffic. Go to System Preferences / Security. Make sure your Firewall is turned ON.

    Repair disk permissions.

    Mail works with the following account types: POP, IMAP, .Mac, and Exchange (only if configured as an IMAP server). You can’t log in directly to any service that does not support POP or IMAP access and retrieve messages using Mail.


    Message was edited by: Carolyn Samit
  • John hilderly1 Level 1 Level 1 (10 points)
    Hi sorry about that, i was getting impatient as it was wrecking my head a bit - won't do it again.

    anyway i did try the stuff u recommended before i posted the question.

    when trying to set up account i got this window appear


    i have another account on mail that works ok and i just copied the info from that apart from the email address and password etc, but used changed the incoming mail server. am i doing something wrong?

  • d.fran Level 1 Level 1 (0 points)
    Im getting the same problem. My mailboxes are spinning as if it's downloading messages, the process bar says its downloading but is stuff half way through. It hasn't crashed, just loading forever. I also have loads of duplicates, about 4-6 of all my recent emails. I have 3 separate accounts with different providers and it's happening to 2 of them so it can't be the servers. Must be the mail app. Doesn't happen to any other computer in the house with the same accounts on the machines, just this one in particular.
  • gwig loes Level 1 Level 1 (0 points)
    I'm getting the identical problem to d.fran - spinning, and nothing has arrived since halfway through 20 Oct. I looked at MobileMe Mail in Safari and there are 14 messages there waiting to download, but they won't download to Mail.
  • gwig loes Level 1 Level 1 (0 points)
    Still spinning and failing to receive. Additionally I sent a message out, and that spins continuously as well - but mysteriously the recipient tells me she has received it in full. I checked Windows menu/Connection Doctor, and it says 'connection succeeded' for everything. Has anyone else experienced that?
  • Budak Malaya Level 1 Level 1 (0 points)
    Hi Guys, I'm having the same problem. "Mail" show retrieving email on activity from few KB/s then to 0 KB/s. In the "activity" it indicate how many email is on server but it end up 0 KB/s then stop. The email from server just can't go to inbox. If use safari to go into server, there is no problem of reading the email. This seems to me there is no problem with my email server. The email just can't retrieving to "Mail" program. My account is pop. This problem only happen today. Before this "Mail" have no problem in receiving email. It only start happening today. Anyone can help or advise me how to resolve this? I've also search for program update but it show all my program is up todate. Pls help!
  • gwig loes Level 1 Level 1 (0 points)
    I deleted all post-20th Oct incoming messages from mobile.me in case there was a large attachment causing the block, but it made no difference. I then spent half an hour on the phone with Mac support, but they couldn't cure it. Finally I installed Mozilla Thunderbird e-mail client hoping to see if the fault was entirely within mail.app - but it wouldn't accept my password (a new problem - I don't know how to reset my mail.app password - is it the same as my mobile me password?), and I also tried using Outlook Express on my XP partition - they also wouldn't accept my password. Does anyone know how to change e-mail passwords? But this morning, the mail icon in the dock showed two messages had come in. I looked at Mail - still spinning and no new messages. They are there in mobile me sure enough. So Mac Mail knows they're there, but can't download them.
  • gwig loes Level 1 Level 1 (0 points)
    I reset my password, and nothing has changed. I'm beginning to think that it may be caused by my ISP BTinternet who may have introduced some new security measure for authentication. But past experience with BT's help line is not encouraging. Do the others here with inbox problems in Mac Mail have BTinternet? I think I will give up at this point and in future do all my e-mails from my PC on a non-Apple address, keeping an occasional eye on mobile.me on the internet.
  • gwig loes Level 1 Level 1 (0 points)
    An afterthought: my e-mail stopped functioning sometime after mid-day on 20 Oct 09. Is that the time when the others in this thread experienced it?
  • cmrowney Level 1 Level 1 (0 points)
    I can't guarantee it - but i only noticed it about the 20th October or so - and for me it is only with one of several server providers that I have the problem - and ONLY if there is an attachment (or embedded image - eg smiley icon) in the email. I can access via webmail and delete the messages or forward to myself - and i can get them on my iphone and using Parralells running a windows email client - but not with OS X Mail OR with another os x mail client installed and tried - same problem as described email begins to get collected and mail activity windows starts ay say 15kbs then 8kbs then 0kbs and gets nowhere - If I delete the message in webmail I can send myself plain email and collect it fine - if I attache something to a message it has the problem.
  • cmrowney Level 1 Level 1 (0 points)
    Hi - this bizarre problem of beign unabel to collect mail with attachments or embedded images was fixed when I went to nwteork settign isn preferences and went to TCP./IP and turned OFF IPv6 Hope this helps others