1 2 3 Previous Next 30 Replies Latest reply: Jan 19, 2010 10:24 PM by KOENIG Yvan Go to original post
  • 15. Re: Cannot install iWork '09
    may02 Level 1 Level 1 (0 points)
    This worked. Thank you so much.
  • 16. Re: Cannot install iWork '09
    Swanesy Level 1 Level 1 (0 points)
    I followed the suggestions of previous posts and deleted the suggested .plist files from the HD and I also deleted the Application Support section of iWork as suggested and successfully managed to install iWork with no more problems. Not even a rebooting! Thanks for all the posts
  • 17. Re: Cannot install iWork '09
    Muston Level 1 Level 1 (0 points)
    Thanks - this worked for me....
  • 18. Re: Cannot install iWork '09
    flxjx Level 1 Level 1 (0 points)
    Xeri - I deleted all these files without removing the dock items restarted and it worked. Thanks.
  • 19. Re: Cannot install iWork '09
    Timothy Valentine Level 1 Level 1 (0 points)
    I did ALL of those steps and I get the same thing. I've reinstalled at least 8 times now.

    I appreciate everyone's comments and thanks for trying. I have absolutely no time to go to Apple for the next several days, but I guess I'll have to find time. All I wanted to do is install and get to work, but have wasted a few hours trying to get it to work, so I can work.

    Maybe they'll be able to work some sort of magic to get it to work.
  • 20. Re: Cannot install iWork '09
    PeterBreis0807 Level 7 Level 7 (29,645 points)
    Apple offers full installation support, by all means use it.

    P.
  • 21. Re: Cannot install iWork '09
    Michael Cucka Level 1 Level 1 (5 points)
    As the OP, I'm in the same position you are - nothing has allowed me to get iW '09 to install.

    I eventually simply went back to iW '08, which works well enough for now - and installed

    If Apple fixes your install, please post here to let us know what worked for you.

    Thanks -
  • 22. Re: Cannot install iWork '09
    warren222 Level 1 Level 1 (0 points)
    I had the same problem. I had installed iWork 09 Trial previously, and purchased a DVD copy of iWork 09 Family -- wouldn't install without asking me to purchase a serial number. I finally solved by the problem by doing the following:

    rm -rf /Library/Application\ Support/iWork\ \'09/
    rm -rf /Library//Receipts/iWork09.pkg
    rm -rf /Library//Receipts/iWork09Trial.pkg
    rm -rf /Library/Documentation/Help/iWorkFunctionsHelp.help
    rm -rf /Library/QuickLook/iWork.qlgenerator
    rm -rf /Library/Spotlight/iWork.mdimporter
    rm -rf /Applications/iWork\ \'09

    then reinstall from DVD. Launched Pages and it worked.
  • 23. Re: Cannot install iWork '09
    jsxlee Level 1 Level 1 (0 points)
    Thanks Warren. Your solution works fine! I also took out the 3 shortcut from the dock, empty the trash.... Just to make sure it is completely clean. Then reinstall from DVD and then it works.

    Thanks!
  • 24. Re: Cannot install iWork '09
    engineertype Level 1 Level 1 (0 points)
    Nothing worked for me, except Warren's instructions above. To open a terminal, use the Finder to search for "terminal". When typing the commands he listed, you can use the Tab key to auto-complete the file names.

    Thanks!
  • 25. Re: Cannot install iWork '09
    South Sider Level 1 Level 1 (0 points)
    I used the command line as suggested by warren and that worked for me. I may have mistyped one of the commands as the iWork application folder was still in place. I trashed it and emptied the trash and was able to install.
  • 26. Re: Cannot install iWork '09
    Level 8 Level 8 (41,760 points)
    Users which bought the beast before Snow Leopard delivery never hit such a behaviour.

    I'm not sure that Apple's engineers are aware of this new behaviour

    Yvan KOENIG (VALLAURIS, France) samedi 2 janvier 2010 21:25:05
  • 27. Re: Cannot install iWork '09
    jessilyn4 Level 1 Level 1 (0 points)
    I deleted the files listed by warren22 as well as going through the User and HD libraries & manually deleting any iWork files I could possibly find in Application Support, Preferences, etc. folders & it finally works! Thanks for the help all!
  • 28. Re: Cannot install iWork '09
    zarathu Level 2 Level 2 (260 points)
    I tried everything short of reinstalling Snow Leopard, until I found Warren22's solution.

    Worked totally. You da' bomb, Warren

    Thanks
  • 29. Re: Cannot install iWork '09
    zarathu Level 2 Level 2 (260 points)
    RE: Users which bought the beast before Snow Leopard delivery never hit such a behaviour.

    Not true! I have 10.4.11 installed on my old Powerbook 800. I installed the trial 09, and then tried to install the box version, and got the same problem as my MacBook pro