2 Replies Latest reply: Oct 25, 2009 9:37 AM by rjonk
rjonk Level 1 Level 1 (0 points)
Maybe this is not typical 10.6 but since view days vmware fusion starts and starts with http://www.apple.com/macosx/get on internet explorer when i choose MAC OSX software under the apple menu and everytime i select a file with extension webloc this happens also.. Even when i choose getinfo and set the application for all .webloc to safari vmware fusion always starts. how can i prevent vmware fusion to start when choosing .webloc files? And why vmware fusion starts when choosing macos software on apple menu?

macbook pro, Mac OS X (10.6)
  • rjonk Level 1 Level 1 (0 points)
    solved the problem myself.. I could not find the solution in the macOSX so tried to find the solution inside VMware fusion.. there is a preference setting "default applications" in vmware where you can set the default browser. I did not set this before. so I set the default browser to safari in these settings and on mac I tried it and safari started again. Then I reset the default applications on vmware fusion again by unchecking the default browser setting ( like it was before) and everything works again...
  • rjonk Level 1 Level 1 (0 points)
    reset the browser setting inside vmware fusion preference panel default application