Previous 1 3 4 5 6 7 8 Next 118 Replies Latest reply: Mar 14, 2010 12:23 PM by peepoo Go to original post
  • lanod Level 1 (5 points)
    Its very disappointing indeed i bought the new imac and ever since the magic mouse seems to act very odd, at the moment while am typing this message i dont have the swipe function on my magic mouse at all but the scroll works (still doesnt respond to my touch properly) but works, swipe function seems to disappear but its activated on the mouse preferences..any help folks
  • jCanyon Level 1 (0 points)
    Same problem here.

    Brand new Macbook Pro with Magic Mouse. Updated to 10.6.2 snow leopard and since then my swipes will not work or will work randomly.

    Swipe on BOTH trackpad AND magic mouse do not work.

    Any updates from Apple on when this is going to get fixed?
  • weens Level 1 (0 points)
    I have a new 21.5" iMac. It's my first Mac experience!! Everything has been working great until today!! Today my swipe left and right on safari stopped working. So I checked in normal folders and it didn't work either.

    Rebooted and it worked fine again. Switched off and went out for 4 hours. Came back and BAM!! not working again!! :o(
  • pete60 Level 1 (0 points)
    I to have a new 21.5 iMac and have been loving it with everything working perfectly, ... until now. The magic mouse's swipe has stopped working, everything else still works (360 scroll and right/left click).

    I have not installed anything new except iWork a week or so ago, but can't see how this would effect it. I would imagine it is an issue with the duel touch recognition. Was about to phone mac support but thought I would check the forums first as very expensive I think on a mobile.
  • John Horan Level 1 (0 points)
    My magic mouse swipe function has stopped working today. Only had the iMac just over a week so not impressed. Also it is taking around 6 minutes to boot up since the mouse has stopped working, not sure if the two are connected?

    Tried resetting, rebooting and installing software as advised but no joy
  • Miracle Cave Level 1 (0 points)
    This recently just happened to me today as well.
    Computer is only 2 weeks old.
    This software update fixed it for me.
    Best of luck.
    http://www.macupdate.com/info.php/id/32876/wireless-mouse-software-update
    (Why we are all having problems with our brand new machines is beyond me.)
  • John Horan Level 1 (0 points)
    Took my imac back to Apple who swapped it for a new machine. They did a data transfer and when I got home the same issues are there!!

    I guess this must mean it is a software issue but with what?
  • Kokotelo Level 1 (0 points)
    Thanks Miracle Cave, just downloaded the software and magic mouse working properly again.

    Cheers,

    Mel
  • onefinger Level 1 (0 points)
    got my new imac 21" 2 days ago. Updated safari and osx and lost 2 finger swipe. Repaired disk permissions and rebooted, works fine again. I had no errors when I repaired disk permissions BTW.
  • ashorlivs Level 1 (5 points)
    same probleme here, macpro early 2K9, X.6, all updates OK
    used to work
    stopped working today, no apparent reason
    great...
  • Bill from Germany Level 1 (70 points)
    My two-finger swipe comes and goes, for no apparent rhyme or reason. If I'm browsing, just closing and reopening the browser will often return the swipe. I like the feature when it's there. I guess we'll just have to wait for this new gadgetry to mature.
  • algers001 Level 1 (0 points)
    after days of frustration and not being able to find an answer on the web, including this site, I came across a solution that worked for me. I logged out and back in again.
  • theeaglehaslanded Level 1 (0 points)
    Just installed an extra 4gb of memory (which by the way makes the iMac rocket along) which required a reinstall of the wireless mouse software
  • 3ccdmbp Level 1 (5 points)
    Same problem. New Mac Pro 2009 running under 10.6.2. Magic Mouse purchased as soon as it was released, works now and then. Have tried rebooting and reapplying mouse software update but it still stops working again. Every other function other than swipe still works fine.
  • pete60 Level 1 (0 points)
    Its working again, did the action by mistake, in some sort of frustration at it not working, and guess what it worked! can only assume/hope it was due the recent update (which took effect last night). Hopefully not just a temporary lapse but a permanent solution.
Previous 1 3 4 5 6 7 8 Next