Previous 1 2 3 4 Next 46 Replies Latest reply: Feb 1, 2010 7:11 AM by Saxlix
Saxlix Level 1 Level 1
I bought a used G5 1.6 about 6 months ago and am struggling to find a solution to my problem - the computer consistently freezes when using certain programs. The biggest culprits are browsers (Safari, Firefox, Opera all create this situation, with Plug-Ins activated and without), but it also happens when using Excel X and SigmaChess 6.1.

My guess is that it is a hardware issue, but a TechTools scan shows all hardware passes inspection. The previous owner replaced the stock graphics card with an ATI Radeon 9600, so I think this might be the culprit - I'll try to find another graphics card to test this theory.

I have done the following to try to try to rectify the situation (none have worked):
•installed new RAM (Kingston - built specifically for G5 1.6)
•swapped RAM in all locations and used RAM two at a time
•removed and reseated video card
•repaired permissions with DiskUtility
•created new directories with DiskWarrior
•started in Safe mode
•updated firmware
•zeroed HD and installed Leopard, then Tiger (both affected equally)
•pulled all periphials
•tried all USB port combinations for keyboard and mouse
•plugged mouse directly into computer USB port
•turned off QuartzExtreme
•created new user account

Any ideas on what to do next? I'm pulling my hair out trying to fix the problem. Thanks!

G5 1.6, Mac OS X (10.4.11), 3 gb RAM
  • BDAqua Level 10 Level 10
    Hi Saxlix, and a warm welcome to the forums!

    You've certainly done great work so far, the only thing I might add is to open Console in Utilities, observe that for clues when it freezes. Activity Monitor sorted on CPU% may also help.
  • Saxlix Level 1 Level 1
    Thanks - I finally found the time to screw around with the computer some more today. I opened Activity Monitor and Console per your suggestion, but nothing out of the ordinary showed up on either one at the moment the computer froze up.

    I have had sort of a breakthrough, I think - after zapping the PRAM, I was able to use Safari for about 90 minutes today before the computer froze. Generally, I am lucky to get 5 minutes of browser time. Any ideas?
  • jagered Level 1 Level 1
    holy crap?!?! where did you buy this machine?

    you have certainly done alot to it... i can't believe that a fresh install on a zeroed hdd STILL gave you the problems?!?! is your install from a retail version or a downloaded version from the web? -- just asking because i have tried upgrading my o/s using a torrent i found and had issues, so i just went out and bought it.

    i am trying to learn more and more about macs seeing that i have been a pc freak for many years! i love these machines... good luck!

    note: got an external you can convert into a startup disc?? try it on a different drive and see if the problems persist... may be a bad hdd.
  • The hatter Level 9 Level 9
    Tested the battery or just swap for a new one to see if that resolves problem?
  • Saxlix Level 1 Level 1
    Question #1 - retail OS X install.

    Question #2 - No, I haven't tested or replaced the battery. How do I test it?
  • The hatter Level 9 Level 9
    Swap old battery for new if you don't have the appropriate meter. carries one or Radio Shack links to all manuals, specs, how-to, articles, etc.
  • Saxlix Level 1 Level 1
    I finally booted the computer with my laptop via Firewire today. The result was the same when using Safari, but this time I had a message on my screen - it read as follows:

    System Failure: cpu=0; code=00000001 (Corrupt stack)
    Latest crash infor for cpu 0:
    Exception state (sv-0x5613F500)
    PC=0x000ABBF8; MSR=0x00001830; DAR=0x06261149; DSISR=0x42000000;
    LR=0x000ABACC; R1=0X41383F00; XCP=0X00000098 (System Failure)
    backtrace terminated - frame not mapped or invalid: 0xBFFFC0F0
    Proceeding back via exception chain:
    Exception state (sv=0x5613F500)
    PC=0x91CFFCE8; MSR=0x0200D030; DAR=0x06261149; DSISR=0X42000000; LR=0x91CFB328; R1=0xF0386960; XCP=0x00000400 (Unknown code)

    Kernel version:
    Darwin Kernel Version 8.11.0: Wed Oct 18 18:26:00 PDT 2007: root:xnu-792.24.17-a/RELEASE_PPC
    Memory access exception (1,0,0)
    ethernet MAC address: xx:xx:xx:xx:xx:xx
    ip address:

    Waiting for remote debugger connection.

    (I took a picture of the screen with my camera, so I had to type everything by hand - errors are a distinct possibility...)

    I hope somebody understands this message - I'm at my wit's end. After about 2 minutes, my fans all started going ape - the computer sounded like it was going to fly away (perhaps I should let it).
  • The hatter Level 9 Level 9
    Kernel panic = hardware

    Apple Hardware Test? I'm not sure I'd rely on TechTool (Deluxe or Pro).

  • Saxlix Level 1 Level 1
    The computer didn't come with AHT, and finding a copy in Poland is near impossible. What is Lemonaide? I googled and found nothing...
  • The hatter Level 9 Level 9
    Lemonade, a refreshing summer drink. (I misspelled, again!)

    American 'slang' that if you have a lemon (lemon is name for faulty product, cars made on Monday tended to have higher failure rates, so often termed "lemon"), then if you have lemons, turn it into lemonade.

    Usually you can get a copy of AHT from Apple, they will want the serial number of the computer to know which version and such. Not sure why there wouldn't be support.
  • Saxlix Level 1 Level 1
    I am an American living in Poland, so I know 'lemonade' - I thought you were suggesting 'lemonaide' was a Mac utility...

    I downloaded Memtest and let it go in Single User mode - 4 hours later (and louder from all the fan noise), my memory failed the test. Now, I am testing only the two Kingston RAM modules and hoping for the best...however, I did use the computer with only these installed when I first bought them and still had the same freezing issue. I am not optimistic...
  • Saxlix Level 1 Level 1
    MemTest gives the green light to my Kingston memory - all tests came out OK. So now I am left trying to figure out what is causing my kernel panics. If RAM is ruled out, what is the next logical culprit?
  • IIe Level 1 Level 1
    what firmware version is installed ? should be 5.1.5f2

    Power Mac G5 Uniprocessor 5.1.5 f2 Firmware Update

    Message was edited by: IIe
  • Saxlix Level 1 Level 1
    Firmware is 5.1.5.f2 - I tried the upgrade but received a message that it was already up-to-date...
Previous 1 2 3 4 Next