Previous 1 2 3 Next 71 Replies Latest reply: Feb 23, 2010 7:46 PM by lifeis
Chenks Level 5 Level 5 (7,420 points)
appletv connect to onkyo amp via HDMI, and HDMI cable out from amp to TV.

all worked perfectly up until v3.0

now when i switch to applev i get "no signal" on the TV, the amp flashes a few times to denote that the sound stage has changed, but nothing on screen.

the appletv is still visible within itunes during this, and a sync process still completes correctly, so the appletv is "alive".

have to pull the power cable to get it to come on screen again.

geez this v3 has created so many "new" issues you have to wonder if this really was tested or not.

 MBP C2D 2.4GHz  Mac Mini G4  AppleTV  iPhone 3GS 32GB  iPod Classic 80GB, Mac OS X (10.6.1)
  • Winston Churchill Level 10 Level 10 (87,340 points)
    No issues for me so far, but I've only updated 2 so far, spent far too long trying to figure out how extras worked.
  • Chenks Level 5 Level 5 (7,420 points)
    have replicated the issue 3 times now.
    each time i switch source on the amp, and then go back to the appletv source, i'm left with a "no signal" message.

    before v3, never had any issue at all.
  • Chenks Level 5 Level 5 (7,420 points)
    hmmm... i just happened to look up and i saw an orange flashing light on the appletv (was not using the appletv at the time, was watching TV).

    it appears the appletv has decided to reboot itself for some reason.
  • Chenks Level 5 Level 5 (7,420 points)
    got a display after the "phantom" reboot, but after another switch of source, "no signal" again.

    v3 seems to have turned my appletv into a useless brick (unless i want to pull the power cable every time i want to use it).
  • Winston Churchill Level 10 Level 10 (87,340 points)
    Just started the update on the tv that goes through the amp, not that it will help you since I only have optical going through it.

    Have to say though generally they all seem snappier, however I have to say I restarted my network earlier today (we have an xbox that won't connect to xbox live sometimes without a network restart).
  • Chenks Level 5 Level 5 (7,420 points)
    woke up this morning to find that it had rebooted on its own again, and it had a solid orange light.
  • obione69 Level 1 Level 1 (0 points)
    i have exactly the same problem here, no signal when changing source, needs to do a restart to detect TV. only started after 3.0 and yes thank you Apple for turning my apple TV 500gb into an expensive BRICK. if i dont manually restart the apple tv it restarts itself, so far restarted 30 times on its own and i just updated 5 hours ago. i tried calling customer support and they are a joke, i know more than their tech people and i know nothing. they tried as usually to pass responsibility over to me, saying whatever excuse to get rid of me. what a disgrace their support is, screwing us who support them when their own updates have caused a range of new issues.

    Thanks again apple for sticking me and others in the back with a sharp implement. we will not forget this.
  • obione69 Level 1 Level 1 (0 points)
    and i for got to mention that the Apple TV runs about 3x the heat it was running before the 3.0. After 5 seconds of pressing the sides i have minor burns.

    ** ** ** ** why dont you let us switch the unit off, or is this part of your energy saving principles, running 1 watt less in standby mode.
  • Chenks Level 5 Level 5 (7,420 points)
    yes mine does appear to be running much hotter as well, which might explain the random reboots.
  • OSXAlex Level 2 Level 2 (180 points)
    I suspect this is an HDCP issue.

    I have a similar problem, but only if the AppleTV starts up without the TV/Amp/Switchbox etc. being set to the correct inputs.

    Once the ATV has started up, I can switch between inputs fine, but if it starts up and the display is not at the right input, the only way to get display back is to hold menu & - to reboot the ATV.
  • Chenks Level 5 Level 5 (7,420 points)
    the issue is that this was not an issue before the v3 update.

    your issue is not the same as mine though. as no matter how the appletv is botted and which source it is on during boot, the minute i change source and then go back to the appletv source i get "no signal".
  • Chenks Level 5 Level 5 (7,420 points)
    it appears this issue is quite widespread.
    i have read reports of this same issue on quite a few forums now.

    now i wonder how i can escalate this issue.
    i'm not entirely sure if http://bugreport.apple.com/ is still in use (as the design is quite old).

    obviously using customer support isn't going to be much use as i doubt they'll be able to offer support other then the stuff we already know.
  • Chenks Level 5 Level 5 (7,420 points)
    have just spoken to someone at apple support on the telephone about this, and have been advised that this issue will be passed to an engineer for advice and have left my details to be contacted back.

    we'll see.....
  • lkrupp Level 4 Level 4 (3,490 points)
    Chenks wrote:
    have just spoken to someone at apple support on the telephone about this, and have been advised that this issue will be passed to an engineer for advice and have left my details to be contacted back.

    we'll see.....


    Why not consider the possibility that the update went haywire and/or caused corruption? For what it's worth my AppleTV updated without issue, works fine, is not running hotter. Software/firmware updates do blow up from time to time for no apparent reason.

    Message was edited by: lkrupp
Previous 1 2 3 Next