9 Replies Latest reply: Jan 8, 2010 7:37 PM by Sparky55
Allegory.H Level 1 Level 1 (0 points)
Hi, I have a Mac Pro late 2008 and it wont turn on. When I push the on button the light comes on for approx. 1sec clicks and turns off. If I try again sometimes the fan just lets out a burst and that's it. I have tried changing the power cord reseting the PRAM and SMC and have followed all the trouble shooting steps online. Does anyone have any other solutions?

Mac Pro, Mac OS X (10.5.8)
  • macbig Level 4 Level 4 (1,680 points)
    How about the power supply?
  • esmonde Level 1 Level 1 (0 points)
    You could try searching for the Apple Mac Pro Early 2008 Service Source manual. It has information on a panel of diagnostic LEDs on the mainboard/logic board. These LEDs might help you narrow down the source of your problem.
  • The hatter Level 9 Level 9 (60,880 points)
    have followed all the trouble shooting steps online


    And you think we know something your research didn't? Which is usually the easy RESET SMC (even overnight in some cases).

    Outside of having an electrician come in, replacing PSU, upgrading UPS, replace RAM and harddrive(s), the best course of action is drag it in after making an appointment, and have a service center look at it.
  • MarkGordon Level 1 Level 1 (0 points)
    I am having the same issue. I have tried to reset the SMC and it still does not start right away. Here is what i have done thus far and any information would be greatly appreciated.

    When i push the power button to try to start my Mac Pro (couple months old), i hear a click and the USB bus Powers up and then clicks off. I press it again, it clicks and stays on a little longer (no main power) and then turns off. I press it again, it clicks and the power to the USB bus stays on but does not boot up. After unplugging, replugging, standing on my head, it will finally works. I have removed all USB devices and monitor and it still happens.

    I got fed up and took it to the Apple store and unfortunately it worked when they plugged it in at the Genius bar so I had to take it home. I then got frustrated because it was happening again and made another appointment with a Genius. I took it to the Apple store and it DIDN'T start up at the Genius bar. YES, they saw it in action and showed that it didn't work. Thee Genius wrote on my ticket "unit didn't power on but the USB busses started". So they took my machine to be placed on the bench and I left. The machine went to the "bench". After calling Apple on Monday, the head Genius said when it was on the bench, it started up ok. I had to go back and get my machine . I spent thousands of dollars for my 8 core 6 gig ram machine that i can't get fixed.

    Any suggestions would be greatly appreciated. I may have to leave my machine for several days with Apple but it's my work.

    Thanks.
  • Mederi Level 1 Level 1 (0 points)
    I have the same problem in my mac pro! Anyone can help plz?
  • gksounds Level 1 Level 1 (10 points)
    I have a similar problem, see my thread here http://discussions.apple.com/thread.jspa?threadID=2250412&tstart=0
  • Sparky55 Level 1 Level 1 (0 points)
    My computer does a similar thing to everyone above. It was working, then one day ago it shutdown of its own accord. When I tried to start the machine it would not proceed to the booting process - no chime, power status, light comes on momentarily when I press the power button, fans start spinning as though it will start, and a second or 2 later power cuts out completely and the computer is off again.
    Very annoying. One day working the next day not. I was on OS10.5.??? (whatever the latest version was before 10.6. I started to have problems where my computer would have problems after going into sleep mode. It would go to sleep while I was away from the computer. If I was away for a period of 15 minutes or more in sleep mode, it would not start up again by pressing any buttons or mouse movements or the power button. The status light remained on but the computer was inaccessible. The only way to get it functioning again was to hold the power button until it shut down then start it from off again.
    Any way I chose to upgrade to snow leopard then 10.6.2 and it worked for a couple of days and now this.

    My computer is 2 months out of warranty! Any suggestions or knowledge of fixes here would be much appreciated as I must start using this computer again very soon fpr the new year and would prefer to not pay large sums of money to some tech if its something simple...

    Has anyone tried changing the the battery? Could this help? I have tried the SMC re-set via holding the power button for 5 sec when the mains power is unplugged then pressing the power button again after putting the mains power cable back in. Is there any other SMC reset switch other than this method? I have checked the power cable by trying another. I have checked the power socket where mains comes from with another device and it works fine.

    It really seems like some sort of trip switch, (or perhaps firmware bug which does the same) which is telling the computer to switch off, almost like an internal overload switch as soon as it switches on, much in the way a powerboard might trip if it receives to high a power input.

    I can't try things like resetting PRAM etc because it simply does not stay on long enough, and I doubt it is a power burn out as I can't smell anything, and it persists to try and start each time but will only do so for 1 or 2 seconds max before switching itself off.

    Cheers
  • Sparky55 Level 1 Level 1 (0 points)
    I tried it again today and it is working fine again. I cannot work out why? I pulled the battery out and it was fine. I put it back in and tried again and it still did not work. I did reseat the graphics card and this may have been all that was wrong. Either way, for the time being it is working again as it should...
  • Sparky55 Level 1 Level 1 (0 points)
    Its not working again! I had the computer functioning as it should and without warning it simply shut down. Further information on my set-up. I have a separate drive in my machine with Windows on it. I sometimes use this machine as a windows computer utilising the Bootcamp functionality. Each time this problem occurs I have identified it to happen when it is in Windows only. Shutdown and not starting up issue does not seem to happen in MacOS. I have now removed the Windows drive and for the time being its still not starting up. What has worked before however is to leave it for 15-30 minutes without the AC power plugged in. Then try again in 30 min, and more often than not it decides to at least then stay on. It will then tell me it cannot find the boot disc. At which point I re-insert the Windows drive with Vista on it, allow it to re-start then from inside bootcamp in windows restart back into Mac OS. I am becoming very vary now of going back into Windows, which ***** as the reason I have this disc in in the 1st place is because I have Windows only programs I need to use. I have run a virus check in Windows and in Mac OS and there appears to be no problems with either OS.