4 Replies Latest reply: Oct 31, 2009 12:40 PM by Kine
Kine Level 1 Level 1 (0 points)
so i'm trying to set up a wireless network using my airport extreme. i configured it in setup and my computer (as well as my iphone) detects the network and i'm able to join it. however, i can't get on the internet after i join. any ideas? thanks

mac pro, Mac OS X (10.5.8)
  • Bob Timmons Level 10 Level 10 (92,240 points)
    Welcome to the discussion area, Kine!

    Can you tell us if you have your AirPort Extreme connected to a modem (only one ethernet jack), or to a router (will have 3-4 ethernet jacks.

    If you are connected to a modem, is this a cable or DSL modem?
  • Kine Level 1 Level 1 (0 points)
    thanks for responding bob,
    i am connected to a dsl modem
  • Bob Timmons Level 10 Level 10 (92,240 points)
    Thanks for the info.

    First, with the DSL modem connected to the WAN (circle icon) on your AirPort Extreme, power down the modem, router, computers, etc, everything for a few minutes.

    Then start the modem first and let it run for a few minutes, then start the AirPort Extreme and finally your computer(s).

    Any help?

    If not, can you connect to the internet if you connect your modem directly to your computer? Please try this and if you can connect, open System Preferences and then Network and look at the connection on the left. Is it an "Ethernet connection" or a "PPPoE connection"?
  • Kine Level 1 Level 1 (0 points)
    thanks bob! that did the trick! i just needed to power down the modem and it resynced nicely. thanks again!