3 Replies Latest reply: Nov 3, 2009 8:43 PM by Bob Timmons
goonieiam Level 1 Level 1 (0 points)
Hello:

I have a TC that serves as my main wireless router, problem is I don't get good reception on some areas of the house. I've tried to set up an extended mode with both another time capsule and a airport express(placing them in a place with good reception), yet while the signal they broadcast is strong enough, the internet service is not. It's really slow and it keeps dropping all the time and very slow.

So At this point, I'm ready to try a non-apple solution to extend my network out of my TC.

Any suggestions?
  • Bob Timmons Level 10 Level 10 (87,575 points)
    Welcome to the discussions!

    Assuming that your devices are correctly configured, the symptom of connection drops and slow internet usually points to an interference issue from cordless phones, a nearby wireless network or security system.

    If you have the time and want to explore this, the way to start would be to check to make sure that your devices are configured correctly. I assume that you have an AirPort Express(n), not one of the older b/g models. Is that correct?

    Open Hard Drive > Applications > Utilities > AirPort Utility
    Click Manual Setup
    (If Airport Utility does not "see" your "main" Time Capsule, temporarily connect an ethernet cable from your computer to one of the LAN <->ports on the Time Capsule)

    Click the Wireless tab just below the icons
    Wireless Mode should be 'Create a wireless network"
    Make sure that there is a check mark next to "Allow this network to be extended"

    On the other Time Capsule setup to "extend" check it using AirPort Utility, Manual Setup
    Wireless Mode should be "Extend a wireless network"
    Network Name should be the same name as the network your main TC is creating
    Make sure there is a check mark next to "Allow wireless clients"
    Security should be set to the same setting as the main TC.

    On the Express, check it with Airport Utility as above. The settings should be identical to the Time Capsule setup to "extend".
    Make sure there is a check mark next to "Allow wireless clients"

    Can you confirm that you have your network setup as above? If so, please power down the entire system including your computers. Power up your modem first, and let it run for 4-5 minutes alone. Then power up the main TC for 4-5 minutes, then the "extending" TC for 4-5 minutes, the Express etc., and finally your computers.
  • goonieiam Level 1 Level 1 (0 points)
    Bob,

    Thanks for your answer and help in this matter. Im definitely willing to investigate this matter. I no longer have an airport express, just two time capsules, one of the newer ones and one of the older ones.

    I have done what you suggested in your post, but no luck. Still in the rooms I get excellent wireless signal but very poor internet connectivity.

    Thanks.
  • Bob Timmons Level 10 Level 10 (87,575 points)
    Since wireless interference is always the main reason for drops and slow downs, I would start with a survey to see what the airwaves look like at your location. Your original post did not indicate what operating system you were using. If you are still using Leopard 10.5.x or earlier and not Snow Leopard 10.6.x, download iStumbler, www.istumbler.net

    If you are using Snow Leopard, try Kismac, http://kismac.en.softonic.com/mac

    The utility will display visible networks. I say visible because most modern routers give their users the option of hiding the network and iStumbler may not pick these up. Kismac is better in that respect.

    So, one of the first things to understand is that it is possible that another network is interfering with your wireless, but it can not be identified. So, you often have to experiment to try to find a solution.

    iStumbler will display the signal strength of your network. It will probably be less than you think it should be as the "bars" at the top of your screen are not very good indicators of the actual signal strength and they tell you nothing about the quality of the signal. If you have a laptop and walk around with it, the strength will change depending on your location and any major obstructions that the wireless network encounters like walls and ceilings.

    Perhaps even more important than the actual signal strength on your network is the noise on the network. The noise levels should ideally be 10% or less. 15% and higher indicates interference from another source.

    Now look to see what other networks you can identify. Check to see what channels they are operating on and what channel your wireless is using. Ideally, you want your channel to be at least 5 units away from any other channels in use. Using AirPort Utility - Manual Setup - Wireless tab, you can change your channel if needed. Bear in mind that some other network may "appear" tomorrow that is in conflict with yours, but there will be things that you cannot control.

    We have not talked about cordless phones, but they are a major source of problems with wireless networks. If you have them, turn them off for a few hours to see if you note any differences in performance.

    Wireless security systems cause the same types of issues. Not much you can do about that.

    Finally, you may be trying to use the 5 GHz setting on your wireless. The higher frequencies on this band are absorbed by walls and any obstructions much more quickly than on the 2.4 GHz band. Check your wireless settings to confirm what frequency your wireless is operating on.

    Take your time and post back with your findings. If you live in a crowded area, you may have a tough time trying to find unused channels. If the cordless phones at the neighbors are causing a problem (there may be no way to know), you won't be able to do anything about that either.

    Bottom line...my opinion here...we're already overcrowded with wireless networks in urban areas and the problem will get much worse. I don't have many answers except etherent cables and ethernet powerline adapters.