Previous 1 6 7 8 9 10 Next 140 Replies Latest reply: Dec 10, 2006 8:25 PM by Pratibha Srinivasan Go to original post
  • Ryan Bailer Level 1 Level 1 (55 points)
    Well, yes, and maybe. The firmware updater worked, definitely. However, I don't have the BT headset anymore (I returned it because I didn't like the "fit"), so I haven't tested that yet.

    However, before the FW update, when I went to add a headset in the BT setup assistant, it would immediately tell me that headsets were not supported with my BT hardware. AFTER the FW update, though, it started to walk me through the process of setting up a BT headset (though I couldn't finish as I had none!).

    I anticipate that it should work properly now, as it has for many people above.

    R
    mgoblue
  • j4net Level 1 Level 1 (0 points)
    Thanks for your clarification. I'll try installing the FW and then see what happens. How long did it take you for the FW installation to complete?

    Joe
  • Ryan Bailer Level 1 Level 1 (55 points)
    Installation took a few minutes, maybe 5. Not nearly as long as mentioned above.

    R
    mgoblue
  • Antonio Malcolm Level 1 Level 1 (15 points)
    I found that the Compusa SKU.312330 USB Bluetooth
    adapter with external antenna works with headphones
    in addition to the DLink. When you run the firmware
    upgrade on the CompUSA adapter it says that the
    Firmware is up to date. So it works out of the box.

    Now to clarify, both adapters do set up headphones,
    but as soon as I select the headphones in the Sound
    Output Preferences I get the "Bluetooth Audio
    Failed..." message and they don't work. This happens
    with the CompUSA and the DLink adapter and with both
    a Jabra BT110 headset and MacAlly BlueWave
    headphones. I am running OS 10.4.5.


    G5 1.8 single
    Mac OS X (10.4.5)


    I want to verify that the CompUSA adapters work out of the box... I state so in the plural, because I'm using another model adapter (the one without the antenna, SKU 334223). Everything sets up without a hitch with the Plantronics M2500 headset.
    And, it appears that the setup assistant in 10.4.7 enables setup of headsets by default.

    It is such a great convenience!
    On my iBook, I have a USB 2.0 sound card, connected to my Bose home theater, then Skype configured to use the headset.
    Phone calls go through the headset while iTunes does its thing in the background, via the home theater, or not, if I have Skype pause iTunes.
    Yeah, I know... brag, brag

    I paid $11 total for the CompUSA adapter on eBay, a FAR cry from what the DLink adapter costs, even on eBay.
  • Pratibha Srinivasan Level 1 Level 1 (0 points)
    Hi -- I haev a 2-3 yr old Powerbook G4 with built in bluetooth. I've had problems pairing with my bluetooth HS850 headset and tried to update the firmware.

    First, the updater doesn't work -- just stalls and says 'idle'
    Second, I'm trying to find the 2.12 firmware update given above but for the life of me can't locate the file anywhere. The apple site doesn't show it. It has to be somewhere -- can someone help soon?

    I'm going to be traveling to India and need to use mny headset with skype to call back to the US.
  • Pratibha Srinivasan Level 1 Level 1 (0 points)
    Hi - I've posted a problem message on this forum beofe but can't find it again to post my success story.

    Somewhere on here, someone said to

    a) turn bluetooth off
    b) launch BT firmware updater -- it will ask you to turn bluetooth on and try again
    I did this and the updater successfully updated the firmware. I did need to shut down and start up the computer again for the update to show up in system profiler. I was then able to set up my motorola HS850 headset without any problem.

    It took about 2-3 minutes to update, and showed the progress. I have also done a test call on skype and works beautifully.

    Thanks --
Previous 1 6 7 8 9 10 Next