Skip navigation
This discussion is archived

Hanging Snow Leopard with many Consolemessages

7241 Views 6 Replies Latest reply: Jan 26, 2010 5:55 AM by Amsterdam_ RSS
grafagoggel Calculating status...
Currently Being Moderated
Nov 3, 2009 4:54 AM
Hello,

I'm working with Snow Leopard on my new iMac and have a problem with it.

Since I installed Snow Leopard with a fresh install and without playing back a backup, I have lags for 2 minutes most time on opening a new tab in safari but also with the easiest works like writing.

After the hangings I sometimes get a message in the console. The last time this was coming up:

/System/Library/CoreServices/CCacheServer.app/Contents/MacOS/CCacheServer[147] No valid tickets, timing out
kernel IOHIDSystem::relativePointerEventGated: VBL too high (33968881), capping to 20000000
WindowServer[76] kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
com.apple.WindowServer[76] Tue Nov 3 13:29:21 mymac.fritz.box WindowServer[76] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

Hope someone can help me!

greetz grafagoggel

Message was edited by: grafagoggel
iMac 9,1, Mac OS X (10.6.1), My first Mac :-)
  • buntesmarties Calculating status...
    Currently Being Moderated
    Nov 13, 2009 11:12 AM (in response to grafagoggel)
    Hello,

    I have similiar problems on my iMac (late 2006).

    Since I do an uprgrade from 10.5 to 10.6, the systems hangs from time to time (especially after a new start). I created a new user and I uninstalled critical software and drivers (for instance Eyeconnect or Paragons NTFS for Mac). But the problem still remains. I have no idea where this problem comes from. I don't want to make a clean install, because of all the work I had then. And grafagoggel has the same probs with a fresh installation.

    On the other hand, there are no difficulties on my Mac mini and Macbook

    This afternoon I started Vmware Fusion 3.0. But every 10 seconds the systems has stopped for about 30 seconds. So killed the vmware session and everything went well.

    Then I started Vmware again and there were probs after that. I have no idea why.

    Here are some messages from the console after I started vmware fusion:
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.632 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/Flip4Mac Web Plugins.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/M-Audio USB MIDI Support.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.699 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/M-Audio USB MIDI Support.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-LanguagePackGerman-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.730 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-LanguagePackGerman-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-0-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.732 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-0-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-11-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.733 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-11-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-2-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.734 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-2-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-4-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.735 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-4-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-8-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.737 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.2-Patch-8-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.3-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.738 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.3-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.3-Patch-2-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.739 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.3-Patch-2-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.5-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.740 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-2.2.5-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.741 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-LanguagePackGerman-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.743 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-LanguagePackGerman-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-1-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.744 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-1-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-2-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.745 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-2-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-3-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.747 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-3-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-5-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.748 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-5-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-7-Intel.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.749 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice-3.0-Patch-7-Intel.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.750 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/NeoOffice.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/ProgramFiles_TC2D.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.764 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/ProgramFiles_TC2D.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/ProlificUSBSerial_1.0.4.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.765 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/ProlificUSBSerial_1.0.4.pkg
    13.11.09 18:39:22 pkgutil[740] PackageKit: * Missing bundle identifier: /Library/Receipts/SymbolsTC2D.pkg
    13.11.09 18:39:22 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:22.800 pkgutil[740:60f] PackageKit: * Missing bundle identifier: /Library/Receipts/SymbolsTC2D.pkg
    13.11.09 18:39:23 [0x0-0x3e03e].com.vmware.fusion[735] Unable to scan the partition table of "/dev/disk2".
    13.11.09 18:39:23 [0x0-0x3e03e].com.vmware.fusion[735] Unable to scan the partition table of "/dev/disk1".
    13.11.09 18:39:27 vmware-vmx[750] Error loading /Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61: dlopen(/Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61, 262): no suitable image found. Did find:
    /Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61: no matching architecture in universal wrapper
    13.11.09 18:39:27 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:27.876 vmware-vmx[750:6303] Error loading /Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61: dlopen(/Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61, 262): no suitable image found. Did find:
    13.11.09 18:39:27 [0x0-0x3e03e].com.vmware.fusion[735] /Library/Audio/Plug-Ins/HAL/AREA61.plugin/Contents/MacOS/AREA61: no matching architecture in universal wrapper
    13.11.09 18:39:27 vmware-vmx[750] Cannot find function pointer CreateAudio for factory 8402ABFA-B6E9-11DB-8865-0016CB8A286D in CFBundle/CFPlugIn 0x11462b430 </Library/Audio/Plug-Ins/HAL/AREA61.plugin> (bundle, not loaded)
    13.11.09 18:39:27 [0x0-0x3e03e].com.vmware.fusion[735] 2009-11-13 18:39:27.879 vmware-vmx[750:6303] Cannot find function pointer CreateAudio for factory 8402ABFA-B6E9-11DB-8865-0016CB8A286D in CFBundle/CFPlugIn 0x11462b430 </Library/Audio/Plug-Ins/HAL/AREA61.plugin> (bundle, not loaded)
    13.11.09 18:44:02 com.apple.WebKit.PluginAgent[776] Debugger() was called!
    13.11.09 18:44:54 vmware[735] Cannot recognize type of executable for CFBundle/CFPlugIn 0x162742f0 </Library/Contextual Menu Items/DocumentsToGoXCM.plugin> (not loaded)
    13.11.09 18:44:54 vmware[735] Cannot find function pointer MyCMPluginFactory for factory EB982613-2188-11D6-BE4F-000A27E36620 in CFBundle/CFPlugIn 0x162742f0 </Library/Contextual Menu Items/DocumentsToGoXCM.plugin> (not loaded)
    13.11.09 18:45:23 com.apple.Dock.agent[322] Fri Nov 13 18:45:23 martins-imac.fritz.box Dock[322] <Error>: kCGErrorIllegalArgument: CGSSetWindowTransformsAtPlacement: Failed
    13.11.09 18:45:23 com.apple.Dock.agent[322] Fri Nov 13 18:45:23 martins-imac.fritz.box Dock[322] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

    I hope that it will soon be a solution. Otherwise, I must again downgrade to 10.5.


    Many regards
    iMac 6,1, Mac OS X (10.6.2)
  • EliotHere Calculating status...
    Currently Being Moderated
    Dec 20, 2009 9:19 PM (in response to buntesmarties)
    Hello, do you by chance use 1Password? If so, what version?

    I'm tracking down a similar hang-up with my SL install. I am not sure that the Cache errors really have anything to do with the hang-ups.
     MacBook Pro 2.53 GHz  Mac Mini 1.83 GHz  iPhone 3GS, Mac OS X (10.6.2)
  • EliotHere Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 20, 2009 9:24 PM (in response to grafagoggel)
    I have many of those Dock errors as well. Did you use the dock spacers or make the dock flat?
     MacBook Pro 5,4  Mac Mini 2,1  iPhone 3GS, Mac OS X (10.6.2)
  • hardtales Calculating status...
    Currently Being Moderated
    Jan 15, 2010 8:14 AM (in response to grafagoggel)
    A number of similar issues seem to be coming up. I tried to collect them in one thread, which references all other relevant threads: Hanging finder, software freezes, lack of console clues, Genius befuddled.
    MacBook 5,1 2GHz, Mac OS X (10.6.1)
  • Amsterdam_ Calculating status...
    Currently Being Moderated
    Jan 26, 2010 5:55 AM (in response to grafagoggel)
    Hi,

    This solution worked for me: http://discussions.apple.com/thread.jspa?threadID=2313245&tstart=0

    after having absorbed about every single suggestion wrt this issue.

    Hopes it helps for you!
    MacbookPro 2.53Ghz, Mac OS X (10.6.2), MacBook Pro 2.53Ghz

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.