12 Replies Latest reply: Jan 23, 2010 8:53 AM by Joel Mcintosh1
Mr Pixel Level 2 Level 2 (425 points)
Any email I receive in Apples email application (OS10.6.1) contains a very tiny font size. Almost to small for my 73 year old eyes. I know I should change out my eyeballs, but, short of that what can I do?

My daughter works for Apple and they do not use Apple mail. So we cannot check it out using her capabilities.

Help, my crying eyes.

iMac 2.88 Ghz, Mac OS X (10.6.1), 4 GB of RAM
  • V.K. Level 9 Level 9 (56,130 points)
    go to mail preferences->fonts and colors and adjust the size of various fonts as needed. I think the one you want to adjust is "message font".
  • Mr Pixel Level 2 Level 2 (425 points)
    I had already done this several times but it didn't help at all. If I could figure out a way to include a screen shot here I would send a copy of how I have that pref set. Anyway my Message Font is Helvetica and size 24. I still get a tiny font to read. I have all the rest of that pref set to size 16........
  • V.K. Level 9 Level 9 (56,130 points)
    does it happen with any messages at all or just some messages? make a new message and send it to yourself, is the font still too small?
  • Mr Pixel Level 2 Level 2 (425 points)
    When I make a message and send it to myself it comes back with the larger sized font that I have set in prefs. Most of the other email comes in tiny.
  • V.K. Level 9 Level 9 (56,130 points)
    Mr Pixel wrote:
    When I make a message and send it to myself it comes back with the larger sized font that I have set in prefs. Most of the other email comes in tiny.

    most, but not all? some html formatted emails may include their own font size settings and will disregard what you set in Mail preferences. but this is not common. when you are viewing a message try using the smaller/bigger buttons in Mail toolbar. does it affect the font size you see?
  • Mr Pixel Level 2 Level 2 (425 points)
    Yes, it certainly does. Hadn't thought about that. But most of the emails I get are from individuals and wouldn't think that they would compose in html.
  • V.K. Level 9 Level 9 (56,130 points)
    the only thing I can suggest is to try resetting your mail preferences. quit mail and delete the file homefolder/library/preferences/com.apple.mail.plist. then start Mail. you'll need to recreate all your email accounts. once you do they should recognize their existing mailboxes. try changing fontsizes in mail preferences->fonts then.
  • Mr Pixel Level 2 Level 2 (425 points)
    That didn't make any difference. One thing I tried was going into the prefs and changed the font size from 12 to 14 and the font size on the page got smaller. So I went back to the larger size as I saw it size 12.

    Doesn't make any friggin sense to me.
  • V.K. Level 9 Level 9 (56,130 points)
    I really don't know what's going on. maybe something is wrong with fonts on your system? start Font Book, validate all fonts and resolve duplicates.
  • Mr Pixel Level 2 Level 2 (425 points)
    The only thing I saw, was that there were only two font families in my user font folder. I am the only user on this computer. So I copied all the fonts over to my folder in font book.In the "ALL" font category in font book there were a LOT of yellow triangles. I tired to resolve these without actually deleting them, and there were some dupes which were not a problem to remove. Am about to do a reboot and see what happens.
  • Mr Pixel Level 2 Level 2 (425 points)
    Condition still exists. Even downloaded "FontExplorer X Pro" and ran it thru it's paces. But no joy in mudville tonight!
  • Joel Mcintosh1 Level 3 Level 3 (530 points)
    Most likely, the trouble involves e-mail being sent to you from folks using Outlook or Outlook Express on a PC (that is why it doesn't happen when you send mail to yourself). The work-around is to set a minimum font size for HTML in Mail.

    (1) Quit Mail

    (2) Open Terminal (Applications --> Utilities --> Terminal)

    (3) Type "defaults write com.apple.mail MinimumHTMLFontSize 13" (don't include the quotes) and hit return.

    That should fix your problem. Of course, you can set that 13 to just about anything you want.