Previous 1 2 3 4 5 Next 71 Replies Latest reply: May 6, 2013 2:23 PM by Joey Wallach Go to original post
  • vikg Level 1 Level 1
    Us all . Just talked to Applecare ... the only option they provide is erasing the whole disk if the individual delete doesn't work. Said deleting the bands folder can have unpredictable results. Guessing they had no clue other than the nuclear option so this was a scripted response. Thanks.
  • John Christiansen Level 1 Level 1

    Sorry to hear that Apple could not provide more help. Do you have Apple Care on the Time Capsule?

    Have you tried to disconnect all computers and restart the device - it is a TC, right? Pull out the plug and wait some seconds and restart it, and remember to access it from the Finder.

    I have read quite complicated suggestions on manipulation of the sparsebundles, but never managed to get them to work myself but they includes termnial commands.
  • vikg Level 1 Level 1
    Decided it would be quicker to erase the entire drive on the TC and re-backup all machines, rather than go thru the mental and physical/time expense of doing a manual delete. Figured the wear and tear on the TC would be about the same or less. Thanks all for the feedback.
  • John Christiansen Level 1 Level 1
    Might be a wise decision, to get on with your life . Also thinks, that the limitations for immediate manipulation of the TC and the sparsebundles can be thought of as a kind of extra security, now we are talking about backing up things.

    Message was edited by: John Christiansen
  • dk12 Level 1 Level 1
    Wow...Did anybody tried using a Windows Computer to delete the file? I did, it deleted my 225 GB MAC Mini backup file in under a MAC.
    I would suggest delete the backup, sell the MAC and buy Windows computer...But who am I to say, I own a MAC too and this is why I also own a Windows based computer ...Sometimes the MAC just doesn't work.

    Message was edited by: dk12

    Message was edited by: dk12

    Message was edited by: dk12
  • jdoom Level 1 Level 1

    What do you mean by "open network, then choose data"? Where is "Open Network" on my machine? that is new to me.
  • MccoQy Level 1 Level 1
    dk12 wrote:
    Wow...Did anybody tried using a Windows Computer to delete the file? I did, it deleted my 225 GB MAC Mini backup file in under a MAC.

    Thanks, that was the best hint here! I started VMWare Fusion with Windows, connected to the Time Capsule via Windows Explorer (using " \ \<ipadress>" in explorer) and just deleted the Sparsebundle. 450 GB in less than 10 minutes with a nice and working progress bar. Sometimes Finder is really a wimp.
  • Been Here Since iTools Level 1 Level 1
    Hurrah! So glad I read until the end of this thread.

    I called Apple Support and the kid didn't know the difference between terminal and console. Not nearly as sharp as the Geniuses at the Apple Store. And, he refused to transfer me to a supervisor. Arrggh!

    The Windows trick was genius. I fired up Parallels, connected to the TC, and deleted the 750GB sparsebundle in less than 30 minutes! Thanks, everyone!
  • LaszloMako Level 1 Level 1
    Based on dk12's idea, I succeeded with the same way, but I made it from Finder.

    Here's how: Don't connect to your TC, but check it's ip address. Then in Finder go to "Go" - "Connect to server..." - "smb://TCipaddress" - it will open up the TC's root folder with almost the same look when you connect it using the normal procedure. The difference is that in this scenario you are connected through smb ("windows sharing") just like you guys did it from windows. And there you go, you can delete your stubborn sparsebundle file (which is a folder actually if you see it through smb).

    I think this is communication or protolc related, not Finder related. Finder's integrity has been saved once again...not like afp's :))))

    I hope this helps, and thank you for dk12 for the great idea! I was fighting with this issue for days :))
  • LaszloMako Level 1 Level 1
    I mean: ...protocol, not Finder related... :))
  • Rich364 Level 1 Level 1
    I found an easier way to delete the sparsebundle... though many of us may not like my suggested process (or have access to it). I was having the same issue where the delete process wasn't progressing. The solution I found was to delete the sparsebundle from my PC that also had access to my TimeCapsule that contained the file. I just selected it and deleted... it took about 8 minutes to delete a 700GB sparsebundle without a hitch.

    Good luck.
  • macfanta Level 1 Level 1
    Mac OS X
    I just ended the time machine backup, chosing NO HD option end quit Time Machine. I started another backup, it creates a new .sparsebundle, and now I clicked at old sparsebundle and pressed Control + right click + Move to Trash.

    It takes some minutes but you see the size of da file smaller each time you click on it at finder.
  • Daniel Derome Level 1 Level 1
    Hi folks

    Same problem here.

    After trying everything suggested up-heer, I have tried the free app Graveyard.;conte ntBody;2d

    I just dragged the sparsebudle file on the app icon, and let it work 10 or 15 minutes and voilà.

    Your welcome in advance
  • Jesusshockwave Level 1 Level 1
    Hello Charmain,

    I did everything you mentioned. I see all the files and everything. I cannot even delete one at a time... (in the Bundle). It does not delete. Is there another way to delete my sparse bundle other than Drag to trash and manually delete the bundle files?

  • tercla Level 1 Level 1
    I have been unable to delete the obsolete sparsebundle from a previous Macbook on my Time Capsule which was taking up a huge amount of space and also having stored over 500Gb of other information on the same Time Capsule I was faced with having to move all of this data before I would be able to erase the Time Capsule disk space to clear the obsolete sparsebundle. I then discovered Pathfinder by Cocoatech. By loading Pathfinder I was given extra options when right clicking on the sparsebundle one of which is "Reveal" which brings up a window similar to Windows Explorer and has an option at the top of the window to "Delete". Clicking on "Delete" then brings up a warning saying the file you wish to delete is too large for the Trash do you wish to delete immediately (or something similar). Clicking on yes deletes the file. Job done !!!! Ok it cost a few £'s but it took all the pain out of the situation and hours and hours of waiting