Previous 1 2 3 Next 41 Replies Latest reply: Mar 23, 2010 12:01 PM by Molain
Gary Schnetter Level 2 Level 2 (185 points)
Just got a Pixma MP560 and all set up but can't get wireless set up. I tried to do a simplified WPS set-up but can't figure out what to press to set access point on router. Have Verizon FiOS and then my Airport Extreme connected to that. So then tried manually setting up and did the wireless assistant and found 3 different networks w/3 passwords...selected network that I thought was on this computer and put in password which is 7 letters and 1 number and keeps saying must be 13 letters. None of my wep passwords are 13 digits...they are passwords I made up or came from Verizon. Verizon gave me the SSID of H8A and wep password of de1*9A14 (asterisks are just placeholders so it is not my actual codes). I just can't get this toconnect. Is there anywhere on my computer that will tell me exactly which one this computer is connected with? I have 2 computers. Looked under hardware/software configurations and all 3 networks show there also. Any help appreciated. Setting up on brand new 15" MacBook Pro 2.8 ghz. Any other info I can provide I will but I am no computer whiz so make directions simple please. THANK YOU!!!

15" MacBook Pro, Mac OS X (10.6.1)
  • Gary Schnetter Level 2 Level 2 (185 points)
    Please, can anyone help me set up my wireless printer??????
  • PAHU Level 6 Level 6 (15,335 points)
    Hello Gary,

    Prior to your post I was not aware that any Canon printer provided the ability to enter the network settings via the control panel. But on checking the Canon web site it looks like this model does provide the ability to configure the network settings this way. So, I am not entirely sure of this procedure or what to suggest, bit I can tell you that for full compatibility between different operating systems, 64bit (aka 40bit) WEP passwords need to be 5 characters and 128bit passwords need to be 13 characters. That said, I have never needed to ensure the password needs to be set to the correct number of characters with my MP980. But then my networks are usually configured as WPA2 Personal. Maybe if you could select an option other than WPS or WCN (it looks like there is an automatic setting which will determine the network authentication method used) then this may let you connect to your network.

    Also, prior to this built-in network configuration function, it was necessary to connect the printer to the USB port of the Mac or PC and run a network setup utility to connect to the wired or wireless network. If this option still exists with this model, you will need to ensure you have the Canon IJ Network Tool installed on your Mac. Then when you connect the MP560 to the Mac, you can open the USB print queue and select the Utility icon. This will let you select the Network Settings button, which will open the IJ Network utility and help guide you through the network setup configuration.

    Hope this helps you. Please reply if needed.

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    I haven't gotten around to the thought of trying this by USB because my manual says you shouldn't have to do that and I am bound and determined to make this wirelessly work. I follow Canon's directions in the manual, but Verizon FiOS has given me my SSID and WEP password as HW**7 as the SSID and DEA11*14 (Asterisks used in place of some letters for security). I don't have a 13-digit password for this. These are the one's I set up my airport to work with my computer when I got my router.

    When I follow the manual's directions for setup, I don't get the same screens they mention in the manual. I do get to select "Easy Settings", then input my SSID, and it says "Multiple Access Points". I then select to "Use One AP Only" (or have the option of selecting multiple but haven't done that...is that the one I should select?). When I select one only I get: Check the MAC address of the target access point by referring to the access point manual. (I have no idea who's manual this is, canon or Verizon for my FiOS router???) But anyway I get two access points of 00:21:63:37:**:CD and another of 00:03:93:E9:**:ED (doesn't seem to matter which I select). I also select "Characters" instead of Hexidecimal; then just Wep Key 1 (have the option of WEP key 1, 2, 3, or WEP key 4.) Then I have to select WEP 64 bit or WEP 128 bit...If I select 64 I must input a 5-digit password and my password is longer than that. If I select 128 I have to input a 13-digit password and my password is shorter than that. My password provided by Verizon is DEA19*14. I cannot go on because my password is insufficient number of characters. When filling it with 0's it just says can't find access point and that is it.

    Any idea of what I am selecting wrong...and if I set up my computer with this SSID and WEP, how do I get a 13-digit one??? Again, any and all help is so appreciated!!!
  • PAHU Level 6 Level 6 (15,335 points)
    Hi Gary,

    Since you have the Airport connected to the router, this would explain why you get prompted by the printer about having multiple access points using the same SSID. It should not matter which one you connect to but the physically closer device would be preferred.

    The reference to the checking the MAC address will most likely be a warning that either the Verizon router or Airport has MAC address filtering enabled and this is not permitting the Canon to connect to it. In this case you would need to check the settings in the router you are connecting to and see if you have any MAC access control enabled.

    Once you get the MAC address connection sorted, I would be inclined to contact Verizon and see if you can either get the password changed to 13 characters. Or better still, get the router to use WPA2-PSK (which has no password character requirement) which the Canon will connect to perfectly.

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    Thanks so much for helping me Pahu. I think I stated before...I am a real novice on this wireless connectivity and don't think my laptop is configured properly. But it works. The last time I touched anything under my network preferences it took me a week to get back online...Would you have some good insructions on how to set the WPA2-PSK up? I will try if you can give me some step-by-steps to get it done. Thanks again, Gary.
  • PAHU Level 6 Level 6 (15,335 points)
    Hi Gary,

    Before I can give you any steps for changing your Mac's wireless settings, you would need to change the settings in the Verizon router first. As I don't have any idea about this brand of router (certainly not a brand sold here in Oz) I suggest you contact your Verizon technical support and see if they can either get your routers authentication type changed to WPA2 Personal or, if that is not possible, get the WEP password changed so that it is 13 characters. I believe that once either of these tasks are completed, the Canon should be able to connect via wireless.

    If after this change you need help with getting the Mac connected to the wireless with the new settings, then please reply to this posting.

    Regards,

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    Pahu...I am about ready to give up. I've searched everywhere for some help on setting up a WPA2 connection and can read about it but no where can I find a step-by-step as to how to set this up. It gives general guidelines but not the actual process. I tried going into Airport Extreme Utility and help there but just does not say specifics...any idea where I can get a guide to do this? Sorry, but do appreciate all your help!!!
  • PAHU Level 6 Level 6 (15,335 points)
    Hi Gary. Hang in there mate - I'm sure we can get this going for you.

    If you want to change the security on the Airport Extreme, fire up the Airport Utility, connect to the Extreme and select Manual Setup. Select the Airport tab in the top toolbar and then select Wireless in the next row of tabs. Here, under wireless security, you can change the security method used by the Extreme.

    The thing to note at this point Gary is that if the Extreme is connecting to the Verizon router via wireless also, then changing the security method on the Extreme is not an option. It needs to connect to the Verizon and needs to use the security method used by this device, which is WEP. So, you either need to contact your Verizon support to see if they can help you change the security method, or you can stop using the Verizon as you wireless router and connect the Extreme to it via Ethernet. Then the Extreme will be your only wireless access point in your home and you can set WPA/WPA2 as the security method.

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    Thank you so much Pahu, I won't get to this until Saturday but will try what you have suggested and hopefully I can figure this out. My Airport is connected to the Verizon router by ethernet and is not wireless to the router. Again, thanks for the information and I will let you know what happens. I really appreciate all of your help!!! Gary
  • Gary Schnetter Level 2 Level 2 (185 points)
    OK, Pahu, I am supposed connected to access point wirelessly but can only print with USB cable because that is the only time printer shows active? I went in and changed my settings on Airpot to WPA2 and when I set up printer it said it was connected to access point and went back to main window. Now what do I do? I tried opening IJ Network Utility and I connected, but when selecting LAN instead of USB I had to connect USB to get printer to show up and then I can print with USB cable but when I unplug that it says Printer Offline. Also when connecting it times out and gives a troubleshooting page that I have tried and nothing works. I have not installed any of the software, only the driver from the web site. Also when I select the access point I want it stills says multiples found and only lets you use multiples, even though I selected the HW8A7 I wanted with wpa2. Checked network information and says:

    ========================================
    Network Information
    ========================================

    ----------------------------------------
    General Info.
    ----------------------------------------
    (01)Date . . . . . . . . . . . . . . : 2009/Nov/14 21:18:59
    (02)Model. . . . . . . . . . . . . . : MP560 series
    (03)Printer. . . . . . . . . . . : MP560 series
    (05)Scanner. . . . . . . . . . . : N/A

    ----------------------------------------
    Application Info.
    ----------------------------------------
    (14)Application Name . . . . . . . . : Setup; Set Printer IP Address(Wireless)
    (15)Application Version. . . . . . . : 2.7.0
    (16)Printer. . . . . . . . . . . . . : MP560 series (USB)

    ----------------------------------------
    NIC Info.
    ----------------------------------------
    (21)Printer. . . . . . . . . . . . . : MP560 series
    (22)Firmware Version . . . . . . . . : 1.030

    Wireless LAN
    (23)Wireless LAN Enabled . . : YES
    (24)Standard . . . . . . . . : 802.11g
    (25)AirPort ID . . . . . . . : 00:1E:8F:3A:DD:85

    (26)Network Type . . . . . . : Infrastructure
    (27)SSID . . . . . . . . . . : HW8A7
    (29)Encryption ON. . . . . . : YES
    (30)Encryption Type. . . . . : AES
    (31)Authentication . . . . . : WPA2-Personal
    (32)Attached Information . . : 10 character Passphrase

    (33)Link Status. . . . . . . : Active
    (34)Signal Level . . . . . . : 54%
    (35)Link Quality . . . . . . : 74%

    TCP/IP
    (36)Mode . . . . . . . . . . : Auto
    (37)IP Address . . . . . . . : 10.0.1.2
    (38)Subnet Mask. . . . . . . : 255.255.255.0
    (39)Router . . . . . . . . . : 10.0.1.1

    (47)Admin Password ON. . . . . . . . : NO
    Printer Access Control
    (50)Device Status. . . . . . . . . . : Available
    Printer User Name
    (51)Wireless Name. . . . . . :
    ========================================

    How do I now get connected wirelessly and do I have to find that access point every time I turn on the printer? Or is it stored somehow??? So how do I proceed next. Thanks. Gary
  • PAHU Level 6 Level 6 (15,335 points)
    Hi Gary,

    The Network Information looks good. It shows that the MP640 is now connected to your wireless network (HW8A7) and has a valid IP address.

    So, to add the network printer queue, you should only need to select the Default browser view when selecting to add a printer. With the Default view selected you should see the MP640 straight away with its Kind column showing Bonjour Scanner. This would be the queue you select when you want to add the MP640 as a network scanner, but for now we want to add it as a printer so we need to wait a little longer. After several seconds (no more than 10 seconds) the MP640 should appear again, this time showing the Kind as canonijnetwork. Select this and the Print Using menu should automatically change to Canon MP640 series. When it does, click Add to complete the creation of your network print queue. With this done, open a document, a try to print something to the MP640. Hopefully this all works fine for you.

    If you did manage to get the printer added you may want to now add the network scanner. Open Print & Fax again, click the +, select the Default browser view and click on the MP640 as a Bonjour Scanner when it appears. Note that you will needed to install the MP640 scanner driver to complete this task.

    As for the question about needing to find the access point every time, once the printer has been configured the information is kept in the machine, even with the power turned off. So there should be no need to reconfigure the MP640 every time you need to power it off.

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    OK, Pahu. I was so unsure of my network before because of the 2 routers that I called Apple today. Seems I wasn't even connected using my Airport but was going thru the FiOS router directly. So my setting yesterday were all messed up. Today I am set up and have reset my printer to the airport extreme, which is the password I used on the printer and it connected me to the access point fine the first time with that new network. So I went under Print and Fax and set the default printer to my Pixma and all that went fine, then I went to print an email and it seemed to know what to do and I selected to print one page and clicked print, but then it says "Printer Offline", I tried everything I could think of, turning printer off and on, making still access point is still there, etc. It says printing to the Pixma, the printer opens and all but just says "Offline". Like it's not connecting somehow, but yet sees the printer because it shows up to select it. I am stumped again. Any ideas on this? Thanks again. Gary
  • PAHU Level 6 Level 6 (15,335 points)
    Hi Gary,

    Usually when you get Offline error, it is a result of using the USB driver to print to the networked printer.

    Open Print & Fax, select the MP560 in the Printers list and then click the Options & Supplies button. Under the General tab will be the URL of the printer, which is the address used by the Mac to connect to the printer.

    For USB connected printers, the URL will show something like the following;

    usb://Canon/MP560%20series?serial=100265

    For networked connected printers, the URL will show something like the following;

    canonijnetwork://Canon/MP560%20series?00:00:85:xx:xx:xx

    If your queue shows it being connected via USB, then this is the issue. You will need to add another print queue, this time to the networked printer. Refer to my previous post on how to add the networked printer.

    If your URL does show it using the canonijnetwork, then please reply as something else must be causing the offline message.

    Pahu
  • Gary Schnetter Level 2 Level 2 (185 points)
    Pahu, your my God...thank you, thank you, thank you. You led me in the right direction and i just printed my first document wirelessly. Thank you so much for helping me with exactly the right information to get me going. Your patience and great directions were just what I needed to get this set up and I can't express enough gratitude for this help. People like you make Apple the best product on the market because you help us that don't know what we're doing learn the system and help us get up and running. Thanks a million times over and have a super week!!! Best regards, Gary.
Previous 1 2 3 Next