Skip navigation
This discussion is archived

Change Port 5900 to access Server through ARD at home

1119 Views 5 Replies Latest reply: Nov 1, 2005 7:45 AM by Gary Bennett RSS
Zane Mcelroy Calculating status...
Currently Being Moderated
Nov 1, 2005 7:45 AM
I have an XServe at my business running Mac OS X Server version 10.3.9 I have remote desktop 2.2 installed on it and also remote desktop 2.2 installed on my Powerbook laptop. I enabled all remote desktop sharing in the system preferences sharing part. I also have enabled the port 5900 and 3283 on the router. The firewall is also turned off on the server.

The problem is with this configuration it works fine from home when i connect but i can only use port 5900 for a few days then we have to give it back to someone at the office for there VNC so i will need to be on port 5901. How do i tell the ARD or Settings on the Mac OS X Server to use 5901 instead of 5900.

I know how to use 5901 if it is enabled on the router and on the laptop from home i just have to put :5901 after the IP but i dont know how to tell the server to use 5901 instead of the default 5900.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.