3 Replies Latest reply: Nov 10, 2009 4:43 PM by Melnibonean
Melnibonean Level 1 Level 1 (0 points)
Hello,
I was having difficulties booting so I attempted a full restore. I made sure I backed up all important files in Time Machine before-hand. I have OS 10.4 disks with a Leopard upgrade disk. I have one admin and four user accounts. The OSX hardware test program passed all hardware.

I installed 10.4 with erase all option and created one user(?) account, (same name and password). I then upgraded to 10.5. During the upgrade, the system asked for my file transfer method. I used the Time Machine option. The computer displayed a screen showing "Transferring Files" with two Mac icons.

I let the computer run all night undisturbed. The following morning I saw the same screen with no hard drive activity. I rebooted and tried again. Same result. There's no hard drive activity showing the system is transferring files. The only thing I can think of right now is that I didn't let the system finish calculating the needed hard drive space. It let me start transferring, so I don't think that is the issue.

Any ideas are greatly appreciated!

iMac 2.4GHz 20in., Mac OS X (10.5.6), 2 TB HD 3GB ram