Previous 1 2 Next 20 Replies Latest reply: Dec 6, 2009 9:33 AM by rootdr Go to original post
  • Jwissick Level 1 (0 points)
    I did have luck solving this problem. I closed ALL apps then ran the uninstaller. I then rebooted, downloaded the latest flash from adobe and again closed all apps and installed it.

    It worked for me. YMMV.
  • Level 1 (0 points)
    These sorts of issues can often creep up during updates. This one in particular happened to me as well.

    As far as I can tell this is not an issue with the update itself but a result of the update interacting with a pre-existing file system condition on your computer. This can either be permissions inconsistency OR file system errors.

    My steps to resolve:

    1) make sure you have a current backup. I use time machine.

    2) insert your snow leopard CD.

    3) open System Preferences -> Startup Disk. Select the CD to boot from and click restart.

    4) Once booted from the CD, choose your language. The menu bar will appear. Goto Utilities Menu -> Disk Utility.

    5) Choose your internal hard drive that you normally boot from, Click "Repair Disk" This will run a file system check and repair any errors that it finds.
    (Pay attention to anything in Red that appears in the log) This will either report that no errors were found, some were found and fixed, or some were found and could not be fixed. If there were unfixable errors, consult a professional immediately.

    6) When disk repair is done, Then select Repair Disk Permissions.

    After this is complete, quit Disk Utility, Open Startup Disk from the Utilities menu, and choose your normal boot drive. Click restart

    7) for good measure, I use Onyx.

    8) Install the Snow Leopard version and run it.
    First it will check the disk SMART Status. Then it will examine your drive for errors. None should be found at this point. Give it your password.

    9) Goto the Cleaning Tab. Make sure that at least everything in the System, and User tabs are selected. Everything else you can leave at their defaults. You may want to look over them all to see what you might be able to clean out.

    10) Click execute and when it finishes, restart.

    11) Download and install the 10.6.2 combo update from Apple: o.html

    12) Enjoy a freshly fixed Flash Experience.
  • KingM Level 1 (0 points)
    I tried all possible approaches to deal with this (from this and other threads) no effect so far, until now:
    For other reasons I had to reboot my adsl modem; since then (3 hours ago) all sites with flash content work perfectly again.
    My guess is it has to do with the IP stack of snow leopard, but that is just a hunch.
  • Level 1 (0 points)
    on this note, i did the same and it also worked for me. but only for a very short time, then it broke again. fixed permanently when i performed the steps in my previous post.
  • lucasmagic Level 2 (215 points)
    Adobe released a new Flash beta if anyone having trouble would like to try it out, it also seems to lower CPU usage as well (instead of the 100% CPU usage almost all the time) but I haven't tested it too much so it could still have CPU issues.
  • rootdr Level 1 (50 points)
    It may be coincidental BUT now both Safari and FireFox constantly freeze on Hulu SINCE upgrading the latest Java update. I have 2 other MBPros that I have not upgraded the Java on AND Hulu never quits.
    Just my thoughts. Very frustrating. I never used to have a problem with Hulu.
Previous 1 2 Next