11 Replies Latest reply: Dec 9, 2009 7:15 PM by vice350z
DROGTURIST Level 1 Level 1 (0 points)
Hi. I can't restore my phone.

It all started this morning when I did a restore because it was having some minor problems like slowness. First restore went fine, then I needed to perform a reboot which wouldn't boot -- just froze on the Apple logo. Struggled some, but finally managed to get that state restored as well.

Then I was reinstalling apps and resyncing and while I was checking my settings and account info in some app, the graphics on the screen just garbled for a quick second and then it rebooted and froze on the apple yet again.

This time, it won't come out of it and I get "error (9)" every time I try. It will reach the "Waiting for iPhone" state and then just fail before it even begins.

I have a 3GS that was 3.1 OOTB (bought in september). I didn't bother updating to 3.1.2 until my first restore today (didn't think the new features were worth it), so maybe my phone hates 3.1.2?

I've tried everything I can find online. Recovery mode, DFU mode, another cable, another PC, reinstalled iTunes, deleted the Apple Computer folder (suggestion from a video), tried holding the Home button for a good 90 seconds like some people have mentioned and I even downloaded the 3.1 firmware from Apple and tried to downgrade but it said I wasn't allowed to use that firmware... Nothing is yielding anything but an error (9).

I have a very hard time making it to an Apple Center -- I'm not even sure if there are any in Amsterdam -- so I would very much prefer to solve it myself. Is there anything left I haven't tried?

Windows XP Pro