3 Replies Latest reply: Nov 15, 2009 4:50 AM by jzack52
jzack52 Level 1 Level 1 (0 points)
Two days ago I updated our camera club website with latest photos and other necessary text changes.
Today (two days later) I tried to add a Link to a downloadable .pdf catalog and when I went to publish the site changes I got the following pop-up.

Error
Couldn't reach the MobileMe configuration server.
Try publishing again later.

Hours later I still get the same Error message, but I can get to the website fine.
Is the configuration server down for maintenance?
Thanks,
Jzach52

iMac, Mac OS X (10.6.1)
  • Roddy Level 6 Level 6 (17,265 points)
    I have just updated a test site and published to MobileMe so its working OK. Make sure your internet connection is up to speed....

    http://www.speakeasy.net/speedtest/
  • jzack52 Level 1 Level 1 (0 points)
    Checked my Airport connection to the internet = six green lights, but I still get the following error
    when trying to publish my website changes
    "Couldn't reach the MobileMe configuration server. Try publishing again later."

    I have no problem with email or the internet, just iWeb publishing recently (today).

    jzach52
  • jzack52 Level 1 Level 1 (0 points)
    I tried updating to the latest Snow Leopard change 10.6.2 but it had no immediate effect on the error message. However, when I opened iWeb this morning and tried to publish changes to my website - it took them and the problem is solved. Some magic over night apparently.

    Many thanks for your help.

    jzach52