Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: External Firewire Audio Input does not record

I am using a new Alesis Multimix8 Firewire mixer, connected to my iMac, using Logic Pro 9. If I use the microphone hooked up to the mixer, and I play something, I see the sound meter move on the mixer, so it is getting signal. I also see the sound meter move on the iMac internal general settings, so the signal is getting into the computer. However, I cannot seem to get Logic Pro 9 (or Garageband) to record from this input. I may have shut off the internal iMac microphone, at some point, also, to see if this is the problem. I have over 20 years Windows experience, only started Mac back in June. I am also new to Logic Pro 9 (yesterday I installed it). However, this particular problem seems to be consistent with several other recording packages I am using on this iMac (Cubase & Garageband).

So, the signal makes it into the computer, but not into the software. Any assistance you can give would be greatly appreciated!!!

iMac, Mac OS X (10.5.8), Logic Pro 9

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Select or create an audio track in the arrange view. Make sure it is a mono track (the bottom button on the channel strip should have two circles for a stereo track, or one for a mono track. Click that button to change). On the channelstrip that corresponds with that track, there should be an input and output. Set that input to the number of the input on your mixer that the mic is plugged into. Hit the red 'R' button on the track to arm the track. Turn the gain up on the Alesis, and the signal should come through.

🙂

Posted on

Question marked as Helpful

Nov 14, 2009 9:14 AM in response to AndieK In response to AndieK

Have you selected the Multimix in LOGIC preferences? Some people new to Logic will select their interface in the Mac System Preferences, but not in Logic's, and Logic has its own settings.


Click on Preferences in the toolbar, then select Audio->Devices->Core Audio, and make sure the Input device is set to the Multimix.

Question marked as Helpful

Nov 14, 2009 9:26 AM in response to AndieK In response to AndieK

Have you installed the driver for the Mulitmix? If you're not seeing it there, then it's not installed properly. Go to Alesis' website and download the most recent one for your OS. If you did install it, then run the uninstaller package that it comes with, and reinstall the driver.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Nov 14, 2009 9:14 AM in response to AndieK In response to AndieK

Have you selected the Multimix in LOGIC preferences? Some people new to Logic will select their interface in the Mac System Preferences, but not in Logic's, and Logic has its own settings.


Click on Preferences in the toolbar, then select Audio->Devices->Core Audio, and make sure the Input device is set to the Multimix.

Nov 14, 2009 9:14 AM

Reply Helpful (1)
Question marked as Helpful

Nov 14, 2009 9:26 AM in response to AndieK In response to AndieK

Have you installed the driver for the Mulitmix? If you're not seeing it there, then it's not installed properly. Go to Alesis' website and download the most recent one for your OS. If you did install it, then run the uninstaller package that it comes with, and reinstall the driver.

Nov 14, 2009 9:26 AM

Reply Helpful (1)

Nov 14, 2009 9:35 AM in response to AndieK In response to AndieK

From the desktop Go to System/Applications/utilities and launch *Audio MIDI setup.*

Does the desk show up in there?

Also... You may need to create an Aggregate devices for the desk, here's a quick guide to doing that.

http://support.apple.com/kb/HT1215

Nov 14, 2009 9:35 AM

Reply Helpful

Nov 14, 2009 9:51 AM in response to Zuelito In response to Zuelito

I had not installed the driver, so I installed the one from the disk that came with the mixer. It still does not show up. I went back to the regular System Preferences/audio, it does not show there. I did my sound check again, and realized that the only sound the computer was picking up was from it's internal microphone. The Line In option was not picking up anything. So, it appears there may be a disconnect in 1) recognizing the driver, 2) I'm starting to wonder if my firewire cable is working properly. The Mac does nothing when I plug in the mixer, like it does not see it at all.

Any other suggestions?

Nov 14, 2009 9:51 AM

Reply Helpful

Nov 14, 2009 10:06 AM in response to AndieK In response to AndieK

AndieK wrote:
I had not installed the driver, so I installed the one from the disk that came with the mixer. It still does not show up.


Sometimes the drivers on the install disk are out of date by the time you get them, so try installing the latest software from the Alesis web site, as Zuelito suggested above.

The latest Mac drivers are here:

http://bit.ly/EzQ9E

And yes, try swapping the FW cable.

Nov 14, 2009 10:06 AM

Reply Helpful

Nov 14, 2009 10:11 AM in response to bill borez In response to bill borez

You don't need to create an Aggregate Device. Don't worry about that. Just install the most recent driver for your Operating System and see if your computer recognizes it. If it doesn't, then the cable might be an issue. Do you have something else that is firewire that you could use to test the cable?


Drivers on CD's are always outdated by the time they reach you. Always look online for drivers.

Nov 14, 2009 10:11 AM

Reply Helpful

Nov 14, 2009 10:24 AM in response to Zuelito In response to Zuelito

Progress!!! I installed the driver from the Alesis web site, and now I was able to select the Multimix in the Mac system preferences and in Logic Pro Preferences. However, when I try to record in Logic Pro, I'm still not getting anything out of the Multimix. There is no movement on the sound bars (if that is what you call them).

Nov 14, 2009 10:24 AM

Reply Helpful

Nov 14, 2009 10:40 AM in response to AndieK In response to AndieK

Movement on the level meter on the Alesis, or in Logic?


You have to do a number of things, including selecting the correct input on the Audio Track you're trying to record to, arming the track to record, and adjusting the gain on the Multimix properly for your mic. All of this stuff is basic recording and set-up stuff.


You should look in the first couple of chapters of Logic's manual, especially the chapters about set-up and audio recording. Also, peruse the manual on the Multimix too, there might be some settings you need to look at in order to send that mic channel through the firewire. Also, check out SFLogicNinja on Youtube.



Glad you've got the Multimix up and running!

Nov 14, 2009 10:40 AM

Reply Helpful

Nov 14, 2009 10:55 AM in response to AndieK In response to AndieK

*Aggregate devices* were needed in Logic 8, as that program could only see one audio device at a time. the Aggregate device was a way to combine two different audio interfaces into one virtual interface, that L8 can use.
L9 can use different devices, so in most cases there is no need to create an AggDev anymore.
"Desk" is a synonym for a mixer with the controls on top, in this case your multimix. The other common type is a Rack (-mixer) that has the controls on the front .

Nov 14, 2009 10:55 AM

Reply Helpful
Question marked as Solved

Nov 14, 2009 4:40 PM in response to AndieK In response to AndieK

Select or create an audio track in the arrange view. Make sure it is a mono track (the bottom button on the channel strip should have two circles for a stereo track, or one for a mono track. Click that button to change). On the channelstrip that corresponds with that track, there should be an input and output. Set that input to the number of the input on your mixer that the mic is plugged into. Hit the red 'R' button on the track to arm the track. Turn the gain up on the Alesis, and the signal should come through.

🙂

Nov 14, 2009 4:40 PM

Reply Helpful

Nov 15, 2009 3:26 AM in response to Zuelito In response to Zuelito

Thanks, I eventually figured it out pretty much the way you suggested plus hacking a little, and just trying one input at a time. It was not obvious with my computer, still not sure how to find out more easily next time, but I just tried one input at a time, until I saw the sound bars moving. For me, the Firewire port on my iMac was input 9. There were some minor adjustments I had to make to the mixer, but I had done that sort of thing in the past, it was easy, ie. input levels, external monitor speaker playback, etc. Thank you for all your assistance 🙂

Nov 15, 2009 3:26 AM

Reply Helpful

Nov 15, 2009 1:26 PM in response to AndieK In response to AndieK

For me, the Firewire port on my iMac was input 9.



I don't think you're thinking about this in the right way. The device itself that you plug into the Firewire or USB port (in this case, your Multimix) has a certain number of inputs on it that Logic will recognize. Input 1 in Logic should be channel 1 on the Multimix, input 2 in Logic should be channel 2 on the Multimix, etc. So if you plug a mic into the first channel on the Multimix, select 'Input 1' in Logic on your audio track. The firewire port has nothing to do with the input number in Logic.



Thanks, I eventually figured it out pretty much the way you suggested plus hacking a little, and just trying one input at a time.



Yes, this is the thing to do. Once you understand the basic concepts, it will get easier. Your Welcome 🙂

Nov 15, 2009 1:26 PM

Reply Helpful
User profile for user: AndieK

Question: External Firewire Audio Input does not record