13 Replies Latest reply: Feb 28, 2010 11:31 AM by mysticpamela
jk bassman Level 1 (0 points)
I upgraded to the new operating system and it seems some of my applications to not work properly. I just tried to burn a CD of a playlist in my iTunes (9.0.2) and I keep getting the error "Disc burner or software no found..........) What, if any, solutions are out there?

iMac, Mac OS X (10.6.2)
  • jodirenee Level 1 (0 points)
    I'm having the exact same problem. I just used the device a week ago and now can't figure it out. I'm running iTunes on a mac, so I can't imagine what the problem is. Just upgraded to Snow Leapord and have the latest version of iTunes installed. Also, hate it that I can't find out how to email Apple to get help with this obvious bug without having to pay $25. I thought that was the big selling point of Mac over PC?!?!?!?!

    All the threads online are geared towards debugging this on a Windows run PC...NEED THIS TO WORK OUT!!

    Anyone else stumble on a solution?
  • gbw Level 1 (0 points)
    Yep, I've got exactly the same problem on an iMac running 10.5.8 since upgrading to iTunes 9.02.

    Not impressed. This is a windows issue shouldn't occur on Apple! GET IT SORTED!!!!!
  • ArthurAnderson Level 1 (0 points)
    I am getting the same error, can someone please correct this?!
  • gbw Level 1 (0 points)
    I'm still getting this and still no sign of a bug fix.

    Anyone any ideas?
  • jccromer Level 1 (0 points)
    I have this same issue. I just sent my laptop into apple for service and they put a new superdive in it. I tried to burn a CD and got this same error, I thought it was due to the new drive. I can still burn CD's with finder so the drive works correctly an the system is recognizing it. Now that I see the posts on the web mentioning this may be due to OS versions I am at a loss. I think I will try and uninstall and then install iTunes to see if this eliminates the issue.
  • screamingbaker Level 1 (5 points)
    Methinks this is a software issue as I was burning CDs just fine before the iTunes upgrade. Now I'm getting the same error message so many are experiencing. I hope they fix this soon...
  • Curtis Tucker Level 2 (270 points)
    Try downloading and installing the latest version of iTunes on top of your current copy, even if it already is the latest version.

    If that doesn't work get the latest Combo Update for Mac OS X (10.6.2) and install it...especially if you updated to 10.6.2 via the Software Update utility.

    Message was edited by: Curtis Tucker
  • gbw Level 1 (0 points)
    Yes but what if you haven't updated to Snow Leopard (which I haven't). I'm running 10.5.8.

    Is this Apple trying to force me to buy Snow Leopard?

    Is anyone with Snow Leopard getting this problem? If so then I won't bother updating yet.
  • Curtis Tucker Level 2 (270 points)
    Just try the Combo Update for 10.5.8. Here's the URL:

    http://support.apple.com/downloads/MacOS_X_10_5_8_ComboUpdate
  • pippi83 Level 1 (0 points)
    Im havint the same issue. can any1 tell me how 2 fix this. ive tried uninstalling n reinstalling just doesnt seem to work
  • gbw Level 1 (0 points)
    I've managed to solve my issue!

    Completely uninstalled as per the help pages on iTunes. Emptied trash. I then repaired permissions (not sure if I had to do this). Then I downloaded the latest version from the iTunes site (not via software update). Repaired permissions again and it all works!
  • Alan Jones1 Level 1 (50 points)
    I'm trying to help my mother-in-law with the same problem on her iMac. I can't really do a download and reinstall of 10.6.2 because she's on a 256k connection with a 2Gb/mth download/upload limit! So I'm hoping someone has a fix that doesn't involve that.

    Thanks,

    -alan
  • mysticpamela Level 1 (10 points)
    ALL I had to do was repair permissions....
    Good luck folks!