9 Replies Latest reply: Nov 16, 2009 4:12 PM by Bob Timmons
Falxuis Level 1 Level 1 (0 points)
Greetings internet people;

I am an Airport Extreme user (connected to a Motorola 2210-02 DSL modem via ethernet) - with a PS3 who is finding it incredibly frustrating to get my network to work with my PS3 in NAT 1/2 -(Modern Warfare 2 is difficult with variable lag/no party invites).

This is my current network layout:
http://grab.by/ABS

Modem information screen:

http://grab.by/ACb

Our ISP is Bellsouth (AT&T) and the modem is currently set to PPoE. I think I set up port forwarding to a static IP for the PS3, but still, nothing I've done/read online has worked, or I haven't done it right.

(I tried plugging the PS3 directly to the modem and it still remains in NAT Type 3.)

I need the network to stay in tact - so that wireless works etc. I could set up the switch between the modem, but I'm still not sure if that'd do it. ----

Any help would be greatly appreciated, I want to figure this out so I can actually play my PS3 online :<

Peter

Macbook Pro, Mac OS X (10.6.2)
  • ScubaSteve86 Level 1 Level 1 (0 points)
    I am Having the same exact Problem here and setup I have a Motorla Modem, Airport Extream and a Switch (Linksys).. I have a "double nat" on my airport and when I switch to "bridging mode" like it recommends I get the IP address being used twice so theirfor I can't get on the internet and I have to resort back to using a single IP address over ethernet. So I believe that's the issue.. I've also found some sites that recommend me to open some ports which I did and I set the PS3 on a Ip address so I know it's set for just that PS3 the ports are open but I still have problems.. Anyone have a solution?
  • Bob Timmons Level 10 Level 10 (86,850 points)
    Welcome to the discussions!

    It sounds like you have PPPoE setup on the modem with the AEBS connecting using ethernet, is that correct?

    Please confirm if this is the case as I will give you instructions to eliminate the double NAT by reconfiguring the modem as a bridge and the AEBS will provide the PPPoE service.
  • ScubaSteve86 Level 1 Level 1 (0 points)
    Yes sir. That is correct.. I have my PPoE setup on my modem.. I believe I have an understanding on what to do but not the "correct" procedure. My experience would be a Trial and error and I would grealy appericate the Steps I need to take.. Thank you! Bob Timmons

    Message was edited by: ScubaSteve86
  • Bob Timmons Level 10 Level 10 (86,850 points)
    I have the same Motorola model 2210, but the screen shots in the original post were different, so you may have to search a bit for things.

    The 2210 provides NAT service, and the only way to hook it up to the AEBS to Connect Using "Ethernet" will result in the double NAT because the AEBS is also furnishing NAT services.

    You will need to use the web interface for your modem and you will probably need to plug it into your computer to configure it. The setup page(s) on my model will display when you enter 192.168.1.254 into your browser. Check your documentation to see if you will use the name address or a different address.

    When you log into the modem, look for an Advanced setting, PPP Location, or similar. You need to change the PPP setting from the current "On the Modem" to "On the computer or router". If there is a setting for "Bridge Mode", you can use this as well. Update to save changes on your modem and it will restart.

    Important...you may not be able to get back into the modem configuration again unless you reset the modem by holding in the reset button for approx 10 seconds. Then you will be able to reconfigure the modem if you need to do so.

    Reconnect the modem to the AEBS and open AirPort Utility - Manual Setup. If AirPort Utility does not "see" the AEBS, temporarily connect an ethernet cable from your computer to one of the LAN <-> ports on the AEBS and try again.

    After you click Manual Setup, click the Internet icon at the top of the setup pane and look for the Connect Using setting. You need to change this to PPPoE. Then enter your user name (probably your email address with the ISP) and password. Important....leave the Service Name area completely blank. Do not enter anything here.

    Click Update and the AEBS should restart with a green light in about 20 seconds. You have now eliminated the double NAT between the modem and AEBS. Sorry, I can't help with details on the game console, so there may be some additional configuration needed for that device.

    Please post back on your progress.
  • jamesdevil Level 1 Level 1 (0 points)
    Thank you so, so much. I am not the OP but had the exact same issue he had and I was able to fix it due to your solution. It was very easy and did exactly what I was needing it too. I can not thank you enough!
  • Falxuis Level 1 Level 1 (0 points)
    I shall try this as soon as I get home. I didn't even realize that a double NAT could have been the issue - I just thought there was some issue with port forwarding through the AE Router - I'll report back later, but thanks for the response!

    -P
  • Falxuis Level 1 Level 1 (0 points)
    Set router to connect via PPoE and I have NAT Type 2!
    You sir, are a scholar and a gentleman!

    Many thanks!

    P
  • ScubaSteve86 Level 1 Level 1 (0 points)
    THANK YOU !!! I just hope many other people find this thread because this is most likely and issue with a lot of other people... 5 Stars to this with an A+ Thank you.. this operation worked VERY smoothly, I anticipated an error would occur but didn't. Thank You
  • Bob Timmons Level 10 Level 10 (86,850 points)
    Great! Glad this worked for you and the other users.