Previous 1 2 Next 26 Replies Latest reply: Dec 4, 2013 9:04 AM by Old Toad
Th3 Stud3nt Level 1 Level 1 (0 points)
Hello,

Well my problem is pretty simple, I am trying to create a simple DVD in iDVD with a *.mov file and a *.m4v file.
Everything goes well and pretty quick untill the last step (multiplexing and burning). One one line of the sceen it says "done" one line below that it says "about one minute left" and it stays there, the burn never finishes.

It counts down very good for the last 5 minutes left, and than it stops at "about one minute left".

Does anyone have an idea what can solve this ?

Thnx.

MBP 15" late 2007, Mac OS X (10.6.2), iDVD version 7.0.4 (latest according to software update)
  • Bengt Wärleby Level 6 Level 6 (19,390 points)
    Hi

    Does it stops or hangs or do You Panik halt it ?

    If it just seems to hang at the end of the burn process and Panik Halt or
    Activity Monitor says that iDVD doesn't respond - THIS IS A LYE.

    Just wait it out even if it says a minute is left it most often is five to fifteen
    (or even more).

    If it halts - What Error Message does it writes ?

    Yours Bengt W
  • Th3 Stud3nt Level 1 Level 1 (0 points)
    Well the thing is, I let it run all night yesterday, and 5 or 15 minutes is understandable but more that an hour (or even more than that) is hard to beleive.

    I haven't checked my activity monitor yet, but as I understand, I shouldn't because it is wrong.

    It dousn't even wright any error messages, it just keeps going, like it was supposed to do that (no beachball or anything)

    Hope you know what to do...

    Greetz
  • Bengt Wärleby Level 6 Level 6 (19,390 points)
    Hi

    Then take a look at my list.

    *Not knowing the origin to Your problem - General approach when in trouble is as follows.*

    • Delete iDVD pref file - *or rather start a new user/account* - log into this and re-try

    iDVD pref file resides. Mac Hard Disk (start-up HD)/Users/"Your account"/Library/Preferences and is named.
    com.apple.iDVD.plist
    While iDVD is NOT RUNNING - move this file out to desk-top.
    Now restart iDVD.

    • Free space on internal (start-up) hard disk if it is less than 10Gb should rather have 25Gb

    • Hard disk is untidy. Repair Permissions, Repair Hard disk (Apple Disc Util tool)

    • Program miss-match. iDVD 5.0.2, Mac OS X.4.11 AND QuickTime 7.5.5 - is OK - DON’T work under Leopard
    • Program miss-match. iDVD 6.0.4, Mac OS X.4.11 AND QuickTime 7.5.5 - is OK (might work under Leopard)
    • Program miss-match. iDVD’08 v. 7.0.1, Mac OS X.4.11 AND QuickTime 7.5.5 - is OK (might work under Leopard)

    • iDVD (08) v7 Locate theme folder. Move out iDVD1, iDVD 2 and eventually iDVD4 folders to desktop - re-try

    • Try a Cleaning CD/DVD that cleans the laser lens on the DVD burner/player

    iDVD 6.0.4 and iDVD 7.0.1 are compatible with Mac OS X 10.5 Leopard

    Last resort. from Craig. Solved the problem!! Finally!!
    I deleted every iDVD application and folder from my boot drive,
    emptied the trash and then installed iDVD 08 using the customize option
    and I am up and running.

    If You do a re-install be sure to get rid of all iDVD old parts AND then EMPTY the Trash-basket !

    iDVD updated ?

    Apple Codec updated ?

    Start a New Clean project - or delete project assets

    No of Colors - must be set to millions

    Yours Bengt W
  • mimit Level 1 Level 1 (0 points)
    Bengt, I appreciate your detailed reply. I too am having "multiplexing errors" 99% of the way into the burning process. I followed the directions to trash the preferences file, verify and repair disk and am still having these problems. Your suggestion to delete the program and reinstall poses another problem. All of the projects currently in iDVD will be gone right? This is lots of time invested to get them there in the 1st place. Any other suggestions? This is SO frustrating!!! I need to get DVD's to a client tomorrow.
  • mimit Level 1 Level 1 (0 points)
    sorry, another question, in order to remove ALL the idvd parts is something else required besides putting the application in the trash and emptying it?
  • rammijhand Level 1 Level 1 (0 points)
    Yeah i m having same problem. idvd doesn't burn my dvd(dl after it says 'one minute left'. Any help please.
  • Bengt Wärleby Level 6 Level 6 (19,390 points)
    May be You find help in my collection on Multiplex Error

    *Multiplexing Error*

    *PART One.*

    Use of strange video/audio material eg .avi, .wmv, .mp3 etc.

    I only use.
    Video - StreamingDV (miniDV tape via FireWire) and
    Audio = .aiff (as on audio-CDs) (else coverted to this .aff 48KHz)

    Using strange letters in video project name eg +,/; etc. keep to a-z and 0-9
    strange letters in project name eg +
    as described by Donnyboy69. Does the title of your project have any symbols or decimal points in it. If so, that is why you are getting the error. I had a project that had a + sign which caused the same problem. I renamed it without the symbol and low and behold, it worked.

    *PART Two.*

    from Robert Modero.
    "Multiplexing Error. Problem during initialization of tracks"
    Simply remember to add subtitles to your Quicktime files and menu buttons.
    Once I did that, I was back in business.

    from Boise Jim
    Do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).

    I always makes a DiskImage first and test this so that it runs OK

    I use only - Verbatim DVDs

    I use only - DVD-R

    I burn at an as slow speed possibly eg x1

    This gives good DVDs

    *PART Three.*

    Multiplex Error

    Chuck, Chicago 2/7/2009.
    Back again. Here is what I have found to work. I also have and use a LaCie DVD-R/RW DL external drive and a LaCie external hard drive as well. Since yesterday I have tried a few ways to burn a themed iDVD project having four 56 minute movies on it, amounting to 226 minutes onto a DVD DL disc, capacity 240 minutes. Apple tech support really didn't know what to do but gave me a very good tip. I had two options left. Apple tech support's tip was to try disc image. One of the replies on a thread with this subject said not to, but my experience today is good. Put your project onto "Burn to disc image," under "iDVD, file." Yesterday encoding took me 23 1/2 hours. Overnight for iDVD disc image, encoding took 21 1/2 hours (again) while I slept. This morning I tried to copy/burn disc image to a DVD with Roxio Toast 7, and it stopped near the end of the burn with some kind of "error" message. So then I tried Utilities> Disc Utility> Burn icon, and followed it through. Be sure to click the DVD DL drive in the window "Burn disc in:". I had one other problem though. At the end of a 46 minute copy, it started to verify, and at the end of verify it rejected the burn. So I tried again, and when "verify" appeared, I clicked on "Skip." The disc finished burning and is doing fine and well. A long and tortuous process, but at last something works. I made several additional copies using Disc Utility. Best wishes. Chuck, Chicago.

    2. Disconnect any other external devices not absolutly needed.
    eg external USB/USB2 hard disks, other FW hard disks etc.

    3 Chapter marks in transitions - minimum 2 sec from

    FROM Bev.

    (Not a 'guy' but I will answer!)

    First, I do not think that mixing widescreen and standard makes a difference in iDVD.

    Second, you should use a better brand of DVD disk. Also, many of us have experienced fewer problems on playback with DVD-R disks. Recommended brands here are Verbatim, Maxell and Taio Yuden. Memorex and TDK are not consistent and may not give you a correct burn. They apparently have fewer layers in the composition of the disk. I have always used Verbatim DVD-R disks and have not had any burn problems.
    Also, choose a slower burn speed, 4x or less.

    Third, to determine if the iDVD project will burn properly, create a disk image file (from within iDVD, go File->Save as Disk Image) and test it. Mount the disk image and then open DVD Player (in Applications) and view your project. If it plays correctly, you can then burn the actual DVD disk from the disk image file using Disk Utility.

    From: Boise, Idaho
    I did everything I've seen suggested, but a friend (who used to be an Apple Genius) suggested that I do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).
    It worked, and I got a clean burn from iDVD.

    Hopefully this can help other people.

    by dheb0422
    Well, I finally got it, and it was odd enough to post here incase anyone looks this topic up again. Many things were tried, including burning the uneditited film, the edited film without titles and chapter markers, abbreviating the chapter markers in case length was the issue (remember the old iMovie used to truncate them when moving to iDVD?). In the process, I noticed that one, and only one, chapter marker was on the same line as the title marker. All the others were on the line above. The only way I seemed able to change that was to clip a few seconds of film. After that last clip, the offending marker took a place on the line above, as were all the others. That run published, compiled completely and burned. That's one for the books.

    Yours Bengt W
  • Smadara Level 1 Level 1 (0 points)
    I had the same problem. It would tell me there was one minute or less remaining and it would spit out my dvd but never finish it. idvd Just stayed on Multiplexing and burning. After reading some posts I have fixed my problem. My movie had a # symbol in the title. I renamed my move so that there were no symbols, deleted the old button and put in a new one for the new movie name. Then just to be safe I saved the image and burned it in dvd utility WITH OUT verification. Worked perfect!
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    Did you read the last post about the title having nonalphnumeric characters? That often is the problem.
  • smara522 Level 1 Level 1 (0 points)
    I am having a similar problem. I am burning a show for my school, over 80 minutes. There are no strange numerals in the title, it is Midsummer, and I have even gone through and played with all the titles in the movie itself. I've deleted iDVD and reinstalled it, and I've created two new menus for the same project. It runs fine all the way through, and at about 5 minutes remaining, the DVD pops out and it says it is done, but there are still a few minutes remaining. I cannot figure out what is wrong!
  • Bengt Wärleby Level 6 Level 6 (19,390 points)
    Slightly updated info on *Multiplex Error*.

    *Chapters !*

    A. *Using strange letters* in video project name eg +,/; etc. keep to a-z and 0-9 strange letters in project name eg +
    as described by Donnyboy69. Does the title of your project have any symbols or decimal points in it. If so, that is why you are getting the error. I had a project that had a + sign which caused the same problem. I renamed it without the symbol and low and behold, it worked.

    B. *Location of Chapters*
    • Can’t be at start or end of movie (Skip first/start one - iDVD sets this by it self. At the End - no need)
    • Not in a transition (or within 2-3 seconds from it)

    Important when from iMovie HD6 or previous - Now also observed when using FCE 4

    Yours Bengt W
  • TaeKwonMoe Level 1 Level 1 (0 points)
    It will always work if you burn the disc image first then burn to dvd. The problem with that I have found is that it won't play on certain machines. My bluray player (PS3) won't playe discs that have been burned as an image first. I wish there was a fix for this. I have been getting this "multiplexing and burning" issue since upgrading to Snow Leopard.
  • j.map Level 1 Level 1 (0 points)
    I have exactly the same issue, and I've had it unsolved for ages. I've also tried the work arounds listed below, as well as some others, so perhaps more information may help. I have used Maxell and Fujifilm dvds with no luck.

    When burning a disk, iDVD happily goes through all the steps until it comes to burn. It shows 'Multiplexing and burning', and then mine multiplexes. Then it says, writing lead in, counts down from 3 minutes, to two, to one minute, but the status bar never shows any more blue. The countdown then shows done and it spits out the unburned dvd.

    I don't have any third party programs installed, I have 300GB of free space, and the HD is actually less than 6 months old, after a christmas HD failure. I had this same problem when my movie 'source' was Final Cut Express, and even now that I'm using iMovie the problem persists.

    I just tried making a disk image, then burning it using Disk Utility...didn't work. I cleaned the dvd drive with a cleaning disk...didn't work. I'm beginning to think that this may be more of a hardware issue that happens to be connected with iDVD, rather than an iDVD problem.

    So any possible work arounds? Once the optionapple+PR restart combination worked, but I only got one disk before the whole system died. I had to use my sister's Windows computer to burn multiple copies of the disk which sucked. Now I can't even get 1 disk...
  • KrikSix Level 1 Level 1 (0 points)
    my simple solution after much hair tearing was to try a different brand/quality/type of dvd..

    Mr Dvd DVD-R 8x no work

    Verbatim DVD+R 16x did..
Previous 1 2 Next