Previous 1 2 3 Next 31 Replies Latest reply: Aug 28, 2010 11:24 PM by ihadav Go to original post
  • jpm12 Level 1 (0 points)
    Glad I found this thread, I had exactly the same problem with a brand new i7 ; it appeared after migration (500 Gb of data) from an iMac Core2Duo 2.53 Mhz

    After reformatting the HD and reinstalling system it works fine - now I am VERY nervous about migrating again, but I will start with the user data as advised above.
  • mphamilton Level 1 (0 points)
    I experienced the same problem with my new iMac i7, and I was migrating from a brand new macbook pro 13" both running 10.6.2 I talked with Apple Tech Support for over an hour trying everything they suggested and we finally concluded that I had to move everything over manually.It took me nearly a week since I have several hundred apps, and nearly 300GB of files. A royal pain in the arse! I suspect there is an issue with Migration Assistant on these new iMac as the transfer from my older macbook pro to the new one went flawlessly.
  • Emmanuel Lazard Level 1 (5 points)
    Same problem for me.
    I tried a migration from my 2.8gHz Core2Duo Imac (running 10.6.2 and latest updates) to a i7 Imac using a time machine backup. Migration went fine... but after rebooting, I can only get a kernel panic after a few seconds of grey screen.
    Of course, this may be because the apple system files in my previous iMac are incompatible with the new iMac but assistant migration SHOULD recognise the problem and refuse to transfer the system director, don't you think?
    I will now try to manually transfer files but it's NOT the way it should be...
  • RunninWideOpen Level 1 (0 points)
    I am having this exact same problem with my brand new i5 iMac. I erased and installed about 6 times, each time trying migration assistant a different way. I am migrating from my MBP running 10.6.2. I am forced to do a clean install and transfer everything manually.

    Apple Care guy was useless. He couldn't even understand my name. My name is Tom. This has been my first bad experience with Apple, but a very bad one at that.
  • dmacintyre Level 1 (70 points)
    This is an absolute disgrace. I have just migrated manually over from a 27" 3.06 C2D (returning due to yellow screen) and after three hours of manually copying over my data and reinstalling apps (note, reinstalling, NOT using migration assistant) I got the "unable to find driver for this platform" panic.

    I have never had an issue with all of my previous manual migrations. After the yellow screen issue, Aperture performance issues and now this I am starting to think Apple are losing sight of what is supposed to differentiate them from the competition.

    Oh well, another 3 hours I can afford to waste, wasted.
  • michael.pulm Level 1 (0 points)
    Same problem.
    I tried to migrate from my C2D late 2006 to a brand new i7 from week 7 2010.
    Both using 10.6.2.

    First run with ethernet told me to wait 6 hours and crashes after 5 hours. Network disconnect initiated by i7.

    Second run same behavior but only 10 minutes left.

    Third run using FireWire works. 4 hours later i7 told me to disconnect FireWire.
    System was booting fine. I tried a lot of aplications. Everything works fine but the first reboot causes kernel panic. Safemode is possible. Hardware check is ok. Error log seems to be ok. No specific error. I´m really disapointed. A lot of time for nothing.

    So I did a new setup without migration and the i7 seems to be ok. Tomorow I´l contact Apple Care.

    bye michael
  • Alan G. Level 1 (5 points)
    I got my new Imac on Friday and have spent a very frustrating weekend trying to deal with the migration problem. I don't know if the machine is worth keeping and just manually migrate everything or just send it back for a refund. Any suggestions would be appreciated.
  • tomierna Level 1 (0 points)
    Hi all,

    I experienced this problem as well on the new MBP 17" i7 that was delivered to me yesterday.

    Following a migration from a MBP 2006 17" Intel Core 2 Duo, I received a kernel panic upon login to my user. The logs indicated a video driver problem.

    I deleted all display prefs, and that didn't do it.

    Then, I deleted the contents of /Library/Caches and /System/Library/Caches, and it's working fine.

    Hope this helps people experiencing Migration Assistant issues going to the new i5 and i7 platform.
  • lsadv Level 1 (0 points)
    Same thing here. Tried deleting /Library/Caches and /System/Library/Caches, from terminal booting off the CD and no dice same problem. I get the gray screen then right after it switches to blue it hangs.
  • Rosscoh Level 1 (0 points)
    I'm having the same exact problem. I have the new i7 2.66 macbook pro and tried migration assistant to copy over everything from my early unibody 2.8 macbook pro and I'm getting the kernel panic. I don't know what to do. I have a lot of respect for all you who copied everything over manually, but I just don't think I have it in me to do so...
  • GuyGardner Level 1 (5 points)
    Migration is surely broken when transfering to some new Macs. In my case iMac i7 has the same no boot issue (several times now) as others after doing a migration from an older Intel iMac.

    Apple support had me do things that were obviously done without any knowlege of what has been written in this forum.

    I also found out that I had to use a USB keyboard and mouse to do things like eject the DVD on bootup and boot from DVD. The BT keyboard and mouse don't work for me during boot (my guess is BT isn't even up until after some booting is done, so this probably does NOT work for anyone, a guess). For anyone without an external USB keyboard and mouse it may be impossible for someone to even be able to reinstall the OS from DVD and eject it etc. etc.
  • Dennis Seitz Level 2 (210 points)
    I'm having the same problem migrating from a 2.33GHz Intel Core 2 Duo MBP running 10.5.8 to a new 2.66GHz i7 MBP. I've tried twice, reformatted and reinstalled and same kernel panic at boot. SImilar experience, too, with everything working fine after migrating until reboot, then panic on reboot. I'll try just the user data next, maybe. So far I've lost a full day of work and two nights of my time trying to deal with this.

    Thanks to those who pointed out that support is not coming up with answers yet. That will save me some time by not trying that route. I did speak to them briefly today and they seem to be pretty concerned but no quick answers.

    I'm leaving feedback for Apple. I suggest others do the same.
  • Dennis Seitz Level 2 (210 points)
    Update: I migrated everything except applications and it worked. It transferred all of my email, iCal events, browser bookmarks, address book entries, and keychains. Then I reinstalled all my essential apps and everything is working fine.

    All in all I think this saved me time versus troubleshooting the cause of the kernel panic. It also cleaned up my system by weeding out ancient apps I don't use anymore. But it's unfortunate that I spent a couple of days finding this out the hard way.

    Ideally the migration assistant should have handled this better. I did everything standard out of the box, hooked up my old machine when I was told to, and it trashed my new system. That's not a very satisfactory user experience. I use Macs because I want to avoid things like this. I did leave feedback with a link to this discussion, so hopefully Apple will improve the migration assistant.
  • ihadav Level 1 (0 points)
    Im having the same problem

    Message was edited by: ihadav
  • ihadav Level 1 (0 points)
    Oh so I think I figured out my problem, maybe some other peoples.

    So I tried safe mode and that was working, I tried deleting everything that was coming up on startup in the Library/startupitems file then turning off anything that started up in the system prefs account. Did a restart and no Kernel panic.

    Hope this helps anyone