6 Replies Latest reply: Mar 30, 2010 11:41 AM by Ramiro March
mi.po Level 2 Level 2 (225 points)
From about 5 days ago I noticed, that Google search (default in Safari) does not work or takes ages to display any results (up to 1 min). I tried to restart/empty cache but without any improvements.
For now I installed Glimps to be able to do any search using Yahoo. I do actually have problems to log in to Google.com as well.

Anyone experiencing similar issues?

Cheers, Mike

MBP 15 & MP 8, Mac OS X (10.5.8)
  • Carolyn Samit Level 10 Level 10 (100,090 points)
    HI Mike,

    Try maintenance..

    From the Safari Menu Bar, click Safari / Empty Cache. When you are done with that...

    from the Safari Menu Bar, click Safari / Reset Safari. Select the top 5 buttons and click Reset.

    Safari add-ons can cause performance issues or other situations

    Also, if you are running Safari in 64 bit mode, try running in 32-bit mode instead. Right or control click the Safari icon in the Applications folder, then click: Get Info In the Get Info window click the black disclosure triangle next to General so it faces down. Select 32 bit mode. Quit Safari then relaunch.

    And go to ~/Library>Caches>com.apple.Safari folder. Move this file to the Trash. "Cache db"

    Restart your Mac.







    Carolyn
  • mi.po Level 2 Level 2 (225 points)
    Carolyn,
    thanks for your feedback.

    Unfortunately I did tried all possible casche/reset cleaning but without luck as none of our macs at home (5) can use Google for some strange reason. It happened at once to all of us.
    As Google is not working on any of my installed internet browsers, I assume the problem is somewhere else.

    I also contacted my internet provider for possible "limitations" from their site, but that was false alarm. Could there be some issues with our Airport settings?

    When I enter Google.com on any computer the status bar just says " contacting "www.google.com" and hangs. Same goes for the Search tab. Other than this, everything works fine.
  • kgk123456 Level 1 Level 1 (0 points)
    I have the same problem except I can't access any google service, and the problem seems to be on my computer of my home network only
  • Sophisto96 Level 1 Level 1 (0 points)
    I'm also having the same issue, and I've done all the steps mentioned above. Nothing seems to work>?
  • a2m Level 1 Level 1 (0 points)
    Yesterday Google search stopped working on my iMac with Safari. I recently upgraded Safari to 4.0.5 and I can no longer use Google search or log into my Google account. The new Safari upgrade will not allow access to Google. I have reset Safari a number of times and also restarted the iMac. There is definitely a problem with the latest Safari upgrade and Google.

    Regards,
    A2M
  • Ramiro March Level 1 Level 1 (0 points)
    We have here at the university the same problem and we not have any explanation sometimes the conncetion was stablished , but only one time in the last 5 days, google server are very useful for education can somebody help us to solve this problem.
    I want to say that the same problem is observed using firefox, somebody is guiding us to use chrome??