6 Replies Latest reply: Feb 2, 2010 8:37 PM by Paul Beck2
joek1 Level 1 (0 points)
I was having trouble connecting my PS3 to my Mac Pro wirelessly through Internet Sharing. I came across this fix and I used it and everything seems to be working perfectly, but I wanted to be sure I did not do anything I should not have done. I believe I just changed the threshold seconds in the terminal window, did i muk things up with my mac pro or is this no big deal? thanks for your help

+I finally got my PS3 to connect to the internet using the built-in airport card. Here is what I did.+

+Turn on Internet Sharing. If you don't know how to do that then ask me and I will walk you through that as well.+
+Open Terminal and type this exactly as shown:+

+cp /etc/bootpd.plist /tmp/bootpd.plist+

+Hit the Return key. It may seem as though nothing has happened. That's okay.+

+Turn Internet Sharing off.+

+Go back to the Terminal window and type:+

+open -e /tmp/bootpd.plist+

+Hit the Return key. A file will open in TextEdit. Locate this section of the file, near the end:+


+Change 4 to 0 and then hit Command+S to save the file.+

+Go back to the Terminal Window and type:+

+sudo cp /tmp/bootpd.plist /etc+

+You will need to know the administrator password. If you do not have one set up, then you might need to set one up first. You will be warned that this could be dangerous. I don't know what any of this is doing, but it worked. So if it messed up my computer, I can't tell because everything seems to be working perfectly.+

+Okay. After you enter the password, hit the Return key.+

+Turn Internet Sharing back on.+

+Now. Go over to your PS3 and set up a wireless connection the "easy" way. It said it was checking some network configurations or something like that and then it brought me to the SSID screen. I chose Manual and selected my access point that was already in there from before and then typed in my WEP password. Then I moved on and let it do everything automatically and it worked! Try it out. Let me know if this helps or if I need to clarify something that didn't make sense.+

mac pro, Mac OS X (10.5.8)