Skip navigation

Front Row TV Shows in Movie folder!!??

36259 Views 45 Replies Latest reply: Jan 30, 2012 12:46 AM by MrCarlton RSS
1 2 3 4 Previous Next
Mark J1 Level 1 Level 1 (85 points)
Currently Being Moderated
Nov 26, 2009 9:26 PM
Why are my TV shows showing up in my Movies folder when I use Front row, they are in the TV show Folder when i am in iTunes??
This started with the last itunes update, never had the problem before.

Thanks, Mark
Mac Pro, Mac OS X (10.4.11), Big monitor & lots of RAM
  • Fireflip Calculating status...
    Currently Being Moderated
    Dec 25, 2009 8:20 PM (in response to Mark J1)
    I've been struggling with this for a couple weeks off and on and just got it figured out (for 10.5.8 and iTunes 9 at least). Select the show(s) and change the media kind to "Podcast" by getting info then going to "Options". Quit iTunes and restart then change media kind back to TV Show and restart again. They will now show up correctly in Front Row. Hope this helps!
    MacBook Pro, Mac OS X (10.5.8), 2.53 GHz Intel Core 2 Duo 4 GB 1067 Mhz DDR3
  • joemaurice Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jan 11, 2010 1:55 AM (in response to Fireflip)
    I just did this and now i cannot change them back to TV shows, it will not process them. I can change them to Music and then back to Podcast but not back to TV shows or Movies.

    Would approach this tip with caution
    IMAC, Mac OS X (10.6.2), 4gb ram
  • yasika Calculating status...
    Currently Being Moderated
    Jan 23, 2010 12:46 PM (in response to Mark J1)
    I have the same problem with Front Row and changing to 'Podcast" and then back to "TV Show" didn't make any difference.
    iMac, Mac OS X (10.6.2)
  • MapleinJapan Level 1 Level 1 (40 points)
    Currently Being Moderated
    Jan 24, 2010 7:12 AM (in response to yasika)
    Sometimes you have to switch the media kind option a couple of times for it to work. I hope Apple will be coming out with a Front Row/iTunes update soon.
    2 GHz Intel Core 2 Duo iMac, Mac OS X (10.6.2), 3GB 667 MHz DDR2 SDRAM
  • MooMuir Level 1 Level 1 (50 points)
    Currently Being Moderated
    Feb 6, 2010 1:58 PM (in response to Mark J1)
    Hi.

    In Finder, if you go to your home directory, and then the movies folder, do the files exist there? If so, you may not be seeing the TV Shows at all in Front Row via iTunes, rather the file location. You could check this by altering the name in the movies folder.
    Xserve 8Core, Mac Pro 4Core, 3 Mac Minis, 2 iPhones & iPod Touch, Mac OS X (10.5.7), Used to love my PC.... now I use it as a door stop.
  • MiCoIT Level 1 Level 1 (50 points)
    Currently Being Moderated
    Feb 17, 2010 3:50 AM (in response to Mark J1)
    Same problem here! I can fix it by changing the option a few times, but it is quite annoying...
    MacPro 2009, Mac OS X (10.6.2)
  • podcartuneist Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 27, 2010 12:35 AM (in response to joemaurice)
    *As fireflip suggested*,
    +For 10.5.8 and iTunes 9 at least, select the show(s) and change the media kind to "Podcast" by getting info then going to "Options". Quit iTunes and restart then change media kind back to TV Show and restart again. They will now show up correctly in Front Row...+







    joemaurice wrote:
    I just did this and now i cannot change them back to TV shows, it will not process them. I can change them to Music and then back to Podcast but not back to TV shows or Movies.

    Would approach this tip with caution




    Everything fireflip suggested is correct Except that *+each file must be changed indivdually+*, no batch-editing here. I tried that and had to trash them all, then re-import them from my external HD. Also, I don't remember if I needed to close iTunes and reopen it before changing back to TV shows (I think all I had to do is close out the info dialog box, then reopen it to change back to TV). You may want to try it both ways.
    iMac7, Mac OS X (10.5.4)
  • MapleinJapan Level 1 Level 1 (40 points)
    Currently Being Moderated
    May 11, 2010 7:07 AM (in response to Mark J1)
    I think I have a way to have your TV shows show up in the correct menu.

    First right click on the TV show(s) in iTunes and under options, change MEDIA KIND to podcast.
    Now go to your podcasts and find the TV show(s).
    Select the TV show(s) and drag them to your desktop.
    Delete the TV show(s) in iTunes.
    Drag the TV show(s) from your desktop and drop them back to iTunes.
    The TV show(s) should be in the podcast section.
    Right click the TV show(s) and under options, change MEDIA KIND to TV Show.

    Hope this helps. I find that it is the best way for my situation. I have tried to change to Podcast and change to TV Show without dragging to the desktop but they still show up under the movies menu in Front Row.
    2 GHz Intel Core 2 Duo iMac, Mac OS X (10.6.3), 3GB 667 MHz DDR2 SDRAM
  • paxman19 Calculating status...
    Currently Being Moderated
    May 11, 2010 2:52 PM (in response to MapleinJapan)
    Thanks for the post. I confess I won't be trying this fix. My media is on an external firewire and copying etc. is just too time intensive. I've tried deleting the iTunes library files and recreating them and it still puts them in the wrong place. I have had better luck editing them individually. Here's hoping Apple comes through with a fix.
    Mac Mini, Mac OS X (10.6.3)
  • CMar|c|e|l | Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 12, 2010 5:52 PM (in response to Mark J1)
    Hi,

    Do not change media kind! If anything, it merely aggravates this bug (like losing ratings on re-import for one thing). The simple solution is to:
    1 type whatever you like into the Video tab's Episode ID box, a mere dash will do - didn't use it myself anyway
    2 if batch editing, change media kind to TV Programme in the Option tab or, if single item editing, just tick that box
    3 okay changes

    That 's all there is to it, no iTunes relaunch required.

    While mine would still show up under TV Shows, they were labeled Various. Now they are titled properly.

    cheers,
    3.06gHz 24" iMac, Mac OS X (10.6.3), 1.5gHz 15" PowerBook G4 - 233mHz Power Mac G3 - Performa 450 - Apple IIc
  • Greg Andresen Level 1 Level 1 (70 points)
    Currently Being Moderated
    May 13, 2010 5:20 PM (in response to CMar|c|e|l |)
    I have found a different solution to this problem.

    1. Drag files in question from iTunes to the Desktop
    2. Delete the files from iTunes (choose option to move to Trash)
    3. Drag the files from the Desktop into iFlicks (3rd party software)
    4. Use iFlicks settings "Flatten to QuickTime", "Add to iTunes", "Move original to Trash"
    5. Process files with iFlicks and you're done!
    MacBook Pro 13" 2.53GHz, Mac OS X (10.6.3), 4GB RAM, 500GB HD
  • wdwman Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 13, 2010 9:54 PM (in response to CMar|c|e|l |)
    Beautiful solution. As long as I put something in the Episode ID field, the video no longer lists with my movies. This has been bothering me for a long time! Thanks Marcel!
    iMac 27" 2.8 GHz quad i7 (home), G5 2.0 GHz dual (office), Mac OS X (10.6.2)
  • wdwman Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 13, 2010 9:58 PM (in response to wdwman)
    Oops -- nevermind. Thought it was working, but it's not.
    iMac 27" 2.8 GHz quad i7 (home), G5 2.0 GHz dual (office), Mac OS X (10.6.2)
  • CMar|c|e|l | Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 13, 2010 10:01 PM (in response to Greg Andresen)
    Hi,

    Am I missing something? I mean, would you care to elaborate on any particular advantage this method might offer over batch editing in iTunes that would justify its extra costs in both time (delete, re-import etc) and money ($ 20!)?
    3.06gHz 24" iMac, Mac OS X (10.6.3), 1.5gHz 15" PowerBook G4 - 233mHz Power Mac G3 - Performa 450 - Apple IIc
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.