1 Reply Latest reply: Nov 29, 2009 6:30 AM by OlafMeding
OlafMeding Level 1 Level 1 (10 points)
I tried to copy my "iPhoto Library" from my MacBook Pro to my Mac Pro and get this error:

The Finder can't complete the operation because some data in "iPhoto Library" can't be read or written. (Error code - 36)

I used Disk Utility to "Repair Disk Permissions". Also started iPhoto with the option and command keys pressed and selected various options shown there.

Oddly enough I can make a local copy on my MacBook Pro but I can't copy the original or the copy to my Mac Pro.

I am using iPhoto 2009 on OS X 10.6.2 with all available updates installed on both computers.

Olaf

Mac Pro and MacBook Pro, Mac OS X (10.6.2)
  • OlafMeding Level 1 Level 1 (10 points)
    After playing around some more I was able to work around the problem.

    Instead of copying "iPhoto Library" file FROM the MacBook Pro TO the Mac Pro I copied the file the other way and it worked fine.

    I have no idea why. I was able to copy other files from the MacBook Pro to the same location on the Mac Pro. My "iPhoto Library" file is about 15 GB in size.

    Olaf