8 Replies Latest reply: Apr 21, 2010 1:48 AM by OliverDell
Sunke Level 1 Level 1
Hi all!

when I connect my iphone (3gs) to a new Dell-Windows 7 Notebook, the computer recognizes the phone as camera and it shows in the explorer.

Clicking on the phone I see how many memory is used up and how much spare.
But if I then enter the DCIM folder and the next
100APPLE folder it is empty.
But there are about 70 photos in the camera roll on the iphone!

Why don't they show up in the folder? What settings to change?

varios (Macbook Pro, Dell-Windows 7), Windows 7, several
  • Sunke Level 1 Level 1
    I tried, reinstalling itunes,
    restarting all devices,
    changing all folder options forth and back to normal

    nothing! The folder

    Computer\Apple iPhone\Internal Storage\DCIM\100APPLE

    stays empty!
    If I sync the iphone with itunes, he downloads about 1GB of photos and videos, but I cannot find them on my computer. How to access them?
    Or better how to see the files in the explorer???
  • Sunke Level 1 Level 1
    Anyone can help on this issue?
  • Sunke Level 1 Level 1
    Am I the only one?
  • hi boy Level 1 Level 1
    maybe it's windows 7 compatibility problems,if condition allow,you can use windows xp sp2 test。am a jackaroo
  • haze83 Level 1 Level 1
    I have the same problem. i have 800 pics on my 3gs. I had no problem before getting my fotos of it, only recently. Anyone have any idea whats going on here? I have tried xp, vista and also on a couple of mac's.

    cheers,
    P.
  • Melf11 Level 1 Level 1
    Same problem here, all folders are empty. Its an Iphone 3gs and Windows 7 x64 but doesn't matter I tried Windows XP 2 too, same Problem.
    Something seems to be messed up with the Folders. All Folders are empty but the internal Storage device says 683MB are used.

    Does anybody have a solution to this?

    Thanks,
    Melf
  • Trenarren Level 1 Level 1
    Yea, you are not the only one with this problem.
  • OliverDell Level 1 Level 1
    Hi Facing the problem today, I searched a solution on the Net.
    I found this on a french website:

    "
    ifonemaniac:
    salut l'ami ce ne serait pas un probleme de droits par hasard ???
    il me semble avoir eu le meme probleme
    je l'ai résolu grace a boosprefs il y a un menu du style "reactiver les droits..." quelque chose comme ca

    mootmoot:
    au top merci bcp ifonemaniac
    en effet bprefs, more, fix user dir permissions
    "

    Quick translation: Problem of user rights. Use Boosprefs => more => user rights tosolve the problem.
    I actually did it with SBSettings => more => Extra & Option => Fix User Dir Permission
    This solved my problem, pics were reachable again from Vista. Thus I hope this will help you all.

    Good luck (and sorry for my bad english).