7 Replies Latest reply: Jan 30, 2010 10:26 AM by Bullydog
jeffkk Level 1 Level 1 (0 points)
I've tried two different usb cables, i've tried plugging it into my linux computer and my windows computer, it doesn't mount in either.

I've tried using the wall charger but none of it works.

all that happens is I see a lightning bolt and a near dead battery, if i unplug it it tells me to plug it back in for a second before it dies.


I've tried scouring the internet for solutions but most of them are "just reset it" which doesn't work either. The closest apple store is around an hour and a half away so I'd rather not have to take it in. I've only had this phone for 4 months =\

Other OS
  • jamalaya Level 1 Level 1 (95 points)
    Could the wall charger faulty. You can go to Apple and change it, or pick up one from a store which shoudl work (I got a spare non-apple one and it works). Try that.
  • jeffkk Level 1 Level 1 (0 points)
    Wall charger shouldn't be the issue, it doesn't work when plugged into my computers either.
  • Jacki Level 2 Level 2 (225 points)
    Mine just started doing the exact same thing tonight...!! I'm hoping really hard that you found a solution to this problem - if so, can you let me know what to do?

    Thanks so much.
  • Bullydog Level 1 Level 1 (0 points)
    Hey folks I think this is all related maybe to an update. Did anyone just update their Iphone (backards gotta love that) while in sync with their MAC? I did about 2 days ago and now my phone has similar issues. And when I plug it into my MAC via USB - the MAC shuts down the port saying is has a power surge. Same thing happen when I plugged into a Think pad T60ri.

    There are some folks I found in google who believe this is an Ituney problem.Which moenkied with the USB Driver on the Iphone; Sounds reasonable to me.
    ;
    One guy opened his up phone,a jail break one, and thus having nothing to lose took the battery out to charge it on a rigged USB cable and then re-wired the battery "AFTER CUTTING" the wires to rig it to the rigged USB cable ( I love this story) and put the phone back together . And it now works fine. I'm not ready for that solution ,but I'll try that after going and getting one of those CELL phone Charging PADS at FRY's shortly so See if that will power up the phone somehow and allow me to do the RESETS and or restore procedures found all over the place , like hold this or that down and plugging it into your USB MAC or PC port. That will be the last place I try since that is where my problem began.

    Good Luck. If I get mine working I'll post here what I did.

    Also Someone need's to let MR BIG, STEVE J, know that some of us are ready to
    put the Iphone under the KNIFE. An why isn't the (*&^%N thing made of METAL ??? It is just pityful that the best phone on the planet is a piece crap when it could have be flawless. I hope the Eric Clapton one at lest has REAL Wood.

    Later BD.

    FYI Billy Don aka Bullydog
  • Graham Outterside Level 4 Level 4 (2,910 points)
    One other thing to try as I had that about a month ago. According to the battery indicator which was a small red line, there was no change in status after an hour.

    I gave up and restarted the phone in the normal manner, while leaving the mains lead plugged in and the phone booted with a 50% charge - it appeared to be just the display that wasn't updating.

    Possibly worth a try.
  • TITNTUFF Level 1 Level 1 (125 points)
    Also, look in the iPhone plug and make sure no lint or other foreign object is preventing contact.
  • Bullydog Level 1 Level 1 (0 points)
    Well: I'm back in business sort of. I went and bought the PwoerMat product at Fry's Electronics. Plugged in my by now almost completely dead duck iPHONEY.

    I had previously stilled to Battery Apps - which I think might have started the problem.

    So after about 10-20 minutes the phone started to Buzz after it hit 10% charge andthen would buzz everytime it went up by 5 percent. About 3 hours later it was at 100% and one phone battery app had a trickle mod so I left phone there for another 2 hours. Finally I pulledthe phone off the pad and disconnected the Charging pad from the phone and booted it up and all seemed fine.

    I just left it alone until this morning when I plugged it into my MACBOOK PRO left USB slot and tried to pair it with Bluetooth but it would not connect. So I I tried to reset the phone by power off then holding down the on and home at the same time and the phone came back OKAY.

    So I pluggedit back into the ISB post on the AMC and entered iTUNES and tried to restore the phone. It got a error and I went to the web and (as bad as I hate to say this ) it told me to re-boot my MAC - oh my God the MAC is now acting like a Window POS - anyway when the MAC came back I just launched iTUNES and did the COMPLETE RESET RESTORE and it worked OK. My Phoneis now back to Factory everything and All is lost numbers settings everything. But Hey better than a non-working phone.

    I'm reluctant to restore the phone from the iTunes backup since that might be like reloading a virus knowingly.

    I've lost so many pohone and crap I hardly store anything on my phones anymore except a few recent and important numbers etc....

    So I'm good I highly recommend the POWERMAT for $100 plus TTL it beats sending the phone away.

    So good luck every one. FYI Billy Don and good luck with your USB ports....