Previous 1 20 21 22 23 24 Next 390 Replies Latest reply: Apr 16, 2014 1:23 PM by tlovecchio Go to original post
  • foolking Level 1 (0 points)

    My iMac with 10.7.3 also fails to reconnect to wifi after sleep.  Cycling Airport fixes it, but a slight bit annoying.

  • roff Level 1 (0 points)

    This is not just a wifi problem.  Happens to me every couple of days with a wired internet connection. I wanted to blame my ISP or my cable modem.  But no ... it's an Apple issue.


    Fix it please.

  • jkhcollins Level 1 (10 points)

    So I may have become confused about the original topic of this discussion after having just finished the entire 22 pages. Here's my problem that I am dealing with (apologies if it's off topic.)


    When my brand new iMac 21.5 mid 2011 goes to sleep, access to the wifi router for any other device in the house (xbox, iphone) is blocked. None of those devices would need to be accessing the Mac, just the internet. I literally just went from PC to Mac with this machine after 30 years of PC maddness. However, with my former PC wifi access was still available after the machine was asleep or powered off.


    I am not experiencing any significant lack of connection when the Mac wakes up. I have now disconnected the ethernet cable and the Mac will connect through it's wifi. So far the connection speed has not changed significantly.




  • macfanta Level 1 (20 points)

    very very annoying.


    no connection with router after back from sleep.


    then I powered off/on router and still no connection.


    then I turned OSX wi-fi off and instantly ethernet connection come alive.


    I'll stay sleep turned off until Apple fix it.


    I have another issue I don't know if is related but I lose connection to Time Capsule a lot of times during the session.


    Even Itunes lose links to music stored on TC.


    The TC's HD is frequently spinning OF/ON much than usual.


    TC sleep mode need to be revised too.

  • Bill Morgan2 Level 1 (5 points)

    I just started having this problem with a new 27" iMac running the latest build of Mountain Lion, so the problem is pervasive. FWIW, the iMac is wired, and other computers, iPad's, etc. are working fine. Since this problem seems to be at least a few years old, it would be nice to see some attempt to fix it.

  • craigfromwinter springs Level 1 (0 points)

    Still having the same's been too long.

  • macfanta Level 1 (20 points)

    My MBP is reconnecting to network again after I reinstalled Lion, really don't know why...


    When I turned back I saw the Little Snitch green signal moving but Safari's windows are intiialy showing no web page as shown when don't have connection.


    I wait some seconds and clicked to any link, the connection was alive!


    On last system I needed to turn off/on the router to access the internet.


    This system is clean now, I don't have so much startup apps like iStat Menu, I have only Little Snitch , BetterSnapTool, Skype, Smart Utility, Palua and Pa'ina installed as startup itens. 

  • jonpruitt Level 1 (0 points)

    I have had the problem on my Mac Pro 2.66ghz quad core, since I got it in 2007.  The same problem has continued through tiger, leopoard and snow leopoard 10.6.8 at present. 


    So many people, using so many different models of mac,  are referring to the same loss of wifi connection (or at least the loss of communication between their browser /mail program /whatever and their wifi connection to the internet.   The same problem is also reported by people using different brands of routers, and different configuration of their router (DHCP/Manual STATIC IP).


    The common element here is apple software or firmware.   None of my other devices (iphones, ipads, Windows laptop, xbox, initernet ready Vizio TV) have a problem resuming their internet connection after an idle period, but my Mac Pro persistently has this problem.


    interestingly, I just verified with my wife that her Mac Mini, which came with snow leopoard installed, does not have this problem. If it is a signal strength issue, that would be interesting and might have an easy fix for most users.   What is oddest about this problem is that there are hundreds of posts, over several years, on different boards about this frustrating problem, and no official comment from Apple to explain or suggest how to handle it.

  • foolking Level 1 (0 points)

    I first thought it was a standby issue. I believe it's tied to Bluetooth and the graphics as well. My iMac is set to turn the display off but not sleep. The WiFi will cut out after the screen turns off no matter the amount of time.

  • jetfuelonly Level 1 (0 points)

    I had this same problem with my early 2011 MBPro.  Mine only started doing this after the latest OS update as well as a Java update.  I corrected the problem by going to the Apps>Utilities>Disk Utility> Choose your HD and click on "First Aid" at the top.  Then click "Verify Disk Permissions"  Let it run (about 10 min on my 500gb but it will initially tell you many hours).  After that is complete run "Repair Disk Permissions."  After that it was good!

  • striving to better, oft we mar what's well Level 1 (0 points)

    jetfuelonly - very grateful for that advice.  It worked for me too.  Verify disk permissions spotted several java inconsistencies; repair disk permissions fixed them.  My imac now sleeps and recovers without any loss of internet connection. 

  • TBeelen Level 1 (0 points)

    jetfuelonly - My sincere thanks as well, the problem was bothering me since I purchased my new Macbook three weeks ago. Works fine now!

  • roff Level 1 (0 points)

    Let me say thank you as well.  Having followed jetfuelonly's directions, I have had less than a week without problems, but it is a good sign.  I was quite surprised at the large number of permissions that needed correcting and I am hopeful that one of them was the magic bullet.

  • docrobc Level 1 (0 points)

    I'm having the same problem with Lion 10.7.4 on my iMac 27. Loses my ethernet connection when it goes to sleep, but wi-fi seems to work. Rebooting the switch that my router connects to or rebooting my computer restablishes the connection almost every time. Turning ethernet off, then on or unplugging then replugging the ethernet cable doesn't work. I've tried all of the above suggestions, including repairing permissions. It didn't help either. Other than not allowing my computer to sleep, I'm out of ideas. I've reconfigured my network so many times now it's ridiculous!. None of my wireless connections are having problems. None of my other wired connections are having trouble either (Xbox, TV's, blu-rays, Apple TV's).


    I'd also like to add that repairing permissions not only didn't fix the problem, the repaired permissions don't even seem to stay repaired. If I immedicately repair again, all the same permissions are still showing as needing repairs and getting repaired.

  • dewluca Level 1 (5 points)

    I've been having the same problem on my MacMini running Snow Leopard (10.6.8)

    I tried all of the above recommendations . . . Repairing permissions, prioritizing and automatizing ethernet connection, rebooting everything, etc.  I even unchecked all of the options in the Energy Saver preferences.  Nothing worked.  I thought the problem was solved by choosing "sleep" from the apple menu instead of my "hot corner" . . . but even that was only temporary.


    Finally I left everything running except my DSL modem.  Turned it off for a few minutes, then turned it back on and WAITED patiently while it ran through its paces.  Now when I wake after sleep everything is fine.


    I know the order you turn things on isn't supposed to matter . . . but this is what worked for me. 


    I think my problem started after I shut down all my devices before a severe storm last week . . . had some odd behaviors on restart . . . and this started happening.


    Good Luck everyone . . .  very annoying little glitch.

    (though I have to observe that this problem is the way my dad's PC works ALL the time

Previous 1 20 21 22 23 24 Next