3 Replies Latest reply: Dec 8, 2009 4:48 PM by ruggersf
ruggersf Level 1 Level 1 (0 points)
One mac has no problems. It connects to all three fine. I can run things the speakers from iTunes and the airport utility is able to configure all of the airports.

On the new mac, there is a problem. Whenever I try to connect to remote speakers, the system times out. Also, if I try and access the home shared libraries it times out. With the (-3259) error. I have completely shut down the firewall at this point.

I have no problem accessing the internet on either computer through the airport extreme.

Also when I start the airport utility on the problem computer, it identifies all of the airports fine, but will only allow me to connect to the airport extreme base station for configuration purposes. The other two airports time out.

The problem computer is brand new. All software is updated. File sharing is on, both AFP and Windows.

macBook Pro, Mac OS X (10.6.2)
  • ruggersf Level 1 Level 1 (0 points)
    I also ran network utility and did a ping from both computers this is from the computer that works.

    Ping has started…

    PING ( 56 data bytes
    64 bytes from icmp_seq=0 ttl=255 time=211.029 ms
    64 bytes from icmp_seq=1 ttl=255 time=1.508 ms
    64 bytes from icmp_seq=2 ttl=255 time=2.196 ms
    64 bytes from icmp_seq=3 ttl=255 time=2.220 ms
    64 bytes from icmp_seq=4 ttl=255 time=1.879 ms
    64 bytes from icmp_seq=5 ttl=255 time=2.299 ms
    64 bytes from icmp_seq=6 ttl=255 time=2.309 ms
    64 bytes from icmp_seq=7 ttl=255 time=1.596 ms
    64 bytes from icmp_seq=8 ttl=255 time=2.402 ms
    64 bytes from icmp_seq=9 ttl=255 time=2.420 ms

    --- ping statistics ---
    10 packets transmitted, 10 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 1.508/22.986/211.029/62.682 ms
  • ruggersf Level 1 Level 1 (0 points)
    this is from the one that doesnt work.
    Ping has started…

    ping: sendto: No route to host
    ping: sendto: Host is down
    ping: sendto: Host is down
    ping: sendto: Host is down
    ping: sendto: Host is down
    PING ( 56 data bytes
    Request timeout for icmp_seq 0
    Request timeout for icmp_seq 1
    Request timeout for icmp_seq 2
    Request timeout for icmp_seq 3
    Request timeout for icmp_seq 4
    Request timeout for icmp_seq 5
    Request timeout for icmp_seq 6
    Request timeout for icmp_seq 7
    Request timeout for icmp_seq 8

    --- ping statistics ---
    10 packets transmitted, 0 packets received, 100.0% packet loss
  • ruggersf Level 1 Level 1 (0 points)
    Now it works. I had a guest network set up on my apple airport extreme. I thought I would try switching to see if i could find connect to the airports through it.

    I was unable to, but when I switched back, everything worked.


    It was not like it just needed to be reset, because as I have been working on this, a new update for the AIRPORT came out that I installed on both computers, which required restarting the systems. The bad computer still didnt work. I also had tried shutting down the airport and starting it up. It was only after I connected to the other network and switched back that things were fixed.