5 Replies Latest reply: Dec 28, 2009 8:23 AM by Chris CA
soundman_peter Level 1 (5 points)
I often insert an audio CD for the purpose of copying a track to my hard drive or to make a copy using toast. How do I stop iTunes from launching and offering to play or import the CD???

iTunes 9.0.2 on G5, osX 10.4.11
iTunes 9.0.2 on Macbook Pro osX10.5.8

thanks in advance

g5, 1.5 ram 1.8 gHz single proc
  • Jolly Giant Level 7 (25,440 points)
    soundman_peter wrote:
    I often insert an audio CD for the purpose of copying a track to my hard drive or to make a copy using toast. How do I stop iTunes from launching and offering to play or import the CD???

    iTunes 9.0.2 on G5, osX 10.4.11
    iTunes 9.0.2 on Macbook Pro osX10.5.8

    thanks in advance


    on the 10.5.8 machine, go system preferences > CDs & DVDs. there's a pop-up for +when you insert a music CD+. choose ignore.

    does that fix it ?

    as for tiger, haven't had a tiger system for a long while but i bet there's a similar system preference option.
  • soundman_peter Level 1 (5 points)
    ofcourse! thanks!!! idiot!!!!! (me)

    thanks again

    peter
  • jk78 Level 1 (0 points)
    any idea if there is a key to hold down to suppress auto-run preferences? I don't want to permanently disable the "action on insert" preference.

    in windows, i believe you could hold down SHIFT while inserting a CD to suppress auto-run.
  • Jolly Giant Level 7 (25,440 points)
    hi jk78 and welcome to the discussion area.


    see if you find anything here Mac OS X keyboard shortcuts.

    if not, take a look @ Ukelele.

    good luck !
  • Chris CA Level 9 (78,695 points)
    in windows, i believe you could hold down SHIFT while inserting a CD to suppress auto-run.

    That stops autorun content on the CD from running.
    That does not stop WMP (or whatever) from opening when a CD is inserted.