14 Replies Latest reply: Feb 24, 2010 9:22 AM by Henderelli
LJRLI Level 1 Level 1 (0 points)
I keep typing in my user name and password to authorize my computer to play songs I have had for years on my itunes and they still won't play even after I get the message that this computer has been authorized it still asks me to authorize again

Dell Dimension 4600, Windows XP Pro
  • 1. Re: Authorize Computer
    sevenlakernick Level 1 Level 1 (0 points)
    I'm having the same problem. First time i attempted to use a Vista computer with my ipod
  • 2. Re: Authorize Computer
    WildBill999 Level 1 Level 1 (0 points)
    I have the same issue. Moved itunes to a new Windows 7 computer and nothing but authorization required, which I did. I seem to have lost over 50 songs that I purchased since I can't play them anymore.
  • 3. Re: Authorize Computer
    roaminggnome Level 10 Level 10 (90,755 points)
  • 4. Re: Authorize Computer
    WildBill999 Level 1 Level 1 (0 points)
    tried all the suggestions. All FAILED.

    GOODBYE iTunes. Hello Windows Media!!
  • 5. Re: Authorize Computer
    Eddie Jayne Level 1 Level 1 (5 points)
    Authorize computer pops up on screen for all of my purchased videos and songs. I just updated to iTunes 9.0.3. I never had this problem before.

    When I enter my Apple ID and password I get an error:

    We could not complete your iTunes store request. An unknown error occurred (-42408). There was an error in the iTunes store. Please try again later.
  • 6. Re: Authorize Computer
    Sam Watkins Level 1 Level 1 (0 points)
    I GOT THAT SAME ERROR!!! Except mine said that the file or directory was corrupt and unreadable instead of could not connect to the itunes store. I'm suppeer ****** at Apple now.
  • 7. Re: Authorize Computer
    jsmith7 Level 1 Level 1 (0 points)
    Have the same exact problem as eddie. iTunes 9.0.3 cannot authorize or deauthorize, from a computer that I've used to contact the iTunes store for years. Same error returned from the iTunes store. I used iTunes to update to my iPhone 3G to version 3.1.3 last pm. All non-Apple applications (free and paid) failed to load on my iPhone 3G as a result (thinks the computer is not authorized). I also noticed a large amount of iPhone capacity is now designated as "other" (3 GB). Sooo, now I have a phone without all the apps I purchased, and space consumed by something.

    On launch of iTunes 9.0.3, the app asks me if I want to update to 9.0.3. Hmmm. I will try simple re-install of iTunes, done. Restore iPhone, done. Restored from backup, done. Now "other" is 200 MB. Select non-Apple app to sync, apply,... "not authorized." Authorize computer, "this computer is already authorized." Select non-Apple app to sync, apply,... "not authorized." OK then. Deauthorize computer, ..."We could not complete your iTunes Store request. An unknown error occurred (-42408)."

    I conclude that I have spent real money for iphone content through a system designed to keep me from cheating. And I now have nada.
  • 8. Re: Authorize Computer
    P_Jay Level 1 Level 1 (0 points)
    I'm having the same problem. I cannot sync movies to my Iphone after the most recent update to Itunes, yet I cannot find any solutions on this forum.
  • 9. Re: Authorize Computer
    Eddie Jayne Level 1 Level 1 (5 points)
    This is eddie from ohio (I somehow changed my alias to my e-mail address, fjayne@laca.org).

    I solved my problem of the authorize computer pop up I was getting to play my purchased videos and songs from the itunes store.

    I just turned my computer off and went to bed. I woke up the next morning and turned everything back on and it worked! I guess I just got lucky.
  • 10. Re: Authorize Computer
    Mike V. 815 Level 1 Level 1 (0 points)
    Sometimes it's the easiest solutions that are the toughest to figure out! I just tried the same thing and it worked for me too. Thanks for sharing!
  • 11. Re: Authorize Computer
    CDM347 Level 1 Level 1 (0 points)
    I'm having the same issue... I have some songs that I purchased years ago, when I had an earthlink email. When I go to play some of the purchased songs from iTunes that I bought back then, it asks me to authorize the computer, which it never has before. However, I do not remember the password for the earthlink address nor am I/would I be able to retrieve the password since the link of "Forgot Password?" shows that it is not a valid Apple ID and I wouldn't be able to retrieve it anyways because Earthlink no longer exists.

    However, I have tried entering in several up-to-date Apple IDs and passwords which should be compatible with that previous account. iTunes then says that I have now successfully authorized this computer. Then when I try to play it, it asks me to authorize again. Once I've done that, it tells me this computer is already authorized.

    Additionally, I have repaired permissions using both DiskUtility then also Drive Genius 2 (not that it should make any difference, but at this point, I'll try anything) and shut down and booted back up and shut down and rebooted before and after all kinds of attempts/methods in solving this issue with absolutely zero success.

    While this is certainly frustrating, I can clearly see that this is some sort of issue with iTunes 9 and song authorization in regards to previous accounts. However, what is most puzzling me, is the fact that when I went to sync my iPhone, iTunes stated that I must authorize for several applications, showing the same Earthlink address. I never bought applications with that since I did not own an iPhone or iPod Touch until August of 2008, long after Earthlink no longer existed. Yet somehow it is tying a handful of applications to this old account.

    Again, I have tried everything on the troubleshooting page for this, all of the suggestions above, multiple Apple IDs, trying to play those songs while logged into the various Apple IDs, repairing disk permission multiple times, quitting and reopening iTunes many times in my various attempts, and shutting down/rebooting the computer in various attempts.

    I am currently running the latest version of iTunes (9.0.3) and of OS X (10.6.2). I have checked for any updates for my computer at all, which there are none.

    Any help would be great! Seeing that over 1,000 people have looked at this tells me I'm not the only one with this issue.
  • 12. Re: Authorize Computer
    MaurizioPV Level 1 Level 1 (0 points)
    I have the same problem and unable to solve with Apple support. I understood that they have some problems at the moment with iTunes software but not openly said - If anyone could help is highly appreciated
  • 13. Re: Authorize Computer
    Polizei911 Level 1 Level 1 (0 points)
    Turn off your computer and wait an hour or so...then turn it back on. It worked for me. Best of luck
  • 14. Re: Authorize Computer
    Henderelli Level 1 Level 1 (0 points)
    My girlfriend uses Windows Vista and she had the same problem with authorising/deauthorising her iTunes account. We solved the problem by removing the 'SC Info' folder. It works fine now. The instructions are in the Apple support document: http://support.apple.com/kb/TS1389?viewlocale=en_US

    I hope this helps