Previous 1 2 3 4 Next 134 Replies Latest reply: Jan 20, 2016 3:24 PM by gerome760 Go to original post
  • ruchanziya Level 1 Level 1
    Hello, I do not have VMWare installed and still having the same problem.

    Ruchan
  • LaserCobra Level 1 Level 1
    I also have the same issue with Snow Leopard Server. Manually assigning an IP on the Ethernet device resolves the issue. I prefer DHCP.
  • rethsny Level 1 Level 1
    I also have this problem. I just purchased to new iMacs and they both cannot connect to the web via ethernet (ethernet assigned ip address). On wireless they both work fine. I connected a linux box to the same port on my router with no problems. Another friend with the same setup connects via ethernet with no problems. Same iMac model and OS version. There currently doesn't seem to be a solution. I've been searching several forums and no to seems to have a single solution that works. ARE YOU LISTENING APPLE! This is a serious problem that needs a resolution pronto.
  • Pippy2K Level 1 Level 1
    Just to add fuel to the fire, I have the exact same issue. I also have boot camp with Win 7 and have no issue at all when running Windows so I know that the issue is A, not the MacBook hardware and B, not the router.
  • Pippy2K Level 1 Level 1
    A possible fix!!!!

    Well as I previously stated my beloved MacBook works fine in Win 7 (via Boot Camp, not VM Ware) but fails under OS X (10.6.2). So I had a big old think about changes that I have made to the network infrastructure here at diamondbyte towers. And I remembered changing my channel routers wifi channel to 2 from 1 some time ago. So I changed it back and voila all is right with the world. I originally changed it to 2 to avoid clash with a neighbour. Well I guess we'll have to clash away a little until Mr Jobs's delightfully helpful Mac magicians get round to updating the drivers..

    Hope this helps..
  • Pippy2K Level 1 Level 1
    I suppose I ought to say how to make the change!! If you log onto to your router (192.168.2.1 or 192.168.1.1 are the most common, failing that check your gateway's IP address in advanced network settings). Then check in on the wireless section (mines a belkin and has a heading of wireless then a subheading of channel and SSID), check to see which channel you are using, if it says auto or anything other than 1 try changing this to 1. As I said in my previous post this has worked for me. Do let me know if it works for you by posting back under this thread.

    Regards

    Pippy2K
  • reiyel Level 1 Level 1
    Hi folks!
    +1 in the list!
    same problems for me !

    Bought the mbp 13' HD SSD 128 GB on Dicember spending 1700 Euros and I always had some issues on internet connection.
    Until 1 week ago, when I bought and sync iphone.
    Since then, no wired internet any more.
    I tried all the trick I found out on gloogle but no issue: no wired connection.

    Apple should fix it, it´s a main issue!!! It´s not allowed not to have internet working fine!

    The option is to come back to windows...chepaer, slower, but at least internet works!

    Come on, apple!
  • ruchanziya Level 1 Level 1
    It does not make much sense but my problems also started a few months ago aproximately the same time I started using an iphone. However I have no problems on my MacBook Pro. Macbook ethernet port however always loses it IP and becomes self assigned after sometime (sometimes 1 hr, sometimes 12).

    I am not using wireless so changing the wireless channel as suggested in a previous post does not apply to me. This is such a ridicolous problem. I will try a clean system install when I have time and patience.

    Ruchan
  • rkcarter Level 1 Level 1
    I'm having the same problem. I don't have VMWare (fully uninstalled VMWare fusion a long time ago though), and I do have Parallels Desktop 4. I usually plug into the wired network at work around 10am, and as many days as not, while I'm at lunch I come back to a computer whose en0 DHCP address died and became self-assigned in the 169.254 address range, and nothing (unplug/replug the cord, release/renew DHCP, ifconfig en0 down/up) work. Rebooting works though often it happens much sooner after that.
  • Rocky Mountain Joe Level 1 Level 1
    Thanks to everyone for their posts. I have this problem to, and its killing me. I've crawled around tried all kinds of things from resetting RAM, to removing preferences files, and nothing. I can only get the Ethernet port back if I reboot. I've have the most recent Snow Leopard Version, and the most recent software in my VPN router. Silly as this sounds (and for other reasons too) I might just do a clean install and reload everything -- its driving me that crazy.
  • Yves Level 1 Level 1
    Hi, I have this also, on wireless i didn't had any problems but i had to switch to the ethernet cable recently and when i download files it drops the connection !!

    HELP APPLE !!!
  • personalrob1 Level 1 Level 1
    Same problem, different features. Sometimes I can get a connection, other days not. I depend on wireless. Have tried all the easy fixes that have been posted on Apple Discussions...
  • J24Keys Level 1 Level 1
    I have this same problem as well, its DEFINITELY as described by WifiPro. I just started using my ethernet for the past week (for faster data transfer) and now the ethernet port doesn't work properly. I went crazy resetting everything in in my house (7 computers 3 routers). Very frustrating. Now I've jacked up my network and starting from scratch (had complex settings).
  • boz0 Level 1 Level 1
    Same here on my iMac 27. I've been using ethernet without a glitch since last November, and the problem only appeared a couple days ago with the en0 interface losing its IP address.

    I've also been using VMWare Fusion and Parallels for some time.

    The only recent changes I can think of are Dropbox (installed a couple weeks ago) and Steam (though the problem apppears even when I don't run Steam, it first happened while running it).
  • boz0 Level 1 Level 1
    Edit : my problem also without losing the IP address. Similar but probably unrelated.
Previous 1 2 3 4 Next