Previous 1 2 3 4 5 Next 134 Replies Latest reply: Jan 20, 2016 3:24 PM by gerome760 Go to original post
  • haeyoungsmu Level 1 (0 points)
    Things are getting weirder here Vietnam. In a cafe, five Mac users are in the shop. Three people who came early got connection and two late comers got self-assigned IP address. The cafe try to restart the router, it does not worked. I tried everything in textbook, it does not work. Frustrated I talked barista who told me a lot people came and got same problems. Different cafe shops had same problem and Mac users called me to come and support them. Somes got IP and others had nothing. I posted here so that went Apple engineers come and read they may shed some light about this issue.
  • zacharymac Level 1 (0 points)
    Same problem with ethernet connection with my imac 27", airport connects just fine to the net. The stupid netbook connects fine via ethernet. I have reset everything, and rebooted many times. I also have tried the suggestions on the board...not much help. DOOT!

    Little help here Apple, going on 2 days now without ethernet connection for the imac 27!
  • aapang Level 1 (0 points)
    I have this exact same problem. The wireless is OK while the Ethernet breakdown. Even though I booted MBP from Boot Camp, WIN7 experienced same error.

    The solution is restarting the router. But router restarting process could discontinue all of my colleagues work. All of them have to wait me for my special Apple computer cured.
  • jablonsky27 Level 1 (0 points)
    Me too facing this problem. Have a 13" macbook pro running 10.6.3. It was connecting fine a few hours back but now it gets a self-assigned IP. Am sure its not an issue with ISP, since the connections working perfectly on my PC.
  • J24Keys Level 1 (25 points)
    Not sure yet whether it's a hardware or software issue, I will be investigating when i get time via some debugging tools.
  • J24Keys Level 1 (25 points)
    It is definitely a software issue. After days of troublshooting, I decided to disable my airport card, and use only the ethernet with the IPv4 setting as "Using DHCP with manual address". I then set a static address for all my computers in the network (to avoid clashing with dynamic ip). Now my ethernet works again.

    Message was edited by: J24Keys
  • BoardWatcher Level 1 (0 points)
    I have a Mac Pro that is three years old (Model Identifier: MacPro2,1). I have noted the following issues as reported by everyone else in this forum.

    1. My En0 port freezes up when I use Safari 5.0 by clicking on a link too fast while another tab is refreshing its contents. When En0 freezes up, I then use En1 by moving the network plug to the second wired port.
    2. My En1 port also freezes up when I use Safari 5.0 (or Google Chrome) by clicking on a link too fast. This may happen within 1 to 2 hours after changing network ports. Without rebooting, I then tried Airport (Wifi) from my Mac Pro. This works for a while.
    3. My Wifi port will freeze up as well after a couple of hours. At this point, I'm forced to reboot my MacPro.

    I have tried to start and stop en0 and en1, tried refreshing DHCP addresses, tried a fixed IP address (Using DHCP with a Manual Address). What I see in the Network panel is that the connected Ethernet port will dynamically connect and get an IP address and then loose it in a few seconds. Even if the Ethernet port keeps it's IP address, I'm still unable to use it.

    Note: I also have a Mid-2009 MBP and don't see these issues with it. I have the same software on both machines (VMWare Fusion 3.1, Parallels 5.0.x, OSX 10.6.3)

    It would be appreciated if Apple or somebody would have an idea the cause of these symptoms.
  • M1SSB Level 1 (25 points)
    I join the list but mine is self-assigned IP with the Airport, It happen and i fix it changing manually IP now nothing work, 2 days since and now im updating to the 10.6.3 hope that fix something heeelp!
  • Steve Justis Level 1 (10 points)
    Same issue here, after 10.6.4 and Safari 5 my ethernet port has stopped working, it cannot detect a cable being plugged in. I have tried the following:

    1. Uninstall VMWare
    2. Unchecking the "passive FTP" in the network area of system prefs
    3. Resetting the PMU
    4. Doing a manual IP address

    I am going to call Apple or go to the genius bar next. I have tried the same cable on a macbook and it works fine.
  • Steve Justis Level 1 (10 points)
    After resetting the PMU for a second time the ethernet port came back on-line for about 20 seconds and then dropped back to "Cable Unplugged" status.
  • BoardWatcher Level 1 (0 points)
    It's definitely an software/OS issue. I gave up in frustration with all the troubleshooting efforts discussed in this forum and rebuilt my Mac Pro's OS. I reinstalled OS 10.6.4 with Safari 5.0. I also installed all of the remaining software components I normally use. After three days, I have NO issues with the freeze up of either my en0 or en1 ports. Performance seems more snappy also, but that is more subjective I guess. The symptoms seem to have been cleared. This is with heavy testing of the same web sites which always froze up my Mac Pro after about 1 to two hours of usage. Safari 5.0 is quick to start and use now and has yet to crash or freeze up anything.
  • Steve Justis Level 1 (10 points)
    OK - spent the better part of two hours with Apple Tech Support and for me its a hardware issue. One thing for everyone to try is to boot to a OS CD and then use the network utility from the menu bar and see if your ethernet works.

    We also did a clean install with again a dead ethernet port. I have a repair person coming to my house with a new main logic board.
  • Steve Justis Level 1 (10 points)
    OK - Apple replaced my iMac with a new machine and everything is back to normal.
  • Rob Burkhart Level 1 (15 points)
    I have the same issue using my Airport base station and wireless networks. The connectivity keeps dropping out and it also appears to lose all of my wireless secret keys, yet re-booting the laptop connects it back to the network without re-requesting the input of the keys until it happens again. So it isn't losing the keys, but thinks it is...very fundamental problem and very annoying. I also installed Safari 5.0 on this machine and starting to wonder about a possible correlation...
  • CEnTR4L Level 1 (5 points)
    I have posted the same issue in http://discussions.apple.com/thread.jspa?threadID=2497597

    What I have is similar but not exact, I can plug in my LAN ethernet cable in home w/o issues, but work's doesn't work (DHCP LAN).
Previous 1 2 3 4 5 Next