4 Replies Latest reply: Dec 21, 2009 10:58 PM by babowa
huyt78 Level 1 Level 1 (0 points)
Hi,

For background, I connect to the Internet using a Motorola SURFBoard cable modem. Shaw Cable is my Internet provider.

I've read that I can connect to my router following this procedure:
1. Go to System Pref > Network> Ethernet and look at the "Router" field.
2. In the URL of a browser, enter the Router address identified in Step 1.

I tried this in Firefox and Safari, and I only get an error saying that they can't connect.

I'm having a NAT problem with Vuze, but I hit a wall with the Vuze help offered online because I can't progress beyond the "access your router" step. For what it's worth, Vuze identifies Shaw as a "bad" ISP because of traffic shaping. I've tried all steps they recommend for dealing with bad ISPs.

Any help is appreciated.
Thanks.

iMac 17" Core 2, Mac OS X (10.6.2), AirPort Express 802.11n, WiebeTech ToughTech FS, WD My Book Studio
  • 1. Re: How do I access my router?
    V.K. Level 9 Level 9 (56,120 points)
    if you can't connect this way this means that your cable modem is a "dumb device" with no user interface. it just passes all traffic through in both directions. you can't log into it. that's true of most modems.
  • 2. Re: How do I access my router?
    babowa Level 7 Level 7 (23,310 points)
    If you haven't set up the router, it probably won't show up....

    What brand is your router? And have you followed the steps in the router's setup instructions? Most routers' included install/software is not compatible with Macs, so you have to go to the router's web site to access it and do the setup; the address usually starts with something like 192.xxx.x.x (mine is 192.168.1.1 if I remember correctly). Once there, follow their instructions or - in my case - it did the initial setup recognition by itself.

    If you don't have the manual, try their support site for the web address.
  • 3. Re: How do I access my router?
    V.K. Level 9 Level 9 (56,120 points)
    Hi Barbara,
    it's clear that the OP has no router at all. he just has a cable modem.

    Message was edited by: V.K.
  • 4. Re: How do I access my router?
    babowa Level 7 Level 7 (23,310 points)
    Well, I'm obviously losing it - I certainly didn't get that..... I thought maybe the "Vuze" was the router. Thanks.