Previous 1 2 Next 27 Replies Latest reply: Aug 14, 2010 10:09 PM by vescy
slosparky Level 1 Level 1 (0 points)
Hi all,

I connected two dual-band Airport Extremes (MC340LL/A) using Ethernet to create a roaming network. Let's call the one hooked up to the cable modem the primary and the other the secondary. The cable modem handles the DHCP, so I set them up both as wireless bridges. The guest network is disabled. I have green lights on both units and all computers (wireless clients) can access the internet just fine.

Here's my problem: all of the wireless clients only connect to the primary even if the signal is really weak. I swapped and reconfigured Airports to see if that was the problem. No change. Computers refuse to connect using the secondary.

Help!

MC340LL/A
  • Bob Timmons Level 10 Level 10 (90,805 points)
    Welcome to the discussions!

    _On the primary AirPort Extreme (AEBS)_
    open AirPort Utility and click on your AEBS primary on the left
    Note the AirPort ID number of your device to the right
    Click Manual Setup
    Click the Wireless tab below the row of icons
    Set the Wireless Channel manually to a channel of your choice. Do not use Automatic
    Update to save settings

    _On the secondary AEBS_
    Click on the secondary AEBS to the left in AirPort Utility
    Note the AirPort ID of your device to the right
    Click Manual Setup
    Click the Wireless tab below the the row of icons
    Wireless Mode - Create a wireless network
    Wireless Network Name - Exact name of the AEBS primary network
    Radio Mode - Exact same settings as AEBS primary
    Wireless Security - Exact same setting as AEBS primary
    Wireless Password - Exact same setting as AEBS primary
    Wireless Channel - Set this to a channel that is as far away as possible from the channel on the primary AEBS
    Update to save settings

    Try out the network. If you have a Mac running Leopard or Snow Leopard, hold down the "option" key on your computer while you click on the fan shaped AirPort icon at the top of your screen. You will see that AirPort ID of the device that the computer is connected to is displayed. In general, your computer should automatically connect to the closest AEBS as you move around.

    Please post back on your progress.
  • slosparky Level 1 Level 1 (0 points)
    That did the trick! The computers are now using the AEBS that it's closest to. Just to be sure, I left the Radio Mode set to Automatic.

    Thank you so much!
  • Bob Timmons Level 10 Level 10 (90,805 points)
    Out of curiosity, was there a particular setting that did the trick? Perhaps you had something configured incorrectly?

    The Automatic setting on the Radio Mode is OK as long as it works for you. Normally, the channels are set manually to channels that are at least 5 channels apart to help minimize the chances of interference.
  • Tonydej Level 1 Level 1 (0 points)
    Bob, your post is as close as anyone seems to have come to addressing my problem, but... may I ask for some more detail?
    I have two time capsules at opposite ends of a three storey house, connected via Ethernet spurs to a router. To each I want to connect, via ethernet, one or more computer, and a USB printer. I also want laptops to be able to connect wirelessly to the network, wherever they are.
    I am still unsure about the following:-
    Are the configs of the two timecapsules essentially the same, (apart from differentiating against channel interference), in other words, can I just copy from one to the other, when in doubt, or is one privileged—the one you refer to as the 'primary'? Are they both in 'create wireless network mode', do I check 'allow this network to be extended'? Stupidly, I am not sure where to find the option to set up as bridges: but am I right that both should be set up as that? Do I connect the WAN port of each to the ethernet? On the 'Internet' settings tab do I connect via Ethernet, can I use DHCP to assign IP addresses? If not, do I use the same IP address?!
  • Bob Timmons Level 10 Level 10 (90,805 points)
    Welcome Tonydej!

    You will connect an ethernet cable from one of the LAN <-> ports on your main router to the WAN (circle icon) port on each of the Time Capsules (TC).

    Use AirPort Utility to check/configure each Time Capsule separately. Temporarily, connect an ethernet cable from your laptop to one of the LAN ports on Time Capsule #1. You can disconnect this cable when the device is configured.

    Open AirPort Utility and click Manual Setup

    Click on the Internet icon in the row of icons at the top of the page
    Connect Using....Ethernet
    Connection Sharing (at bottom of page)....Off (Bridge Mode)
    You should not need to adjust any other settings on this page

    Click the AirPort icon in the row of icons, then click the Wireless tab below the icons
    Wireless Mode....Create a wireless network
    Wireless Network Name....Your choice
    Put a check mark next to....Allow this network to be extended (for future use)
    Radio Mode....hold down the option key on your computer while you click on this selection box to see all of the available choices. If you have a mixture of "n" and "g" devices, you should choose a mode like "802.11 n, g, b" so all devices can connect. If all of your computers will handle "n" speeds and you want the fastest speed, then you would choose "802.11n only 5 GHz".
    Channel...hold down the option key again while you click on this box. Choose a lower numbered channel for now
    Wireless Security....WPA/WPA2 Personal would be good
    Wireless Password....your choice

    Click the Time Capsule tab below the icons to assign a name to your TC, a device password and choose time zone options. Be sure to assign each TC a different name so you can easily identify them.

    Click Update and you should be set for TC#1.

    You will use exactly the same settings for TC#2...except...choose a higher channel (at least 5 channels higher) for this TC and assign this TC a different name. Otherwise, all other settings are exactly the same as TC#1.

    When you are ready to configure TC#2, temporarily connect an ethernet cable from your laptop to one of the LAN ports on TC#2. When you have the TC configured, you can disconnect this cable.

    With this setup, you will be able to connect a computer to either TC using ethernet. This "roaming" type of wireless network will allow computers that are close to a given device to automatically connect to the TC with the strongest wireless signal.

    Please post back on your questions and/or progress.
  • Tonydej Level 1 Level 1 (0 points)
    Success, and very many thanks Bob!
    The second capsule TC2 had reset itself to enact some entirely different networking setup, and was unreadable via airport admin utility until I disconnected TC1. Then, via an Ethernet connection from my laptop, I could intervene on it (TC2) via manual setup. Internet connection via Ethernet could only be activated after setting Wireless mode to 'create new network'. Apart from that there were no anxious moments.
    I hope that encourages others, and they find this thread.
    Happy New Year.
    Tony
  • slosparky Level 1 Level 1 (0 points)
    Hi Bob,

    Sorry for the delay in replying...holidays. The particular setting that did the trick was manually setting the channels as far apart as possible. That was the only setting I had to change. I had everything else already set as you suggested. Thanks again! Happy New Year!
  • Bob Timmons Level 10 Level 10 (90,805 points)
    Thanks! Happy New Year to you as well!
  • YeeHaw1234 Level 1 Level 1 (0 points)
    I wanted to thank you all for your excellent advice in this topic as it helped me successfully setup a roaming and extended network at the same time. Here's what I used and how I did it:

    Hardware:
    I have an Airport Extreme (N) base station connected to my cable modem (we'll call it "primary" to keep with the naming convention), two Airport Express base stations: one with only 802.11 b+g radio modes, and one with 802.11n radio mode.

    Following your advice I was able to setup the Express (B+G) using roaming rather than WDS to extend my network so as to not diminish the bandwidth (as mentioned in other discussion groups). I had to leave the primary set to "share a public IP address" because the cable modem doesn't handle DHCP. The Express (B+G) is set to "connection sharing: bridge". All the other settings are as recommended in this discussion group: Same network name, radio mode, and wireless password, different channel.

    Next I wanted to set up the Express (N) using "extend a wireless network" because I didn't want to plug another Ethernet cable into the primary (there are only 3 after all). Like magic, it worked right away. No special configuration required.

    My biggest surprise was when I opened iTunes on my laptop connected to the Express (B+G). I didn't think it would see the speakers connected to the Express (N) base station, but it did! I now have music all over my house!

    Thanks again for the help!
  • Sandie Cohen Level 1 Level 1 (15 points)
    Hi Bob,

    I was referred to this thread by William Boyd, but I need some clarification as I'm not all that techy and don't want to create any issues.

    My previous set up was using a DSL Modem, Linksys Router, and AEBS, and all worked very well. For back up purposes, I bought a Time Capsule and, per William's recommendation, removed the Linksys and AEBS and replaced those two items with the Time Machine.

    I would like to still make use of the AEBS on the other side of my house, as the Dual G4 Tower there and my Powerbook cannot pick up a strong wireless signal. Currently, I connect the Macs on the other side of the house via a Powered Ethernet Adapter. FYI, only the iMac (see below) is running OS 10.5.8. The other two Macs are running 10.4.11.

    So, my set up is as follows:
    *DSL Modem:* Ethernet Cord 'out' and into the WAN of a 1TB Time Capsule (TC)
    TC: Ethernet to Apple Laserwriter, iMac computer (but disconnected until I run Time Machine for the first time), Ethernet (Powered) Hub, and USB to a Canon Inkjet Printer. Using WPA/WPA2 Personal.
    Hub: Ethernet to a Powered Ethernet Adapter...plugged into the wall. A companion Powered Ethernet Adapter is on the other side of the house, which is connected via Ethernet to a Dual G4 tower and Xerox Laser Printer.

    I am assuming that I can connect the AEBS to the Powered Ethernet Adapter on the other side of the house and have, then, the ability to connect wirelessly. I understand your instructions regarding the changes to make in the Airport Utility, but I am confused EXACTLY as to where I should connect the AEBS to configure it. Should it be connected to the DSL Modem (with the TC temporarily disconnected)....to the TC?....or to the Powered Ethernet Adapter...and then configured?

    My hope is that you can cut/paste the order of things so that I don't make any mistakes.

    Know that I most appreciate your anticipated assistance, as always.
  • Bob Timmons Level 10 Level 10 (90,805 points)
    +I am assuming that I can connect the AEBS to the Powered Ethernet Adapter on the other side of the house and have, then, the ability to connect wirelessly.+

    Yes, this will work if you have a good ethernet signal there now.

    Connect an ethernet cable from your ethernet hub to the WAN (circle icon) port on the AEBS.

    Temporarily, connect another ethernet cable directly from your computer to one of the LAN <-> ports on the AEBS to configure the device using AirPort Utility. Once you have it configured, you can disconnect the ethernet cable.

    If you find that you need to access the configuration of your Time Capsule to write down some of the settings you will use below, you can move the laptop near the Time Capsule and connect to one of the LAN ports on the device so AirPort Utility can "see" your Time Capsule. Once you have the settings you need, you can move the laptop back to the AEBS location and configure the AEBS as follows:

    Open AirPort Utility
    Click on the AEBS to the left in AirPort Utility
    Click Manual Setup

    Click the Base Station tab below the row of icons to name your device, assign a password and set the time zone.

    Click the Wireless tab below the the row of icons
    Wireless Mode - Create a wireless network
    Wireless Network Name - Exact name of your Time Capsule wireless network
    Radio Mode - Exact same settings as the Time Capsule
    Wireless Security - Exact same setting as the Time Capsule
    Wireless Password - Exact same setting as the Time Capsule
    Wireless Channel - Set to Automatic if the Time Capsule is also set to automatic
    Update to save settings

    Click the Internet icon at the top of the setup page
    Look for the Connection Sharing setting at the bottom
    Set this to "Off (Bridge Mode)"

    Click Update and the AEBS will restart in 20-25 seconds and you should have a green light.

    Your computer(s) will automatically connect to the Time Capsule or AEBS depending on where they see the strongest wireless signal.

    The ethernet ports will be active on the AEBS as well.
  • Sandie Cohen Level 1 Level 1 (15 points)
    Bob,

    If I am reading this correctly, this configuration is a tad different than your reply to Tonydej, as the Time Capsule and the AEBS will have the same Name, same Channel, etc, and the only difference will be that it is set to Bridge Mode and have a different password. Yes???

    Thanks for your amazingly fast reply and expertise
  • Bob Timmons Level 10 Level 10 (90,805 points)
    You won't have a different wireless network password. It will be exactly the same as your Time Capsule network.

    You may be asking about the "device" password under the Base Station tab, correct? In that case, it probably makes sense to have a separate device password.

    By setting the Channel to Automatic, the Time Capsule and AEBS should each assign themselves to a different channel at least 5 settings apart. You could manually assign channels on both devices if your prefer. Just make sure they are at least 5 settings apart.

    In other words, if you have the Wireless Channel on the Time Capsule set to Channel 1, you would set the AEBS to Channel 6 or higher.

    I think it's simpler to use "Automatic", and it usually works very well for this purpose, but you have the manual option if you want it.

    Message was edited by: Bob Timmons
  • Sandie Cohen Level 1 Level 1 (15 points)
    So...just to confirm:

    The Network Names and Passwords should be the SAME for the TC and the AEBS, BUT the name of the device and that password should be different for the TC and the AEBS. Yes?

    I will await your reply and then give this a try tomorrow and post the results. My guess is that this will be magic!

    So appreciated, Bob.
Previous 1 2 Next