3 Replies Latest reply: Feb 27, 2010 12:26 AM by Knitknee
transco Level 1 (10 points)
So far I'm having zero luck getting the 1641 working with my Mac Pro. Every time I bring up an audio app (Garage Band, Soundtrack Pro) or even System Preferences - Audio, the system (OSX 10.6.2) looses the 1641; i.e. the Tascam Control Panel says 'Device: none found' and it no longer appears as audio or MIDI device to the OS. Power-cycle the 1641 and it comes back on line; i.e. the Tascam Control Panel says 'Device: US-1641' Try to use it and it is gone again. I have it connected directly to the computer (no hub) and installed the latest 1641 driver, V2.00. I've uninstalled and reinstalled the driver, tried a previous rev, still no joy. No idea what else to try.

 8-core Mac Pro, 10GB Ram, 4TB HDD (internal), Mac OS X (10.6.1), (All tools, no talent!)
  • smackdork Level 1 (0 points)
    I called tech support at Tascam, as I was having exactly the same issue.

    Here's what to do:
    Run the Driver v. 2.00 UNINSTALLER

    download the 1.03 for OSX driver, and the 1.02 firmware updater from the tascam's 1641 resource page

    Install the v1.03 Driver (restart if it tells you to)

    Run the 1.02 firmware updater, turn on the 1641 and hit the 'write' button

    After that, uninstall v1.03 with the included Uninstall App

    Then Re-install driver v. 2.00

    This fixed everything for me.
  • transco Level 1 (10 points)
    It appears my problem was caused by setting the system audio 'input' to the 1641 ('output' doesn't seem to matter). Once I changed that, Garage Band, Soundtrack Pro and Audacity worked perfectly. Fortunately all the recording app's I use have their own audio settings independent of system audio. Things are working so well now that I think I'll leave things as they are. Should new problems arise, I'll give the update procedure you describe a try.
  • Knitknee Level 1 (0 points)
    So the Mac's system audio in is NOT set to the 1641? And it doesn't matter what you set the output to? How did you find this out? I'm having issues -- cannot even get Cubase to play any audio files (imported WAV) let alone record one. I just got this 1641/Cubase 4 LE hooked up today and have gone through everything can think of, and read about, but still cannot get it working right.