Previous 1 2 3 4 Next 101 Replies Latest reply: Sep 4, 2015 6:06 PM by drewvader Go to original post
  • garison Level 1 (10 points)
    This works. Thank you very much
  • yogi799 Level 1 (0 points)
    Yes.... makmacapplefan's suggestion worked perfectly for me as well! thanks
  • mtboesen Level 1 (0 points)
    I tried everything suggested and the only one that worked for me was that of DOJORODA. Thanks!!! This problem has been really bugging me. Now it's gone!
  • blueCdreams Level 1 (5 points)
    Me too! This issue is so annoying. PDFs render using Camino or Firefox. Spent, an hour & a half with Applecare (which I love) but this time they were stumped, after dumping prefs, restarting in Safe Mode, and all the things you tried, as well! The tech claimed he had not heard about this problem, and I told him to come here :]
    They are going to call back tomorrow!
    Everyone who is having this issue should report it.
    Cheers
  • blueCdreams Level 1 (5 points)
    Just installed 10.6.5 combo, and dumped the evil PDF plug-in & re-started (this step is a must).
    Eureka! PDFs will now open in Safari 5.0.2.
    Cheers
  • andyBall_uk Level 7 (20,490 points)
    Good work

    The tech claimed he had not heard about this problem

    always raises a smile from me
  • blueCdreams Level 1 (5 points)
    Yes! the various techs with whom I spoke, also, said, that they'd never heard of the PDF issue. I did send them the link to our discussions...lol.
  • Melanie Crutchfield Level 1 (0 points)
    makmacapplefan wrote:
    In Safari 4.0.4 screen turns black when you try to view pdf...

    Solution:
    1. Make sure that in your Adobe Acrobat or whatever Adobe you are using under Adobe>Preferences>Internet "Display PDF in browser using:..." is NOT active.
    2. Quit Safari
    3. Open Finder: Macintosh HD>Library>Internet Plug-Ins, and delete any plugins related to pdf.
    At least two of them: AdobePDFViewer.plugin and PDF Browser Plugin.plugin
    4. Open Safari and ENJOY.


    Just wanted to post that this worked for me in case other people are having the same problem.

    Message was edited by: Melanie Crutchfield
  • Bill Foraker Level 1 (0 points)
    I am having a similar prob since I upgraded to Adobe Reader 10. I get a dark gray blank screen when I try to open a pdf file from a web site. I can download the file and open it in adobe fine, but it won't open in Safari. I'm running a Intel Duo iMac with 10.5.8 OSX, Safari 5.0.3, and Adobe 10.

    Any ideas. This just started in the past month. Before I could open them.
  • José Luis Díaz Level 1 (25 points)
    In my case, the problem was solved deleting PDF Browser Plugin.plugin from HD > Library > Application Support > Internet Plug-Ins.
    Thanks.
  • José Luis Díaz Level 1 (25 points)
    The correct path is HD > Library > Internet Plug-Ins. There was the conflictive
    PDF Browser Plugin.plugin
  • yjackets72 Level 1 (0 points)
    I am having the same problem that you all have described on this post, and it all started in the past month when I did the Adobe update. I run Windows on my machine using VMFusion. If I go to MS Explorer in the Windows machine, it will open all of these PDF's without a problem.

    I tried to find the internet plugin.plugin using the path you outlined. The closest thing I can find in HD > Library > Internet Plug-ins is "AdobePDFViewer.plugin"

    Is this the item that I need to delete?
  • andyBall_uk Level 7 (20,490 points)
    The closest thing I can find in HD > Library > Internet Plug-ins is "AdobePDFViewer.plugin"
    Is this the item that I need to delete?


    It is, yes
  • Crewer Level 1 (0 points)
    Makmacapplefan's solution didn't work for me, but it helped me to figure out the problem. After fully following the directions and getting the same black screen, I created a new user account and gave it a shot. Safari worked perfectly. So I logged back into my user account, went into my user Library folder and followed makmacapplefan' directions. There was the culprit! Another AdobePDFviewer.plugin hiding in the Internet Plug-Ins folder.

    I trashed it, and now it all works fine. Thanks to all!
  • applemd Level 1 (0 points)
    Same thing happened to me after updating to Adobe Acrobat Pro X ( 10.0.0). I used makmacapplefan's solution but had to go back to Adobe Acrobat Standard 7 (which was still in applications) and change the preferences the way makmacapplefan described.

    Adobe>Preferences>Internet "Display PDF in browser using:..." is NOT active.

    Just trying to change it under the preferences in the new Adobe Acrobat Pro X did not work for me.
Previous 1 2 3 4 Next