5 Replies Latest reply: Dec 30, 2009 3:40 AM by Ingo2711
Art1992 Level 1 Level 1 (0 points)
A few days ago, I had received a new cable to update my iPod touch from Amazon. This cable is not made by Apple. I have had two cables in the past from Apple, one that came with my 1st Generation Nano and one that came with my iPod touch. The former cable is the older version of the cable, while the latter is the newer version. A year ago the newer cable that came with the iPod touch broke. So I bought a new one from Apple. Then that one broke in June. Because I did not want to spend any money on a new one, I just used my old cable. It worked for a while until it stopped functioning. I have not updated my iPod touch until recently when I had purchased this new cable (which looks like the older version of the cable). It had updated my sister's 4 year old Video iPod and my 1st generation Nano. When I had plugged in my iPod touch with this new cable, my Compaq Presario V6000 laptop said it was syncing the iPod. But on the iPod screen it was saying the opposite. It was allowing me to use my iPod while Syncing it. Recently it has been doing that, when this iPod was brand new it was saying syncing, cancel to unsync. Now here is where the problem with my iPod has occured. So on the sync page on iTunes it said that there was a new update ready for my iPod. So I clicked update and allowed iTunes to download the software, extract the old software, and back it up. But in the middle of backing it up, it said my iPod was disconnected from my computer. When it was clearly connected to my laptop. I unconnected my iPod and reconnected. Now it said it was connected. It said I had to restore my iPod to its original settings and while it was doing so, it said that my iPod had disconnected again, while it was clearly plugged into the computer. Now my iPod won't even update at all. And every time I press the hold button it shows the symbol for itunes and the cable, meaning that I should be connecting to itunes, even though it is hooked up to the computer but not being recognized. The cable works though, because right after this I had updated my Nano to see if the cable was broken. I forgot to mention that similar problems with connecting and disconnecting occurred with the other plugs to, but not to this extent. Can anybody please help me solve this problem? Could it be the cord? My ipod? My laptop(I would say that it is my laptop's fault, seeing that it is a piece of garbage. But I tried connecting my iPod to my sister's macbook pro and it did not work either)? Would you recommend me to just bring my ipod, the new cable, and my laptop to the Genius Bar at the Apple Store and ask them in person??

*Sorry if some of the wording does not make sense. If you need any other information ask me. I want this solved as soon as possible.*

iPod Touch (1st Generation), Windows Vista, iTunes 9.0.2.25; Compaq Presario V6000