5 Replies Latest reply: Jan 5, 2010 11:52 PM by thephoenixx
krazyaznpup Level 1 Level 1 (0 points)
Hi,

I've been trying for two days now to set up a wireless network in my house using Airport Extreme connecting to a Charter Cable Modem (Scientific Atlanta DPC2100R2 series). I follow the guided set-up using the Airport Utility, but at the end it tells me that the base station doesn't have a valid IP address. I've tried to configure the TCP/IP and DNS settings manually... I ran ipconfig/all in command on my PC (Windows XP) and copied the DNS servers, default gateway, and router ip to the AEBS settings, but it still doesn't work. Does anyone know how to get my wireless internet working?

Macbook 13", Mac OS X (10.6.2)
  • 1. Re: Wireless Network with AirPort Extreme with Charter Cable Modem
    Duane Level 10 Level 10 (117,955 points)
    krazyaznpup, Welcome to the discussion area!

    Typically cable modems must be reset whenever the Ethernet connection is switched from one device to another. Usually this is done by powering the cable modem off and back on. Some cable modems have a reset switch. And a few have an internal battery which must be removed to do the reset.
  • 2. Re: Wireless Network with AirPort Extreme with Charter Cable Modem
    krazyaznpup Level 1 Level 1 (0 points)
    Duane-

    Thanks for getting back so fast. We've tried resetting the modem repeatedly and in different fashions. Unplugging it then plugging it back in. Pushing the reset button. Both. Both in reverse order. At the end of the day, the AEBS simply refuses to obtain a valid IP address (or the modem refuses to give it?). I tried calling Charter customer service (the person had no idea what to do... apparently Charter is not Apple hardware friendly), and Apple, to my dismay, charges for their "Apple Expert" service.
  • 3. Re: Wireless Network with Airport Extreme with Charter Cable Modem
    Bob Timmons Level 9 Level 9 (78,645 points)
    Try an extended power down on the cable modem. Sometimes the equipment at the service provider will not reset unless the modem is powered down at least 30-45 minutes. Try 60-90 minutes and then restart the system, modem first for 5-10 minutes by itself, then power up the AirPort Extreme and let it run a few minutes, then you computers.
  • 4. Re: Wireless Network with AirPort Extreme with Charter Cable Modem
    Duane Level 10 Level 10 (117,955 points)
    Try Bob's suggestions of an extended power down. Maybe overnight.

    It may be that Charter records the MAC address of your computer. If that is true you need to give them the WAN Ethernet MAC address of the AEBS.
  • 5. Re: Wireless Network with Airport Extreme with Charter Cable Modem
    thephoenixx Level 1 Level 1 (0 points)
    i have had the same problem with charter in pasadena. i am now using my old linksys router. charter people came out twice and couldn't get the airport to communicate with the modem. airport was working fine one day, i unplugged it then did not work. after troubleshooting for 2 weeks and 2 charter techs...no fix. charter said it had something to do with their "new system." so now i have an airport extreme collecting dust until the charter monopoly in pasadena ends!