10 Replies Latest reply: Feb 15, 2010 12:57 PM by PCNOMORE
I love Apple 96 Level 1 Level 1 (0 points)
I've got a gmail account and a mobileme account, with both of them active in mail on my imac and by macbook, but for the past 2 days I haven't been able to receive or do anything on the macbook and it just gives me error messages such as "this gamil account on port 553 has timed out" or "there may be a network error, take all accounts online?" and if i chose the "yes" option it tries to connect for ages and just fails again.

21.5 inch imac, macbook metal unibody (2008), iPhone 3G S, ipod touch 2g, Mac OS X (10.6.2), It's brilliant
  • Golden Shoes Level 5 Level 5 (4,015 points)
    Well, assuming this isn't a typo, port 553 is not a valid IMAP port for Gmail. The incoming port is 993, so check that and change it to that if necessary, then try it again.
  • Steven Whatley Level 1 Level 1 (95 points)
    I've not been able to download mail from Gmail using Mail on my Mac Pro since Dec. 27th. The port number (993) is correct. I just get the spinning gear next to Inbox -> Gmail. My .Mac account doesn't have a problem. I have no issues getting Gmail on my iPhone. The password is correct in Apple Mail. I do have "Use SSL" checked but I've always had that checked with no issues in the past.

    I don't get any error messages. I'm getting dizzy with this costant spinning. Could AT&T be blocking port 993?

    Any ideas?

    Thanks,
    Steven
  • Golden Shoes Level 5 Level 5 (4,015 points)
    The port number (993) is correct.


    Your initial post said the error was about Port 553, thus my advice about changing to Port 993.

    Could AT&T be blocking port 993?


    No, it's not that. It sounds like your Mail preferences may be corrupt, so try this:

    Quit Mail if it's running.
    Go to Home/Library/Preferences and remove the com.apple.mail.plist file.
    Go to Home/Library/Mail and remove your IMAP account(s) folder(s).
    Restart Mail and setup your IMAP account(s) again. Mail should download all your IMAP messages again and that should solve the problem. If so, then you can delete the file and folders you previously removed.
  • Steven Whatley Level 1 Level 1 (95 points)
    I'm not the OP of this thread I just noticed something very strange. I use iStat Menu to track system stats. I just noticed when I have Mail open, my Mac is uploading at 1mb/s (megabits) and downloading at about 250kb/s. My max d/l bandwidth is 5.7mb/s so the download is well below the max. I don't know why the upstream usage is so high. Any ideas?

    I did some major moving of mail from the local mailboxes to Gmail back in October. I can't image Mail is still uploading to Gmail.

    Thanks,
    Steven

    Thanks!
    Steven
  • Golden Shoes Level 5 Level 5 (4,015 points)
    @Steven Whatley: Instead of threadjacking, start your own topic, and see this thread for a possible solution to your problem: http://discussions.apple.com/thread.jspa?threadID=2277255&tstart=120

    Since the OP didn't specify which solution worked, try the suggestion I made for creating a Home/Library/Caches/Mail folder, and if it does not work, try the step for deleting the contents of Home/Library/Caches/com.apple.mail and then locking that folder.
  • I love Apple 96 Level 1 Level 1 (0 points)
    thanks that's worked, sorry it took so long for a reply, my internets been down due to the snow (i'm in the uk)
  • I love Apple 96 Level 1 Level 1 (0 points)
    thanks to everybody!
  • Steven Whatley Level 1 Level 1 (95 points)
    Deleting the comp.apple.mail.plist file did the trick.

    Thanks,
    Steven
  • Fair Observer Level 1 Level 1 (0 points)
    I am having problems with one of my Gmail accounts on my MacBook Pro to which I recently installed Snow Leopard. The account won't load properly; that d#*n spinning wheel shows up, and the Gmail chat doesn't load. This account works on my PC and in mobile mode. It also worked on my MacBook until recently. My other Gmail account works fine on the Mac Book, however. Does anyone have a fix for the problem?
  • PCNOMORE Level 1 Level 1 (0 points)
    Okay, this worked for me. I use gmail with IMAP so this applies to mac mail with gmail using IMAP, not POP.I made the settings in Mac mail mirror my settings on my iPhone version of mail, since throughout this process I've not had any problems with mail on my iPhone.

    HINT: The quotations I'm using are for reference only, do not use the arund your username, password or anything else!

    1. I went to mail settings on my iPhone and I noticed that on the "account Information" page, for username on the iPhone I had only my username, unlike my mac mail settings (on my three Mac computers) where I had "username@gmail.com" I changed all my Mac Mails (on the computers) to just username (whatever your gmail username is)in the username fiield, which is located under the "incoming mail server" box.

    2. I also changed to just username under the "outgoing mail server" At the bottom of the screen under "account information," you see a box that says "outgoing mail server (SMTP). Click on that box, choose "edit server list" and be sure to choose smtp.gmail.com in the large box above. Then choose the advanced tab right next to "account information" and you should see another "username" field. Set your username to just "username"(whatever your gmail username is).

    3. While you are in the advanced section per instructions in step two, click on "custom port" and type 25 in that box. Make sure "use secure sockets layer (SSL) is checked, authentication is set to "password" and that your username only, not username@gmail.com is in the username field and of course, there is a password typed in. (which will appear as dots. (You can type it again if you'd like) Choose "OK" at the bottom.

    4. Now you are again looking at account information. Toards the top of that small window, you should see two other "tabs" or "buttons" that read "mailbox behaviors" and "advanced." Click on the advanced tab. Go down t te "IMAP path prefix box. It's been debated whether to put [gmail] or / in this box. On my iphone, there was an / in this box, so that's what I put in the box. (it appears to be a null symbol, as in, it's a meaningless symbol because I noticed after I changed all the settings mentioned, saved settings and came back in, the / was gone) Port should be "993" (again, no quotations!) use SSL should be checked, authentication should be set to "password" and a check should be in the box at the bottom, "use IDLE command if the server supports it."

    5. Once you have made all these changes, click the red X at the very top left of the window, and choose SAVE when the save dialog box pops up. Quit mail (command+Q) and restart. You may be prompted for your password because Mac mail likes to mysteriously blank out certain fields that were populated when you saved, but other than that, you should be able to send a test message to yourself, receive it and see it in your sent mailbox without the spinning wheel going on forever. If it does not work, go back in and check settings again, and most importantly make sure your mailboxes are "online" and the "outgoing mail server" on the account information page is not showing (offline). To check your mailbox's "online/offline status, make sure yu have mail as the active application on your screen. (next to the apple at the top left, it should say "MAIL" Click where it says MAILBOX. On the drop down menu under mailbox, the very first choice is "take all accounts online" if this is grayed out, you're good. If not, click on it.

    Good luck with this!