6 Replies Latest reply: Jan 14, 2010 2:53 PM by Christopher Pressey
ctj951 Level 1 Level 1 (0 points)
"Time Machine could not complete the backup."
"The backup disk is not available".

Here is the complete story told as it happened:
This is a 1TB Time Capsule bought from Apple. This comes after a month of it working fine. I wanted to restore something this morning and time machine wouldn't start. So I tried changing some settings and it still wouldn't work. Then I tried to reconfigure the Time Machine still wouldn't work. Then I mounted the disk with AFP in the finder and got the file I wanted. Great.

Now I just want it to resume backup but I always get the above error when it starts to backup. I have tried the following:
1) I reboot. Same error.
2) I unplug the time capsule from the wall power then plug it back in. Same Error.
3) I rename the disk using Airport Utility. Same Error.
4) I delete the disk erasing all my backups. Same Error.

The error occurs everytime Time Machine starts a backup.
  • Brad Doell Level 1 Level 1 (0 points)
    I experienced similar troubles when I upgraded the firmware on my older TC. Try, if you have not already, going to time machine preferences and select the disk again - worked for me.
  • Christopher Pressey Level 1 Level 1 (85 points)
    I get the same problem. I've tried everything I can think of.. downgrading firmware, upgrade firmware, reselecting the backup disk...

    My bacukups fail arond the 95% mark "calculating changes" and then I'm bounced out of file sharing on my airdisk as well as time machine failing. I realize I'm not using a time capsule but an Airdisk to backup to, but come on -- a $300 router and umpteem hundreds in USB drives and now Apple expets me to shell out another $500+ for a Time Capsule?

    7.4.2 fails backups "reliably" (sigh)
    7.4.1 backs up, but literally freezes all internet activity during backups.

    Maybe 7.4.3 will be out soon to tank everything... frustrating!
  • Pondini Level 8 Level 8 (38,720 points)
    Oddly enough, sometimes Time Machine gets picky about certain names.

    Try renaming them per #C9 in the Time Machine - Troubleshooting *User Tip,* also at the top of the +Time Machine+ forum.
  • Christopher Pressey Level 1 Level 1 (85 points)
    yeah - tried that one a long time ago and my computer name is inside the naming conventions they suggest. I seem to "sorta" resolved the problem by turning off automatic backups. It works fine when I manually select "back up now"...

    I'm wondering if the automatic backups become problematic when my laptop goes to sleep (even though it's not supposed to during backups...)

    I dunno - at least it works on manual backups.
  • Christopher Pressey Level 1 Level 1 (85 points)
    I have a temporary workaround to this issue -- Enable guest access in Airport Utility for the Airdisk you're using for time machine backups, then connect to that airdisk as guest and RESELECT it for time machine backups.

    I found that when logged on as a registered user, if my laptop went to sleep or I had to leave midbackup (as we all know is unavoidable from time to time) the base station seemed unable to realize that I'd left, so when I returned, the base station showed me as already being connected even though I wasn't.

    Guest access seems to get around this. it's not as secure, admittedly, but my network is closed and private so I'm not overly concerned.
  • Christopher Pressey Level 1 Level 1 (85 points)
    Scratch that. Same problem happens with Guest access.